Mein VoxAC30CC Röhre Kaputt???? HILFE!!!

von guitaro, 22.03.07.

  1. guitaro

    guitaro Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    28.04.16
    Beiträge:
    39
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 22.03.07   #1
    Die Sicherung von meinen Verstärker schmort ständig durch. Ich hab wie üblich die röhre anheizen lassen und danch passierts die sicherung ist mir durchgebrannt. 3x versuchte ich es mit einer neuen Sicherung beim letzten mal habe ich das teil ausgebaut und sah ein blauen blitz in dieser röhre :5AR4 SOVTEK MADE IN RUSSIA 06 09 Hilfe was tun!! ist es was ernstes???
     

    Anhänge:

  2. guitardoc

    guitardoc Registrierter Benutzer

    Im Board seit:
    24.07.06
    Zuletzt hier:
    19.06.16
    Beiträge:
    1.654
    Ort:
    In der Nähe der ehemaligen Olympiastadt Leipzig
    Zustimmungen:
    120
    Kekse:
    3.099
    Erstellt: 22.03.07   #2
    Du hast den Verstärker auseinandergenommen als Saft drauf war? Das ist schon mutig...
     
  3. Jonesy

    Jonesy Registrierter Benutzer

    Im Board seit:
    13.11.05
    Zuletzt hier:
    5.03.16
    Beiträge:
    1.406
    Ort:
    Aschaffenburg
    Zustimmungen:
    2
    Kekse:
    5.357
    Erstellt: 22.03.07   #3
    ja ich würd sagen die röhre is durch...wobeis mich dann wundert dass die sicherung durchbrennt...
     
  4. himmelkind18

    himmelkind18 Registrierter Benutzer

    Im Board seit:
    03.08.05
    Zuletzt hier:
    2.04.15
    Beiträge:
    632
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 22.03.07   #4
    die is definitiv durch. tauschen. aber wenn der amp aus ist !!!!!!!!

    ansonsten kann LEBENSGEFAHR bestehen. auf keinen fall nochmal am amp rumbasteln wenn strom drauf ist !!!!
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 23.03.07   #5
    Was schreibt er denn, dass er "rumgebastelt" hat? Er sagt doch nur, dass er den Amp aufgemacht hat um zu beobachten was passiert ist.

    "Arcing" in Röhren kann verschiedene Gründe haben. Definitiv hat der Amp ein Problem, nicht unbedingt die eine Röhre. Tausch mal die Endstufenröhren untereinander und schau nochmal zu. Die EXAKT richtigen Sicherungen hast Du?
     
  6. guitaro

    guitaro Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    28.04.16
    Beiträge:
    39
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 23.03.07   #6
    Hallo danke für euren beitrag.
    ich telefonierte heute mit dem Händler und der hat bei vox angerufen und der wiederum hat ihm gesagt das sie so eine störung schon einmal hatten. sie meinten wharscheinlich verursacht eine defekte röhre den kurzschluss. Als anmerkung: ich hatte ihnen nichts von den blitz in der röhre erzählt. na hoffentlich ist nur die röhre schuld. nochetwas als ersatzsicherung verwendete ich F2L 250V anstatt der T2L 250V. naja hab gelesen im net, dass die F2L schneller abrennt als die andere. ---solte nichts ausmachen oder??? Ich werde am Montag zu einen Musikgeschäft gehen un dort die röhren durchecken lassen. ich werde die diagnose in den forum schreiben.
    P.S.: die alten vöxe waren von hören und lesen anfällig. aber die neuen??? ich bin etwas entäuscht oder habe ich nur etwas pech gehabt?
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 23.03.07   #7
    F=flink
    Definitiv die FALSCHE Sicherung für Deinen Röhrenamp
    Vor weiteren Diagnosen und teurem Herumsenden des Amps unbedingt meine obigen Tipps versuchen.
     
  8. guitaro

    guitaro Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    28.04.16
    Beiträge:
    39
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 24.03.07   #8
    Ich habe die T2L 250V. eingesetzt und die endstufenröhren tauschte ich untereinander aus und wieder kam ein blitz aus der selben röhre.
     
  9. guitaro

    guitaro Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    28.04.16
    Beiträge:
    39
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 24.03.07   #9


    Ich habe die T2L 250V. eingesetzt und die endstufenröhren tauschte ich untereinander aus und wieder kam ein blitz aus der selben röhre.
     

    Anhänge:

  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 24.03.07   #10
    Ähem, das ist ja dann die GLEICHRICHTER Röhre. Sorry, habe ich oben übersehen. Na dann mal diese tauschen, kostet wenig, braucht keine Einstellung. Einfach umstecken und schauen.
     
  11. guitaro

    guitaro Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    28.04.16
    Beiträge:
    39
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 24.03.07   #11
    ich hab im net einen text gelesen.
    In der Gleichrichterröhre springen Funken über

    Wenn die Geichrichterröhre innerlich zu Funken beginnt, sofort das Gerät ausschalten! Möglicherweise liegt ein Kurzschluß vor. Meistens sind diverse Kondensatoren, die gerne teerhaltig vergossen sind defekt. Satte Kurzschlüsse lassen sich natürlich einfacher ausfindig machen. In Röhren kommen diese normalerweise nicht vor. Schlimmsten Falls liegt ein Schluß in einem ZF-Bandfilter vor. Aber vielleicht hat ja schon ein Laie rumgepfuscht, wer weiß.

    Ich werde vermutlich die röhre überprüfen lassen
     
  12. guitaro

    guitaro Threadersteller Registrierter Benutzer

    Im Board seit:
    03.05.06
    Zuletzt hier:
    28.04.16
    Beiträge:
    39
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 10.07.09   #12
    Die röhre war kaputt als ich die neue gleichrichterröhre einsetzte war der Verstärker wieder in Ordnung.den Verstärker habe ich mitlerweile verkauft
     
Die Seite wird geladen...

mapping