Mesa Lonestar Classic klingt matschig!

von EnforcerII, 04.05.16.

Sponsored by
pedaltrain
  1. EnforcerII

    EnforcerII Registrierter Benutzer

    Im Board seit:
    13.03.09
    Zuletzt hier:
    26.06.18
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    210
    Erstellt: 04.05.16   #1
    Hallo Leute,

    ich schildere kurz mein Problem:

    Ich habe mir vor 1 1/2 Jahren einen hammer geilen Lonestar Head über Ebay geschossen. Der Head kam irgendwie aus Texas direkt, und wurde dort in einem Studio benutzt. Er klang göttlich! Totale Andy Timmons Sounds!
    Aufgrund finanzieller Engpässe und einer damaligen Freundin, habe ich ihn leider verkauft. Biggest mistake in my hole life!!

    Naja, nach langer Trauer fande ich wieder einen auf der Bucht. Der kam nun aus Deutschland, Privat, und sieht aus wie neu. Ist aber ebenfalls aus der 1. Serie wie mein vorheriger (50W, 100W).
    Er klingt einfach nicht geil...Ich weiss auch nicht woran es liegt. Die Röhren sehen auch relativ gut aus. Meinst das macht was aus? Das Ding stand nur bei ihm im Wohnzimmer, hat er mal eingetauscht gegen einer seiner Gitarren.

    Also normalerweise tauscht man keinen Lonestar ein, bzw. verkauft ihn. Die Dinger sind einfach ein Traum. Daher Frage ich, ob ihr wisst woran es liegen könnte?

    Gibt es evtl. einen Mesa Guru irgendwo in Süddeutschland? Raum Bodensee? Wo man das Ding mal hinbringen könnte, und er bringt das Teil wieder in seinen göttlichen Zustand. (Sorry für die blasphemischen Außerungen :-D )

    Er klingt matschig, hat keine klaren höhen wie man es von 6L6ern normal kennt...Kein Attack vom Anschlag..
     
  2. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.457
    Zustimmungen:
    1.832
    Kekse:
    12.629
    Erstellt: 04.05.16   #2
    Nur weil die Röhren gut aussehen, müssen sie nicht gut klingen. Eine oder mehrere könnten einfach durch sein. Wenn er den Amp schon gebraucht gekauft hat und nichts getauscht hat, kann das gut sein.
    Vielleicht waren in dem alten Lonestar auch andere Röhren verbaut. Man kann da schon noch einmal ein wenig am Sound schrauben, wenn man unterschiedliche Röhren testet.

    Die Gründe für den Verkauf können vielfältig sein. Vielleicht brauchte der Verkäufer Geld, Hobbyaufgabe, fürs Wohnzimmer zu überdimensioniert, möchte mal etwas anderes ausprobieren (G.A.S.), ihm gefällt der Sound nicht etc.. Wie man einen Klang empfindet, ist eine sehr subjektive Sache. Es gibt genügend Leute, die mit bestimmten Sounds nichts anfangen können.

    Ich würde den Amp bei einem Techniker mal durchchecken lassen.

    Hier gibt es auch einen Sammelthread, keine Ahnung, wie aktuell der ist:
    Sammelthread: Professionelle Techniker für Verstärker und Zubehör nach PLZ geordnet
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Ratzepuh

    Ratzepuh Registrierter Benutzer

    Im Board seit:
    19.03.08
    Zuletzt hier:
    19.02.18
    Beiträge:
    547
    Ort:
    Bodenseekreis
    Zustimmungen:
    125
    Kekse:
    1.963
    Erstellt: 04.05.16   #3
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. EnforcerII

    EnforcerII Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.09
    Zuletzt hier:
    26.06.18
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    210
    Erstellt: 04.05.16   #4
    @Stratz Danke für die Antwort! Ja in der Tat könnten die Röhren schon zum Teil durch sein. Ich habe in der Richtung sowieo 0 Ahnung, was Amps angeht. Ja leider werde ich es nicht mehr herausfinden, ob der vorherige LSC irgendwie modifiziert war etc. Kennst du einen guten Techniker? Bzw. ja sollte ich mal vielleicht ein neues Röhrenset kaufen? Was kosten die guten Dinger? Und die Frage: Welche? Mesa direkt?


    An was könnte es sonst noch liegen, ausser Röhren? Theoretisch gesehen.
     
  5. Ratzepuh

    Ratzepuh Registrierter Benutzer

    Im Board seit:
    19.03.08
    Zuletzt hier:
    19.02.18
    Beiträge:
    547
    Ort:
    Bodenseekreis
    Zustimmungen:
    125
    Kekse:
    1.963
    Erstellt: 04.05.16   #5
    Mögliche weitere Ursachen: Kaputter / anderer Lautsprecher der Box, andere Gitarre, Raum, Lautstärke, usw..

    Es müssen keine Mesa Röhren sein:
    http://www.tube-town.net/ttstore/Tubes:::1.html

    Die passenden Röhren zu finden, ist allerdings wieder eine Wissenschaft für sich.

    Ich persönlich würde den Amp komplett warten lassen und dabei ein Röhrenwechsel ansprechen. Ich denke schaden kann es nicht.
     
  6. EnforcerII

    EnforcerII Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.09
    Zuletzt hier:
    26.06.18
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    210
    Erstellt: 04.05.16   #6
    Ok Danke für die Info! Was kostet denn der Spass?
     
  7. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.457
    Zustimmungen:
    1.832
    Kekse:
    12.629
    Erstellt: 04.05.16   #7
    Vorstufenröhren kann man selber tauschen, aber bei Endstufenröhren muss man in der Regel den Bias einstellen lassen. Man kauft auch keine einzelnen Endstufenröhren, sondern immer "gematchte" Paare bzw. Quartette. Beim Lonestar wäre das ein Quartett 6L6 bzw. EL34, da er vier Endstufenröhren hat. Ich würde da auf jeden Fall zu einem Techniker raten, mit den Spannungen in Röhrenamps ist nicht zu spaßen!
    Für vier JJ 6L6 wären ca. 68€ fällig, es gibt aber auch Röhren, die teurer sind. Eine Tung-Sol 6L6 G Big Bulb kostet einzeln schon ca. 50€. Teuer heißt nicht gleich besser. Manche Amps harmonieren mit bestimmten Marken bzw. Modellen einfach besser, als mit anderen. Das Bias einstellen kostet auch noch mal ein paar Euro, je nach Techniker.

    Ich kenne keinen Techniker in deiner Region, es wird dir da aber bestimmt jemand helfen können.

    Es gibt hier auch noch einen Mesa Boogie-User Thread:
    Mesa Boogie - User Thread

    Da kann man dir bestimmt Tipps geben, welche Röhren empfehlenswert sind.

    Trotzdem muss man damit rechnen, dass auch etwas anderes defekt, locker etc. sein könnte. Daher nicht einfach Röhren kaufen. Vielleicht liegt der Fehler ganz woanders und es ist. z.B. nur eine kalte Lötstelle.

    Wenn man gebrauchte Amps kauft, sollte man immer etwas Budget für den Besuch beim Techniker mit einplanen. Manche Fehler zeigen sich erst nach einigen Stunden. Auch wenn der Amp gepflegt aussieht, kann es sein, dass der Vorbesitzer die Röhren lange im Standby hat laufen lassen und es ist zu einer Kathodenvergiftung gekommen oder er hat einen Attenuator an den Amp gehängt und oft mit hohem Master Volume gespielt, dass verkürzt auch die Lebensdauer. Die Elkos trocknen bei ganz alten Amps auch schon einmal aus.
     
  8. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 04.05.16   #8
    Zwei Dinge muss ich noch anmerken, den Rest hat @Stratz ja schon erwähnt (incl dem Link zu den ganzen Röhrendoktoren in D):

    Erstens, für den Lonestar würde ich keine TungSols nehmen, die BigBulbs passen nicht rein und die "normalen" klingen etwas zu warm für den LoneStar. Was hingegen gut passt sind die 5881 von TungSol weil sie erstens ein kleines System hat das weniger gegen Mikrofonie anfällig ist (bei Combos ein wichtiger Punkt) und zweitens weil sie einen tollen Clean und Crunch Sound zaubern der nicht zu warm aber auch nicht zu brilliant rüber kommt.
    Zweitens: Mesa Boogies haben ein fixed Bias, sprich der Biaswert ist auf eine gewisse Selektion der Röhren hin angepasst und der zuständige Widerstand ist nicht regelbar sondern ein Festwert. man kann jetzt originale Mesa Röhren mit dem entsprechenden "Grade" kaufen oder sich bei TubeTown welche aus der Tone_Selection besorgen aber optimal ist das in meinen Augen nicht. Besser ist es wenn ein Techniker sich des Ganzen annimmt und den Bias auf regelbar umbaut und die Röhren ordentlich einmisst. Da Du von einem warmen, dichten MB Sound gesprochen hast sollte hier der Bias auf der heißeren Seite eingestellt werden aber das weiß der Fachmann dann schon wenn Du ihm sagst was Du willst.
    Noch eine Anmerkung: Ein EU MB wird nie so ganz klingen wie ein US MB der mit Vorschalttrafo betrieben wird. Das liegt an der geringeren Größe des Eisenpakets bei 60Hz Trafos die bei 50Hz dann schneller sättigen und die Spannungen eher einbrechen lassen. Allerdings werden die Trafos dadurch auch wärmer und altern schneller, kann gut gehen, muss aber nicht...was ich damit sagen will ist dass man den EU MB dem Sound Deines Ex-Amis zwar annähern kann aber es wird schwierig ohne größere Modifikationen ganz dahin zu kommen...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. EnforcerII

    EnforcerII Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.09
    Zuletzt hier:
    26.06.18
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    210
    Erstellt: 26.05.16   #9
    Wie viel Röhren hat denn der Lonestar insgesamt? Also Power Tubes, Recti., Preamp.... Eine Auflistung wäre toll
     
  10. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    19.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 26.05.16   #10
    Wohl zu faul die Anleitung zu lesen?

    Anyway, 1x Gleichrichter, 5x ECC Vorstufe, 4x Endstufe
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  11. EnforcerII

    EnforcerII Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.09
    Zuletzt hier:
    26.06.18
    Beiträge:
    67
    Zustimmungen:
    11
    Kekse:
    210
    Erstellt: 30.05.16   #11
    Danke Dir!
     
Die Seite wird geladen...

mapping