Metronomprobleme: Boss RC 505

K
karin s
Registrierter Benutzer
Zuletzt hier
04.06.21
Registriert
01.06.21
Beiträge
4
Kekse
0
Hallo zusammen
Ich habe bei "Rhythm: line out" auf off gestellt. Daher sollte das Metronom nur über die Kopfhörer hörbar sind. Trotzdem ist das Metronom immer noch leise auf den Boxen hörbar. Kennt jemand dieses Problem?
 
Eigenschaft
 
owi
owi
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
30.08.04
Beiträge
721
Kekse
1.074
Ort
Gyhum
zitat s. 19 bedienungsanleitung:
Sie können bestimmen, dass der Rhythmus nur über den Kopfhörer (und nicht mehr über die LINE
OUTPUT-Buchsen) ausgegeben und als Referenz-Klicksignal verwendet wird.
* Wenn Sie erreichen möchten, dass mit dem [OUTPUT LEVEL]-Regler nur das Kopfhörersignal und nicht
mehr das über die LINE OUTPUT-Buchsen ausgegebene Signal in der Lautstärke gesteuert wird, stellen
Sie den Parameter "OutLevelSel" (S. 23) auf "PHONES"

versuch das doch ebenfalls mal.
ferner sollte das kopfhörersignal nicht so laut sein, dass es evtl. in ein empfindliches mikrofon einstreuen kann. am besten verwendest du geschlossene kopfhörer zum aufnehmen mit einem empfindlichen mikrofon.
 
K
karin s
Registrierter Benutzer
Zuletzt hier
04.06.21
Registriert
01.06.21
Beiträge
4
Kekse
0
Vielen herzlichen Dank für deine Rückmeldung! Erster Punkt haben wir so und zweiter Punkt ausprobiert ohne Erfolg. An deinen dritten Punkt haben wir auch gedacht und extra geschlossene Kopfhörer/ In ear gekauft: Ohne Erfolg. Jetzt haben wir gemerkt, dass auch wenn wir den Looper ihm Mischpult muten, auch die ausgelösten Loops trotzdem leise hörbar sind. Wie ist das bei dir/euch?
 
owi
owi
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
30.08.04
Beiträge
721
Kekse
1.074
Ort
Gyhum
leider besitze ich den rc505 nicht mehr, da ich ihn vor dem letzten fimwareupdate (erweiterung zb. der fußsteuerung etc.) verkauft habe.
ich habe aber noch einige andere hardwarelooper, die die beschriebenen probleme nicht haben (dafür andere).
daher kann ich hier wohl nicht helfen.

vielleicht probiert mal jemand mit einem rc505, ob das problem nachvollziehbar ist? bitte…

das mute-problem im mixer scheint dann aber wohl am mixer zu liegen. da schließen wohl die fader oder potis die kanäle nicht vollständig.
um welchen mixer handelt es sich denn?
Beitrag automatisch zusammengefügt:

An deinen dritten Punkt haben wir auch gedacht und extra geschlossene Kopfhörer/ In ear gekauft: Ohne Erfolg.
welche/s. mikrofon/e benutz ihr denn?
wie gelangen die signale in den looper und wieder hinaus. bitte beschreibe mal den signalfluss.

was passiert, wenn nur der looper, ohne angeschlossene kabel am input, einfach etwas abspielt, und sei es nur stille (leere loop zb.).
ist dann ebenfalls der drumsound hörbar (wenn gemutet)?
 
Zuletzt bearbeitet:
K
karin s
Registrierter Benutzer
Zuletzt hier
04.06.21
Registriert
01.06.21
Beiträge
4
Kekse
0
Schon mal vielen Dank für dein Mitdenken. Beim Mixer handelt es sich um einen ziemlich neuen Zoom Live Track L 20.
 
owi
owi
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
30.08.04
Beiträge
721
Kekse
1.074
Ort
Gyhum
Schon mal vielen Dank für dein Mitdenken. Beim Mixer handelt es sich um einen ziemlich neuen Zoom Live Track L 20.
es nützt nichts, dass ein mixer neu ist. wenn er die kanalzüge nicht dicht macht, dann gibt es probleme. das könnt ihr doch sicher mal ausprobieren.
und, ja, ich denke mit, so gut es geht. aber es geht nur, wenn auch ausreichend informationen vorliegen.
darauf warte ich jetzt noch. auch alle anderen werden darauf warten, denn hier sind viele interessierte unterwegs, die ebenfalls gern helfen würden, wenn es ginge.
 
MS-SPO
MS-SPO
Registrierter Benutzer
Zuletzt hier
22.10.21
Registriert
03.05.19
Beiträge
1.428
Kekse
4.412
Trotzdem ist das Metronom immer noch leise auf den Boxen hörbar. Kennt jemand dieses Problem?
Sagen wir einmal so: Die erfahrenen Audio-Elektroniker sterben in den Unternehmen aus, und sobald ein Nano-Cent-Schaukler auf ein Entwicklungsprojekt guckt, ist eh' Feierabend mit Qualität ... :eek:

Nein, im Ernst, da hört kaum noch einer hin, egal welcher Markenname drauf steht. Bibliothek geöffnet und zusammen-ge-CAD-et, ab in die Massenproduktion ...
 
K
karin s
Registrierter Benutzer
Zuletzt hier
04.06.21
Registriert
01.06.21
Beiträge
4
Kekse
0
Ihr Lieben, ich habe den Problemherd gefunden! Ich hatte zu dem Gesangsmikrophon auch mein Nord Stage Piano an dem Looper. Als ich das Nord "mutete" war das Metronom weg. Da ich das Nord nicht live dran brauche sondern nur für vorgefertigte samples, habe ich jetzt mal zumindest für den Moment die Lösung gefunden: nord ausstöpseln!
 
  • Gefällt mir
Reaktionen: 1 Benutzer
owi
owi
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
30.08.04
Beiträge
721
Kekse
1.074
Ort
Gyhum
es ist ja sehr erfreulich, dass das problem gelöst werden konnte. dann bleibt nur noch das rätsel, wie das nun alles zusammenhängt.
aber das wird wohl nicht leicht aufzuklären sein. :stars:
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben