MicroCube oder Rage 115

von midnight, 20.01.06.

  1. midnight

    midnight Registrierter Benutzer

    Im Board seit:
    20.11.05
    Zuletzt hier:
    2.08.16
    Beiträge:
    173
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 20.01.06   #1
    Hi!
    Da ich jetzt gerne am Wochenende spielen würde und noch keinen Amp habe, wollt ich mir heute oder morgen einen kaufen.

    Der Cube (oder cube30) wird ja sehr empfohlen, aber die kleinen Händler haben den meist nicht da. Da wurde mit der Peavy Rage 115 empfohlen, auch um die 100 Euro rum.

    Was meint ihr? Is der Rage 115 auch gut?

    Oder was kann man in dem Bereich 100-200 euro empfehlen, ausser dem Cube?

    Mir kommt es nicht so sehr auf Lautstärke an, ehr dass der Sound gut ist und nicht matscht.

    Bereich: Rock,Metal,Gothic normale Songs :D (kein Blues oder Jazz)

    midnight
     
  2. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    9.771
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 20.01.06   #2
    Roland Microcube ist dann sehr gut für dich geeignet, aber achte darauf ihn auf n Schrank o.ä. zu stellen, sodass er mit deinem Gesicht auf einer Höhe ist, sonst klingt er nicht optimal.


    Du meinst den Peavey Rage 158? Der is grottig, hab ich auch :D
     
  3. satchali

    satchali Registrierter Benutzer

    Im Board seit:
    19.07.04
    Zuletzt hier:
    29.03.10
    Beiträge:
    157
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 20.01.06   #3
    Den Peavey Rage158 hab ich nur mit ne PODxt davor gespielt(nicht schlecht solang man sie leise spielt).
     
  4. midnight

    midnight Threadersteller Registrierter Benutzer

    Im Board seit:
    20.11.05
    Zuletzt hier:
    2.08.16
    Beiträge:
    173
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 20.01.06   #4
    der sagte am Tel Rage 115 ;)

    aber ich werd mir wohl den Ibanez ValBee holen :)
     
Die Seite wird geladen...

mapping