Midas M32 Recording Setup (Klark USB Modul)

von Liceo, 10.05.19.

Sponsored by
QSC
  1. Liceo

    Liceo Registrierter Benutzer

    Im Board seit:
    06.12.13
    Zuletzt hier:
    5.08.19
    Beiträge:
    68
    Zustimmungen:
    6
    Kekse:
    11
    Erstellt: 10.05.19   #1
    Hallo zusammen

    Ich wollte heute mit dem M32 Multitrack Recording auf mein Win10 Notebook machen, was leider überhaupt nicht geklappt hat. Früher hatte ich das jeweils mit dem X32 gemacht und da hatte ich kein Problem. Meine Software ist Studio One oder Capture von Presonus. Beide Applikationen erkennen das Klark Teknik DN32-USB interface nicht, obwohl ich den Treiber geladen habe und das Audiogerät im Gerätemanager sichtbar ist. Ich glaube das X32 hatte nicht das gleiche USB Modul drin.

    Weiss jemand, wie man das M32 für recording unter Windows 10 zum laufen bringt?

    Vielen Dank!

    Sorry typo im Titel: Soll natürlich USB Modul heissen
     
  2. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    20.08.19
    Beiträge:
    11.375
    Ort:
    Hamburg
    Zustimmungen:
    2.494
    Kekse:
    58.395
    Erstellt: 11.05.19   #2
    Moin!

    Studio One erkennt das M32 auch nicht? Hast du versucht das Pult unter Optionen Controller und Geräte zu installieren? Erkennt denn Windows das Teil?

    Greets Wolle
     
  3. Liceo

    Liceo Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.13
    Zuletzt hier:
    5.08.19
    Beiträge:
    68
    Zustimmungen:
    6
    Kekse:
    11
    Erstellt: 11.05.19   #3
    Ja, unter Windows ist es sichtbar. Unter Studio One oder Capture ist das Device trotz installiertem ASIO Treiber nicht auswählbar. Vermutlich unterstützten die Presonus Produkte das M32 resp. die Klark USB Karte einfach nicht.
    Ich weiss jetzt aber grad nicht welche Recording-Software ich ausprobieren soll.
     
  4. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    22.08.19
    Beiträge:
    3.182
    Ort:
    Kiel
    Zustimmungen:
    555
    Kekse:
    3.537
    Erstellt: 11.05.19   #4
    nimm Reaper https://www.reaper.fm/
     
  5. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    20.08.19
    Beiträge:
    11.375
    Ort:
    Hamburg
    Zustimmungen:
    2.494
    Kekse:
    58.395
    Erstellt: 11.05.19   #5
    Das glaube ich nicht wirklich. Probiere mal das Pult wie von mir gesagt in S1 zu integrieren. Welche Version hast du von S1?

    Greets Wolle
     
  6. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    22.08.19
    Beiträge:
    5.003
    Ort:
    Gratkorn
    Zustimmungen:
    2.717
    Kekse:
    31.689
    Erstellt: 11.05.19   #6
    Obwohl an sich die helben Komponenten verbaut sind braucht man für die DN32-USB einen anderen Treiber als für die X32-USB. Auch der Treiber für die DN32-Live ist nicht richtig.

    Mit dem den man unter https://www.klarkteknik.com//Catego...s/DN32-USB/p/P0BIF/Downloads#googtrans(en|en) kann man den passenden runter laden. Unter windows erscheint dann im System Tray ein anderes Logo als bri den X32-Treibern. Wenn da das Devicenach dem Anschluss nicht sichtbar ist, dann eventuell mal das USB Kabel auswechseln. Aber ansonst sind die Interfaces von den X/M32 recht pflegeleicht.
     
  7. Liceo

    Liceo Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.13
    Zuletzt hier:
    5.08.19
    Beiträge:
    68
    Zustimmungen:
    6
    Kekse:
    11
    Erstellt: 12.05.19   #7
    Danke für eure rasche Hilfe!

    Es scheint tatsächlich so, als hätte (mein) Studio One irgend ein Problem mit diesem Interface. Das Teil erscheint einfach nicht in der Auswahl der Verfügbaren Audiogeräte.

    Mit Reaper hat das (live) Recording gestern aber problemlos geklappt. Die S1 Version ist übrigens 3.5.6.46910. Hatte am Veranstaltungsort wenig Zeit um das zum laufen zu kriegen, jetzt importiere ich halt die Tracks nachträglich ins S1, ist ja kein Problem.
     
Die Seite wird geladen...

mapping