Midas MR18 LAN Verbindung

  • Ersteller Adolf Hamberger
  • Erstellt am
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Guten Tag,

ich schaffe es nicht, meinen Midas MR18 Digitalmixer mit meinem PC über Ethernetkabel
zu verbinden. Kann mir Jemand einen Tip geben. Ich nutze Windows 10.
M-Air habe ich auf dem PC. Dieser findet den Midas jedoch nicht.
Über WLAN funktioniert es.

Herzlichen Dank vorab

Ady
 
Liceo

Liceo

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
06.12.13
Beiträge
75
Kekse
1
Hallo

Folgende Vermutung ins Blaue: Die Ethernet Schnittstelle ist eventuell auf „DHCP Client“ eingestellt. DHCP steht für dynamische IP Adressvergabe. Wenn du keinen Router mit DHCP Funktion im Netz hast, dann kriegt der MR18 keine IP Adresse und vergibt sich selbst eine aus dem Bereich 169.254.1.0 – 169.254.254.255 (APIPA).

Wenn du aber dein Notebook/Tablet mit dem WLAN verbindet, erhält er vom MR eine IP aus dem Bereich 192.168.1.101-132. In diesem Setup ist der MR quasi der DHCP Server. Das ist der Grund, weshalb es über WLAN funktioniert und über Ethernet nicht. > Kommt auf deine Konfiguration an!

Kannst du mal deine Konfiguration vom MR und die von deinem PC (ipconfig /all) posten?

Quellenverweis, Manual, Seite 12. http://downloads.music-group.com/documents/midas/MR18_MR12_M_EN.pdf
 
Zuletzt bearbeitet:
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Hallo Liceo,

herzlichen Dank für Deine Hilfe.
Meinst du dies. Ich bin relativ unerfahren in diesen Dingen.

Ich dachte, in meinem jugendlichen Leichtsinn, Rechner und MR verbinden sich automatisch.


Ethernet-Adapter Ethernet:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physische Adresse . . . . . . . . : 68-F7-28-07-25-DA
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::d5a6:4aea:dc3:185a%18(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 10.10.2.10(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.10.2.1
DHCPv6-IAID . . . . . . . . . . . : 359200552
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-22-9A-CB-0C-68-F7-28-07-25-DA
DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert
 
Liceo

Liceo

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
06.12.13
Beiträge
75
Kekse
1
Ja, genau. Gehst du mit diesem PC auch ins Internet, oder ist die Kiste quasi standalone für die Bedienung des MR gedacht?

Jedenfalls ist bei diesem PC eine manuelle IP Adresse konfiguriert (10.10.2.10). Wenn du die Kiste nur für die Bedienung des MR brauchst, stell bitte mal auf DHCP um. Melde dich, wenn du nicht weisst wie.
 
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Ja, ich gehe mit diesem PC auch ins Internet.
Das hat bisher mit meinem Soundcraft ui funktioniert. Da habe ich es hinbekommen.
WLAN für Internet, Ethernet für ui.
Diese Konstellation wäre mir derzeit und zuhause am Liebsten.

Wenn ich mit dem Ding dann auf die Bühne gehe nutze ich einen PC nur für den MR.

Nochmals Danke für Deine Hilfe. Ich war schon nah dran aufzugeben.

Was muss ich nun einstellen ?

Gruss

Ady
 
Zuletzt bearbeitet:
Liceo

Liceo

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
06.12.13
Beiträge
75
Kekse
1
Gerne.

In dem Fall gehe ich davon aus, du hast ein Router zuhause, bei dem hoffentlich DHCP (Server) aktiviert ist.

Dann kannst du beim MR unter Ethernet auf DHCP umstellen und er sollte eine IP vom Router ziehen (irgendeine aus dem Range 10.10.2.x).

Ich nehme an, auf der Bühne verwendest du WLAN.
 
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Unter IP-Einstellung steht zumindest mal : Automatisch(DHCP)

Wenn ich dann beim MR auf LAN gehe und APPLY wähle passiert nichts (muss ich etwas eingeben ?)
IP Address-Subnet Mask-Gateway ?

Denn Wählschalter am MR18 habe ich auf Ethernet gestellt.
Das ist hoffentlich auch ok.

Stell mich vermutlich ein wenig blöd an

Gruss

Ady
 
Liceo

Liceo

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
06.12.13
Beiträge
75
Kekse
1
Nein, bei DHCP musst du ja eben gerade nichts eingeben, weil die IP Konfiguration von deinem Router kommen sollte.

Du musst dabei das MR an einen Port vom Router einstecken, nicht direkt am PC.
--- Beiträge wurden zusammengefasst ---
... oder du konfigurierst an deinen MR manuell eine IP (Static), die muss dann im gleichen Subnetz sein wie dein PC. 10.10.2.5, Netmask 255.255.255.0 sollte funktionieren. Achtung: eine IP darf in einem Netzwerk nur einmal vorkommen.
 
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Bingo, Du bist Klasse, Liceo !

Hat geklappt.
Komischerweise hatte ich beim ui das Kabel am PC angeschlossen.

Ich habe sicherlich noch ein paar Fragen.

Herzlichen Dank !!

Ady
 
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Guten Tag,

muss nochmals auf mein Verbindungsproblem zurückkommen.

Über Router klappt alles. WLAN komischerweise nur beim IPad.
Bei meinen beiden Windwos PC erscheint wohl der MR18 lässt sich aber nicht verbinden:
Bei der Verbindungsanzeige erscheint immer ein Ausrufezeichen ??

Danke vorab

Ady
 
Liceo

Liceo

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
06.12.13
Beiträge
75
Kekse
1
Hi Ady

Verständnisfrage: Zur Aussage "Am Router klappt alles": Heisst das du kannst auch von den PCs auf den MR zugreifen, wenn sie über den Router angeschlossen sind, richtig?
 
Mfk0815

Mfk0815

PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
17.05.21
Registriert
23.01.13
Beiträge
6.466
Kekse
40.092
Ort
Gratkorn
Das ganze hat jetzt mal nicht wirklich was mit dem MR an sich zu tun sondern mit deiner Netzwerk-Konfiguration. Das einzige was ich ausschließen kann ist dass das MR die selbe IP-Adressen Konfiguration wie das UI hat. Beim UI ist die voreingestlelte IP Adresse 10.10.2.1 was mit obiger Einstellung (10.10.2.10 zusammen passt). Das MR hat hingegen 192.168.1.1 als voreingestellte IP Adresse. Das kann einfach nicht zusammen passen. wenn das iPad sich per WLan mit dem Netz vom MR verbindet dann bekommt es von dem eine passende IP, dein Rechner allerdings nicht. Zudem kann das MR entweder Ethernet oder WLan aber nie beides zusammen.
Ich hab das bei mir so gelöst:
Hausnetzwerk ist das 192.168.1 Netzwerk, also alle IP-Adressen beginnen mit diesen drei Zahlen. Die Netmask ist 255.255.255.0, das sagt aus dass eben 192.168.1 bei allen Adressen verwendet werden muss. Alle Geräte die einen Dienst bereitstellen (sozusagen Server sind) haben fixe IP-Adresssen (die habe ich im Haunetz DHCP-Server so fix vergeben) in einem vordefinierten Bereich. Dazu gehören auch die Mischpulte (ich habe nicht nur eines). Die Clients haben alle samt DHCP egal ob per Kabel oder WLan verbunden, aber auch da könnte man mit fixen IP-Adressen arbeiten.
Das XR18 ist auf Ethernet geschaltet und hat die IP-Adresse 192.168.1.205 (alle Knoten-Adressen ab 201 sind Mischpulte). Das interne WLan-Modul ist komplett deaktiver, sogar dessen Antenne ist abgeschraubt und in das Rack geklebt, damit es nicht verloren geht. Bin ich daheim stecke ich das Mischpult einfach an den Switch zum Hausnetz und alles läuft.
Für Unterwegs habe ich einen Dualband Heim Router von Asus der im Rack eingebaut ist. von dem habe ich ein kurzes LAN Kabel in die Nähe des Ethernetanschlusses vom XR18 geführt. Wenn ich daheim bin ist es abgesteckt, wenn ich mit dem Pult ausfahre, dann stecke ich es einfach an. Die übrigen LAN Anschlüsse des Routers im Rack habe ich auch auf Buchsen an der Vorderseite des Racks herausgeführt. Da kann ich dann Laptop oder mein X-Touch anschließen. Der Witz bei der Sache ist dass der Router im Rack eigentlich genau gleich konfiguriert ist wie mein Router daheim. Damit ändert sich für kein Gerät irgendwas. Alleine die SSID des Routers für unterwegs ist eine andere als daheim. Wie das ganze aussieht kannst du in meiner X-Touch Review nachlesen.
Dass die neueren Betriebssysteme allesamt maulen wenn zwar eine Netzwerkverbindung besteht aber das Internet nicht erreichbar ist, das ist eine Unart mit der man leider leben muss. Ich ignoriere das tunlichst.
 
Liceo

Liceo

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
06.12.13
Beiträge
75
Kekse
1
Habe mal noch ein Bildchen gemacht für ein einfaches Beispiel...


network-example.png
 
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Herzlichen Dank für die schnellen Antworten.

@Liceo: Wenn ich den MR am Router anschliesse kann ich auf diesen zugreifen

@Mfh0815: Da bin ich in der Tat überfordert.

Ich frage mal so: Wenn ich mal das WLAN aussen vor lasse und am Ethernet Anschluss meines PC
das Kabel stecke. Was muss ich am MR konfigurieren. Das wäre mir vorab die liebste Lösung.

Ich denke das muss im "LAN Settings" eingestellt werden.

Bin tatsächlicher absoluter Laie.


Gruss

Ady
 
Zuletzt bearbeitet:
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Bin leider zu blöd, das Ding über Ethernet in Gang zu bekommen.

1. Was muss ich in die Maske des Rechner eingeben bei:

IPv4-Adresse
Subnetzmaske
Standardgateway

2. Was danach in der MR18 Maske "LAN" :

IP Adresse
Subnet Mask
Gateway

3. Was in der Maske Connect

Entschuldigt bitte meine Dummheit.

Gestern hatte ich es nach 4 Stunden mal geschafft, heute ist wieder alles weg.

Danke

Ady
 
Zuletzt bearbeitet:
Mfk0815

Mfk0815

PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
17.05.21
Registriert
23.01.13
Beiträge
6.466
Kekse
40.092
Ort
Gratkorn
@Liceo hat ja eine wunderbare Grafik seines Systems hier eingestellt. Warum gehst du nicht gleich vor und schreibst mal von all deinen Komponenten, die miteinander kommuninzieren sollen, die aktuelle Einstellung auf? Und wie sie miteinander verkabelt sind. Dann können wir weiter helfen. So ist das nur ein Stochern im Nebel.
 
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Mit WLAN funktioniert das Ganze:

IMG_6000.jpg
IMG_5903.jpg
 
Zuletzt bearbeitet:
A

Adolf Hamberger

Registrierter Benutzer
Zuletzt hier
05.05.20
Registriert
24.02.04
Beiträge
75
Kekse
0
Ort
Krauchenwies
Mit Ethernet leider nicht :

IMG_5904.jpg
IMG_5905.jpg
IMG_5906.jpg
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
T

Technika

Registrierter Benutzer
Zuletzt hier
03.05.21
Registriert
26.08.19
Beiträge
648
Kekse
1.268
Ort
Bruchhausen-Vilsen
Wie sieht denn deine lan-Einstellung im Mixer aus?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben