Midi Abspielen über Cubase LE und interne Soundkarte

von mrblues, 01.09.06.

  1. mrblues

    mrblues Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.06   #1
    Hallo, ich habe eine Frage zum Abspielen von MIDI Aufnahmen über eine Interne Soundkarte. Die "Haedware" ist wie folgt: Yamaha Silent Piano mit Midi Interface, Cubase LE und Lexicon Omega. Ich nehme eine Stück vom Klavier auf einer MIDI Spur von Cubase auf. Wenn ich es wieder abspiele und über die Kopfhörer meines Klaviers höre ist alles in bester Ordnung (MIDI Out in Cubase auf Lexicon Omega gesetzt). Wechsle ich jedoch den MIDI out auf die Interne Soundkarte meines Laptop (Sony Vario mit 2,8 GHz CPU und 1GB Ram) , um die Aufnahme über die dort angeschlossenen Boxen zu hören (nicht während der Aufnahme sondern reines Abspielen), wird das Stück regelrecht "zerhackt". Es ruckelt und stottern wie ein alter Motor. Da es sich bei MIDI um Digitale Daten handelt, sollte es doch eigentlich kein Problem sein die Aufnahme ohne Zerhacker abzuspielen.
    Hat jemand dazu irgendwelche Infos. Würde mich freuen.

    Gruß Frank
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.09.06   #2
    MIDI Daten sind ja quasi nur "Noten", die erst in dem Moment hörbar werden, wo man sie abspielt. Als MIDI Out kann man entweder einen physikalischen MIDI-Ausgang wählen (klappt ja bei dir; die MIDI-Daten gehen aus der MIDI-Buchse des Omegas und dein Klavier spielt sie ab), oder aber ein Software-Instrument. Also quasi ein Sysnthesizer Programm auf deinem Computer. Deshalb wundert mich etwas die Aussage "MIDI Out auf die interne Soundkarte". Zumindest die Onboardsoundkarten haben heutzutage keine eigene Klangerzeugung mehr (vielleicht ist das VAIO aber auch tatsächlich eine Ausnahme und hat einen Soundblaster Chip o. ä. ). Da würde dann für mich die Aussage "MIDI Out auf die Interne Soundkarte" analog zu "MIDI Out auf das Omega" bedeutetn, dass das Signal an die MIDI-SChnittstelle der Soundkarte geschickt wird. Hat dein Notebook eine MIDI-Schnittstelle? Wohl nicht.
    Aber Du hörst ja was, nur stotternd. Kannst Du mal einen Screenshot machen von dem ausklappenden Menü, wo man in Cubase an der Spur den MIDI-Out einstellt, mit den genauen Bezeichnungen?
    Heutzutage benutzt man in der Regel VST-Instrumente zum abspielen von MIDI-Daten. Das gewünschte VSTi wählt man dann eben als MIDI-Out. Der "Audio-Out" ist dann aber wieder was anderes. Was hast Du denn da eingestellt? Weil "Klangerzeugung" und "Wo haber ich meine Boxen angeschlossen" sind zwei paar Schuhe. Mischst Du also irgendwie die Soundkarten, Omega zum Aufnehmen, interne Soundkarte zum Abspielen? Da enstehen dann möglicherweise auch solche Probleme.
    Sorry, konkret deine Frage kann ich auch nicht beantworten, aber mir ist noch nicht ganz klar, was Du genau vorhast. Findest Du die MIDI-Töne, die Du auch hörst, wenn Du unter WIndows einfach eine MIDI-Datei abspielst, so toll? Kann ich mir zwar nicht vorstellen, aber dann sag mal, was Du denn in der Windows-Systemsteurerung als bevorzugtes Gerät zur MIDI-Musikwiedergabe ausgewählt hast. Steht da wirklich deine interne Soundkarte? Oder steht da eheher "Microsoft GS Wavetable SW Synth"? Das müsstest Du nämlich auch in Cubase als MIDI-Out wählen.
    Wenn Du aber einfach nur andere SOunds für die MIDI-Daten haben willst, dann mach das mit VSTis, das ist auch der Üblichere Weg. Und richte das Omega als einzige Soundkarte ein.
     
  3. mrblues

    mrblues Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.06   #3
    Hallo Sebastian,
    hast völlig recht. Ich habe jetzt erstmal die Einstellungen in der Windows Systemumgebung neu eingestellt. Das Ruckeln ist jetzt weg!! ( super ). Jetzt habe ich aber ein anderes Problem: Beim Abspielen wird mir die Aufnahme nicht auf den Monitorboxen wiedergegeben!
    Hier meine Einstellungen:
    Reiter Audio:
    1. Audio Soundwiedergabe : Lexicon Win USB 1-2 In/out
    2. Audio Soundaufnahme : Lexicon Win USB 3-4 in Only
    3. Midi Musikwiedergabe : Lexicon USB MIDI
    Reiteerstimme:
    1. Stimmwiedergabe : Lexicon Win USB 1-2 In/Out
    2. Stimmenaufnahme : Lexicon Win USB 3-4 In Only

    Mit dieser Einstellung wir sogar mein Windows Sound über die Monitorboxen des Lexicon wiedergegeben (war vorher nicht).

    Jetzt zu Cubase!
    Geräte konfiguration : VST Multitrack -- Lexicon USB ASIO
    In den Einstellungen für den ASIO Treiber habe ich die Buffer Size auf 700 und Number of Buffers auf 12 gesetzt. Sample Rate and Size steht auf 44.1kHz 24 bit.
    Default MIDI Ports stehen auf
    MIDI-Eingang : All MIDI Inputs
    MIDI-Ausgang : Lexicon USB MIDI [Emuliert]

    Das erste was ich festellen konnte ist, dass wenn ich Cubase starte, die Soundausgabe über Windows nicht mehr geht!
    Ich erzeuge jetzt ein neues leeres Projekt und füge eine MIDI Spur hinzu. Als "in" wähle ich all MIDI Inputs, "out" wird auf Lexicon USB MIDI [Emuliert] gesetzt. Ich starte die Aufnahme (über die Monitor Boxen ist kein Ton zu hören, egal ob ich in der Spur den Monitor ein oder aus schalte). Spiele ich jetzt die Aufnahme wieder ab kann ich das Stück nur über die Kopfhörer meines Klaviers abhören. Es ist weder etwas über die Monitorboxen noch über den Kopfhöreranschluss vom Omega zu hören. Wenn ich während der Wiedergabe im Bedienpanel den Button "Click" aktiviere, wird der auf den Monitorboxen der Takt wiedergegeben (aber nur dieser).
    Schliesse ich meine E-Gitarre an, werden diese klar und deutlich über die Monitorboxen wiedergegeben.

    Gruß Frank
     
  4. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 02.09.06   #4
    Das ist ansich normal, da gibt es die Funktion "ASIO-Treiber im Hintergrund deaktivieren", wenn die aktiv ist lässt sich außer der aktiven DAW nix mehr wiedergeben.
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.09.06   #5
    Das ist ja auch richtig so. Die Töne werden ja erst im Klavier erzeugt, da kann gar nichts aus dem Lexikon oder einer sonstigen Soundkarte kommen.

    EDIT: Eigentlich hatte ich das ja schon alles in meinem ersten Post erklärt, aber offenbar ist dir das doch noch nicht klar. Also zunächst mal: Was hast denn Du genau vor? Wenn Du eh den Sound deines Klaviers haben willst, dann kannst du auch einfach Audio statt MIDI aufnehmen. Also aus den LineOUts des Klaviers (ich denke mal, der wird das haben) gehst du in die LineEingänge des Omegas. Machst also eine ganz normale Audioaufnahme, so als wenn Du Gitarre aufnimmst.
    Das Tolle bei MIDI ist ja nun, dass man nur die "Noten" aufzeichnet. In Cubase kannst Du diese dann noch schneller oder langsamer machen, korrigieren, und eben vor allem mit einem ganz anderen Sound belegen. Aber dafür nutzt man dann eben Software. Also du benötigst dann auch nur eine MIDI verbdinung in die eine Richting, vom Klavier zum Computer. Der Rest passiert dann im Computer. Als MIDI OUt musst Du eben einen Software-Klangerzeuger wählen, ud NICHT den MIDI-Out vom Omega. Aus den MIDI Daten erzeugt dann der Computer die Töne und schickt sie an die Ausgänge des Omegas.
    Jetzt kann es naürlich sein, dass Du einersteits gern MIDI aufnehmen möchtest (weil du die MIDI daten noch verändern willst), aber dennoch gern den Sound deines Klaviers hättest. Mag ja sein, dass der sehr gut ist, und es kein (günstiges oder kostnloses) Software-Klavier gibt, dass so gut klingt wie deines. Dann lässt Du alles so verkabelt und konfiguriert wie jetzt, aber zusätzlich gehst Du mit Klinkenkabeln aus den LineOuts des Klaviers in den LineIn des Omegas. Dann legst Du in Cubase eine neue Audiospur an, und wählst als Eingang eben den Eingang des Omegas, an den Du das Klavier angeschlossen hast. Dann drückst Du auf Record. In die neue Spur wird dann das Klavier als AUdio aufgezeichnet..
     
  6. mrblues

    mrblues Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.06   #6
    Diese Option ist aber nicht aktiviert.
    Hallo Sebastian,
    ich habe das alles schon verstanden. Ich findi MIDI auch toll, da ich hier auch mein Spiel aus technischer Sicht überprüfen kann (Anschlagstärke, Notenlängen). Was mir jedoch nicht klar war, dass das Omega Midi Daten NICHT in Audio Daten umwandeln kann!!?? und die Mididaten NICHT über die Monitorboxen wiedergeben kann. Leider ist das Benutzerhandbuch (eigentlich mehr ein Faltblatt) unzureichend. Es geht mir hier nicht um den Klang, sondern nur um die Möglichkeit meine Aufnahme abzuhören. Ich möchte die MIDI Aufnahme auf meinen Monitorboxen des Omega abhöhren (nach der Aufnahme). Laut Deiner Aussage :
    Das mag sein, aber anscheinend schickt das Omega die Midi Daten NUR an den MIDI OUT und nicht zusätzlich an die Monitorboxen, welche an dem Omega sngeschlossen sind.
    Gruß Frank
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 03.09.06   #7
    Es gibt eigentlich kein Gerät, was MIDI-Daten in Audio umwandelt. Es gibt nur Klangerzeuger, die Töne abspielen (Sampler) oder künstlich erzeugen (Synthesizer). Und aus MIDI-daten lesen sie, wann sie welchen Ton abspielen sollen. Früher hatten Soundkarten einen eigenen Klangerzeuger an Board. Die Soundblaster haben das wohl auch heute noch, aber die normalen Onboardsoundkarten nicht mehr. Ebenso haben Recordingkarten (wie eben das Lexicon Omega) keine eigene Klangerzeugung. Das ist ebenauch nicht mehr nötig, weil man heutztage alles in Software macht.

    Was soll er denn an die Monitorboxen schicken? MIDI Daten kann man nicht hören. Daher müssen sie irgendwie hörbar gemacht. Und in Cubase wählst Du eben als MIDI Out, was mit den MIDI-Daten passieren soll (ja, man kann da nur eins anwählen, aber du könntest ja einfach die Spur dublizieren und dann unterschiedliche MIDI Outs wählen). Du hast jetzt eben den MIDI-Ausgnag des Omegas gewählt. Das heißt die Daten gehen aus der Buchse raus, und in deinem Fall dann in das Klavier. Das hat ja einen eingebauten Klangerzuger und würde dann also was spielen.
    Wenn aber die Soundkartze (also das Omega) an die Monitorboxen Sound schicken soll, muss dieser Sound ja vorher eben irgendwo erzeugt werden. Das Omega selbst tut es nicht, also muss es im Computer passieren, per Software. Daher nochmal:
     
  8. mrblues

    mrblues Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.09.06   #8
    Ich habe es jetzt endgültig kapiert. War eben ein wenig enttäuscht, dass meine schnuckeligen Monitorboxen bei Midi zu Stummboxen mutieren.

    Gruß
    Frank
     
  9. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 03.09.06   #9
    Ok, allerdings hätte ich jetzt eher als zweiten Satz sowas wie "Hab jetzt alles richtig eingestellt und es klappt auch!" erwartet. Daher frage ich mal vorsichtig, ob du denn jetzt wirklich kapiert hast, was Du tun muss, damit deine Monitorboxen bei MIDI keine Stummboxen sind? :o
     
  10. mrblues

    mrblues Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.06   #10
    Hallo Sebastian,

    dann habe ich es wohl nicht verstanden, denn ich war jetzt der Meinung das das nicht geht! Meine Einstellungen in der Systemsteurung und Cubase habe ich ja bereits oben beschrieben. Wenn das Omega Midi nicht umwandeln kann, dann höre ich auch nichts an den Monitorboxen.
    Das ich das Audio-Signal vom MIDI Interface meines Klaviers an den Omega anschliessen kann und dies als Spur aufnehmen und über die Monitorboxen hören kann ist mir klar!

    Gruß Frank
     
  11. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 04.09.06   #11
    Ich zitiere dann nochmal mich selbst mit den entscheidenen Sätzen :-)
    Der "Microsoft GS Wavetbale SW Synth" ist so ein Software-Klangerzeuger. Und der wird eigentlich mit Windows mitgeliefert.
    Zunächst mal zu den Windows-Einstellungen: Als bevorzugtes Gerät zu MIDI-Wiedergabe müsstest Du entsprechend den "Lexicon Omega MIDI Out" und den "Microsoft GS Wavetbale SW Synth" zur Auswahl haben. Und da eben letzteren auswählen. Wenn Du jetzt eine MIDI-Datei einfach unter WIndows mit dem MeidaPlayer abspielst, dann müsste eigentlich was zu hören sein.
    Die Einstellungen in Cubase sind unabhängg von den Windowseinstellungen. Aber in einer MIDI-Spur müsstet Du als "out" auch mindestens diese beiden Punkte zur Verfügung haben. Und auch dort wählst Du dann eben den Microsoft GS Wavetbale SW Synth.
    Funktionieren und hörbar sein sollte dann alles. Allerdings klingt der Microsoft GS Wavetbale SW Synth nicht besonders, sondern eben nach recht billigem Keyboard. Daher sucht man sich andere Klangerzeuger. Steinbarg hat mal den Standard "VSTi" erfunden, das ist ein spezielles Format für virtuelle Instrumente, die man dann aber eben problemlos einbinden kann. Da gibt es richtig gute, die auch was kosten (z.B. The Grand), aber auch viel kostenloses. Kannst mal hier im oben gepinnten Freeware-Thread kucken, oder einfach nach VST Instrumenten googlen. Ich selbst habe hier auch ein MIDI-Keyboard, und spiele dann eben in Echtzeit darauf, während mein PC mittels VST-Instrumenten den Sound macht. Ein recht gut klingendes Klavier (ist ebena auch ein gesampeltes) heißt "maestro_malmsjo" (zumindest heißt die Datei so). Musst mal danach unter HammerSound suchen. Die Dateien dot sind aber selbst keine VST-Instrumente, sondern nur Sample-Sets. Abspielen kann man diese sf2-Dateien aber z.B. mit dem Soundfont-Sampleplayer "sfz". Der wiederum selbst ist ein VST-Instrument.
    In Cubase muss man übrigens zunächst unter GEräte->VST-Instrumente die gewünschten VSTis laden und aktivieren. Erst dann stehen sie in der MIDI-Spur als out zur Verfügung.

    Ich habe grad mal gemerkt, dass ich eigentlich das gleiche schon in meinem allerersten Post geschrieben habe:
     
  12. mrblues

    mrblues Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.06   #12
    Hallo Sebastian,

    den Eintrag "Microsoft GS Wavetbale SW Synth" habe ich sowohl Cubase als auch in Windows. Wie meine Einstellungen oben zu entnehmen ist, habe ich auch in Windows als "Midi Musikwiedergabe : Lexicon USB MIDI" das Lexicon eingetragen. Wenn ich jetzt in Cubase als out das Microsoft GS Wavetbale SW Synth auswähle, wird kein Ton auf den Monitorboxen ausgegeben, sondern auf den Boxen meines Laptops!
    Ist das normal oder mache ich da was falsch?!

    Gruß Frank
     
  13. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 04.09.06   #13
    Hast Du wirklich überall das Lexicon als Audioausgabegerät ausgwählt, oder steht irgendwo doch noch die eingebaute Soundkarte? Der Microsoft GS Wavetbale SW Synth müsste eiegntlich unabhängig von der Soundkarte arbeiten und eben den Sound daraus schicken, was als Audioasugabegerät angegebene ist. Hab jetzt aber auch kein vergleich, da ich meine Onboardsoudnkarte deaktiviert habe und somit nur noch meine Recordingkarte habe (und aus der kommen bei dann auch die Sounds vom Microsoft GS Wavetbale SW Synth).
    Wie ist zunächst mal unter Windows, wenn Du da als Audiowiedergabegerät das Lexicon, und als MIDI-Wiedergabegerät den Microsoft GS Wavetbale SW Synth angewählt hast. Eigentlich sollten dann sowhl MP3s oder sonstige Audiodatein, als auch MIDI-Songs aus dem Lexicon kommen. Ist das bei Dir der Fall? Oder kommen da die MIDI-Sounds aus den Notebook-Boxen?
    Hmm, das intessiert mich jetzt auch. ICh aktiviere mal meine Onboardkarte wieder, mal sehen wie das dann so bei mir aussieht.
     
  14. mrblues

    mrblues Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    26.12.12
    Beiträge:
    12
    Ort:
    Werkhausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.06   #14
    Hallo Sebastian,

    ich habe am Wochenende bereits alle Konstellationen ausprobiert und bin zu keinem positiven Ergebnis gekommen. Das deaktivieren der Sondkarte habe ich noch nicht ausprobiert. Leider kann ich das erst wieder am Wochenende, da ich bis Freitag beruflich auf Achse bin. Werde das aber am Freitag direkt versuchen!

    Ich habe bisher die LE Version von Cubase und spiele mit dem Gedanken mir die Studio Case II Version von Cubase zuzulegen. Es enthält 6 VST Instrumente und die SE Version von Cubase. Habe es im Internet für 225,00 € inkl. Mwst endeckt. Kannst Du die Version empfehlen?

    Gruß Frank
     
  15. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 04.09.06   #15
    Also ich habe jetzt mal meinen Onboardsound aktiviert. Bei mir klappt aber unter Windows alles so, wie man es ewartet. ich kann also in der Systemsteuerung meinen Audioausgabegerät wählen, nämlich entweder den Onboardsound oder mein Recordinginterface. Und es kommen dann auch aus dem gewählten Gerät alle Sounds, sowohl Audio, also auch MIDI.
    Unter Cubase ist das ja noch anders, das arbeitet ja immer mit ASIO. Den Treiber wählt man unter Geräte ->Geräte konfigurieren->VST Multitrack. Da sollte es den "ASIO DirectX Full Duplex Driver" und den "ASIO MUltimediadriver" geben. Das sind wohl ASIO-Treibern, die Cubase mit sich birigt, und mit denen man alle vorhandenen Soundkarten anwählen und ansprechen kann. Das hab ich jetzt gar nicht weiter probiert, weil es doch irgendwie kompliziert ist - und vor allem gar nicht nötig! Denn das Lexicon Omega wird ja mit eigenen ASIO-Treibern geliefert, die man auch benutzen sollte. Wenn Du den Treiber also richtig installiert hast, müsste an der Stelle "ASIO-Treiber" neben din beiden obengennanet auch der Lexicon ASIO-Treiber auftauchen. Wenn du den auswählst hast du die optimale, direkte Kommunktaion zwischen Cubase und dem Omega. Dein Onboard-Sound dürfte dann für Cubase quasi nicht existieren. Das deaktiveren des Onboardssounds ist also nicht direkt nötig, du musst eben nur in der Anwendung die richtige Soundkarte/Treiber auswählen.
    Falls Du aber in Cubase den Lexicon ASIO-Treiber gewählt hast, und dennoch die MIDI-Sounds aus den Notebook-Lautsprechern hörst - dann weiß ich wirklich nicht mehr weiter. Das entzieht sich dann meiner Logik.

    Zu Cubase Studiocase:
    Cubase SE alleine kostet 127€. Die enthaltenen VST-Instrumente decken ja sschon einiges ab und sind ja die Klassiker aus der Steinberg-Produktpalette. Aber auch da Handel es sich ja um SE-Version (sonst wäre ja der Preis ja auch wirklich unglaublich). Ich weiß jetzt nicht wie stark die Einschränkungen sind.
    Es kommt eben auf deine Ansprüche an, und darauf du, was Du so vorhast. Bis du bei Cubase LE schon auf Einschränkugen gestoßen? Schau mal zunächst hier rein:
    Feature-Vergleich :: Steinberg Media Technologies GmbH
    Dann siehst du, was SE gegenüber LE alles kann. Wenn da eh nichts dabei ist, wovon Du was hast, dann bleib zunächst bei SE. Dann ist die Frage, ob Du auch die VSTis nutzen würdest. Ich z.B. mache in erster Linie "akustische" Musik, nehme also "echte Isntrumente" auf. Für die paar Sachen, die ich mit MIDI mache, reicht mir bisher das, was ich kostenlos im Netz finde.
    Unterm Strich aber bekommst Du da für 225€ bestimmt ein Paket, mit dem man schon tolle Sachen fabriziereren kann (Die SE-Einschränkungen der VSTis kenn ich aber jetzt auch nicht, vielleicht findest Du ja was auf www.steinberg.de). Wenn Du in der Richtung was machen willst, dann lohnt sich das bestimmt.
     
  16. bichdrums

    bichdrums Registrierter Benutzer

    Im Board seit:
    06.06.05
    Zuletzt hier:
    17.09.16
    Beiträge:
    597
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 07.12.06   #16
    JEtzt greif ich nochmal kurz diesen Thread hier auf.

    Da ich auch ne frage zu Cubase und MIDI hab.

    Hab MIDI files in cubase importiert und dann umgewandelt in notation ... kommt natürlich nur Müll raus.

    dann hab ich sie aufgespalten in die einzelnen Kanäle.

    Jetzt möcht ich von der drumspur noten haben.
    Geht auch nur kommt auch wieder nur relativ unbrauchbares dabei raus ;)
    hier ein Bild:

    [​IMG]

    kann ich instrumenten verschiedene notensymbole zuordnen??
    und / oder die noten weiter nach oben legen??

    Oder gibts ein anderes Programm das ich hierfür lieber nehmen sollte?

    dankeschön

    bichdrums
     
Die Seite wird geladen...

mapping