MIDI-Buchsen richtig verkabeln

von Starfucker, 02.01.06.

  1. Starfucker

    Starfucker Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 02.01.06   #1
    Hallo!
    Habe mir nun ne kleine Patchbay für mein FX-Board gebaut, also es sind 3 Klinkenanschlüsse dran (To Amp, FX Send/Return) und eben eine Midi Buchse für das Midi Board, das auch auf meinem Board liegt!
    Nun hab ich mir halt einfach mal gedacht, das ich die 5 Pole der Midi Buchse Point-to-Point verdrahten kann! Naja gesagt getan, leider geht jetzt absolut nix! Hab auch schon alle Kabel, die zur innenverdrahtung der beiden Buchsen dienten, ausgetauscht!
    Könnt ihr mir irgendwie helfen, weil ich habe absolut keine Ahnung an was es liegen könnte?!
    Grüße Manuel!
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 02.01.06   #2
    Von http://www.tec.sci.fi/tecref/ :

    [​IMG]

    EDIT: bist du dir sicher das du wirklich PIN 4 mit PIN 4 verbunden hast... bei der ganzen Sache mit der "Sicht von Innen"/"Sicht von aussen" geht da schonmal was durcheinander.
     
  3. Starfucker

    Starfucker Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 02.01.06   #3
    Oh Danke :) Genau sowas hab ich gesucht :)
     
  4. Starfucker

    Starfucker Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 03.01.06   #4
    Ok nächstes Problem: Die Abschirmung!
    Hab jetzt die Patchbox fertig, aber sobald ich das Midi Kabel reinstecke, brummt es so dermaßen! Es liegt aber defintiv an der Patchbox, habe alles andere schon ausprobiert! Wie kann ich diese Innere Verkabelung am besten abschirmen? Mit den Klinken gibts ja kein Problem, aber sobald das Midi-Kabel drin is fängts an zu brummen!
    Grüße Manuel!
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 03.01.06   #5
    Was fuer Klinkenbuchsen nutzt du? Ich habe bei meiner Rackstation solche, bei denen die Huelle aus Kunsstoff ist, d.h. eine Masseverbindung zwischen Gehaeuse und Audiosignal besteht nicht.

    Wie dicht fuehrst du die Kabel (MIDI und Audio) aneinander vorbei?
     
  6. Starfucker

    Starfucker Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.04
    Zuletzt hier:
    21.09.14
    Beiträge:
    1.012
    Zustimmungen:
    0
    Kekse:
    800
    Erstellt: 03.01.06   #6
    Irgendwas ist mit dem Gehäuse des Steckers, denn wenn ich den Stecker ohne Gehäuse benutze, tritt das Brummen nicht auf!
    Das Brummen kann auch mit Gehäuse des Steckers behoben werden, sobald ich den Knickschutz etwas zu mir ziehe :confused:
    Ich werd mal alle Kabel im Stecker isolieren...
    Edit: Hab die Innereien des Steckers isoliert, jetzt gibts kein Brummen mehr :great:
     
Die Seite wird geladen...

mapping