Midi nach wav in Cubase aufnehmen

von therisenevil, 20.12.06.

  1. therisenevil

    therisenevil Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    4.02.15
    Beiträge:
    401
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 20.12.06   #1
    Ja ich hab heute testweise so einwenig Gitarre aufgenommen, und mit vb bass dazu. Jetzt ist mir aufgefallen, dass die vb- Spur nicht mitexportiert wird. Im Handbuch steht dazu, dass midi spuren nicht mit aufgenommen werden und man sie erstmal nach wav recorden muss, indem man die midi ausgänge mit den Eingängen der Aufnahme oder so verbindet...ich hab jetzt ein bisschen gerätselt...aber ich versteh nicht wie das geht-.-
    Könnte mir vielleicht jemand erklären, was ich da genau nachen muss, damit ich ein vst in wav aufnehmen kann damit ich es im Mixdown drin haben kann...?
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 20.12.06   #2
    Also wenn ich die Standart Sounds von Microsoft GS Wavetable im Cubase nutze, funktioniert das bei mir auch nicht. Wenn ich aber Vsti Instrumente auswähle und als Output angebe, werden sie beim Mixdown berücksichtigt und alles funktioniert bestens.

    Hab das mit "vb" Bass nicht so ganz verstanden. Virtual Bassist, oder was ?
     
  3. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 20.12.06   #3
    Welchen Bass hattste denn am Start? VB1 oder 'nen virtuellen Bassisten? Weil, der VB1 möchte ja schließlich 'ne MIDI-Spur mit Noten haben. Aber normalerweise sollten die VSTi's beim Mixdown mit in die Audiodatei geschrieben werden. Ansonsten mach doch erstmal 'nen mixdown nur von der Bassspur, und misch dann das ganze zusammen.
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 20.12.06   #4
    DAs ist sehr seltsam. VST-Instrumente werden eigentlich immer als Audio automatisch mitexportiert. HAst Du beim Export aus Versehen nur die Git-Spur exportiert? Die Locatoren sollten am Anfang und das Ende des Songs stehen und bei den Exportoptionen muss die Option "zwischen den Locatoren" gewählt sein. Evtl gibt's da auch noch eine weitere Option, die den Export von VSt-Instrumenten ein- oder ausschaltet.
     
  5. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 21.12.06   #5
    Und die Locatoren müssen natürlich auch am Anfang und am Ende stehen, es sollte also blau sein, und nicht rot, dann steht nämlich der Anfang am Ende und umgekehrt.:D
     
  6. therisenevil

    therisenevil Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    4.02.15
    Beiträge:
    401
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 21.12.06   #6
    Also einzeln lassen sich die Sachen auf jeden fall exportieren...dann muss ich es wohl hinterher wieder mischen...etwas umständlich aber egal...ich wüsste nur zu gern woher das kommt...das mit den Lokatoren stimmt chon sonst könnt ich ja gar nichts exportieren...
     
Die Seite wird geladen...

mapping