Millenium MPS-750 Mesh Head Haltbarkeit

  • Ersteller Pete_2020
  • Erstellt am
P
Pete_2020
Registrierter Benutzer
Zuletzt hier
13.05.20
Registriert
05.05.20
Beiträge
2
Kekse
0
Hi zusammen,

ich habe mir Ende letzten Jahres von Thomann ein Millenium MPS-750 E-Drum bestellt als kompletter Anfänger, um mich einzuspielen und Drummen zu lernen.
Aufgebaut, alles hat funktioniert und ich konnte anfangen. Im Durchschnitt habe ich so pro Woche 4-8h geübt, je nachdem wie viel Zeit ich hatte.

Ein paar Monate später habe ich gemerkt, dass mein Snare Drum irgendwann nicht mehr so richtig jeden Schlag "wahrnahm", bzw. einen Trigger auslöste. Die erste Zeit hab ich das als Fehler meinerseits beiseite geschoben, dass ich evtl. 2 Hits zu schnell zusammen gespielt hab etc.
Ein paar weitere Wochen später wurde das jedoch immer schlimmer und irgendwann hat das Snare kaum noch getriggert. Nach einem kurzen Anruf bei Thomann wurde mir sehr kulant direkt kostenfrei ein neues Mesh Head zugeschickt. Ich war superhappy und es funktionierte alles wieder tadellos.

Jetzt, einige Monate später (3-4), habe ich das gleiche Problem erneut. Das Snare registriert nicht mehr alle Schläge. Ich habe dann nach kurzem googlen herausgefunden, dass man Mesh-Heads auch nachspannen kann bzw. soll :)rolleyes:) und hoffte, dass es daran liegt.
Leider half dies auch nicht weiter, habe verschiedenste "Härte-Grade" des Meshs ausprobiert, von weich bis bretthart. Die Triggerfehler blieben erhalten und es scheint, dass die Haltbarkeit bald wieder ihr Lebensende erreicht hat.

Hat jemand ähnliche oder vielleicht komplett andere Erfahrungen mit dem MPS-750? Ich glaube nicht, dass ich zu hart auf das snare schlage.
Ich werde mich nochmal mit Thomann in Verbindung setzen, aber das habe ich eigentlich nicht aller 3-4 Monate vor.

Vielen Dank im Voraus für eure Erfahrungen & Tips!

Gruß
Pete
 
Mintberry Crunch
Mintberry Crunch
Registrierter Benutzer
Zuletzt hier
11.06.21
Registriert
04.11.17
Beiträge
241
Kekse
217
Normalerweise halten Mesh-Heads äußerst lange. Das Problem liegt höchstwahrscheinlich am Pad (Cushion, Piezos, -Lötstellen, Kabel) oder am Triggerkabel bzw. Stecker/Buchse.
 
ThaInsane88
ThaInsane88
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
04.08.09
Beiträge
2.473
Kekse
5.332
Ort
Heinsberg
Ich kann mir auch nicht vorstellen dass du die Felle so schnell durch hast. Meine halten seit 3 Jahren und ich spiele das Fame Pendant.. Selbst das leicht durchgescheuerte Bassdrumfell gibt alles an den trigger weiter.
 
P
Pete_2020
Registrierter Benutzer
Zuletzt hier
13.05.20
Registriert
05.05.20
Beiträge
2
Kekse
0
Danke schonmal für eure Infos.
Das Kabel kann ich zumindest ausschließen, hab ein anderes Pad mal am Kabel angeschlossen und es klang wieder wie ein super normales Snare. Also kann ich den Fehler 100%ig auf das verschlissene Pad festlegen. Woran es dort nun genau liegt, kann ich natürlich als Laie leider nicht bestimmen... :(
 
CharlyM
CharlyM
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
12.04.07
Beiträge
836
Kekse
2.278
Ort
Mittel Baden
Also kann ich den Fehler 100%ig auf das verschlissene Pad festlegen
Hast du das Fell runter gemacht und die Lötstellen an der Buchse, an den Piezos und den Zustand des Schaumstoffkegels überprüft hast. Ein Meshfell hab ich bis heute nur einmal kaputt bekommen. Und das war ein Filzbeater auf der Kick ohne Protection-Pad. Was soll an einem Meshfell kaput gehen? Durchgescheuert? Dann hast du ein Loch oder Riß drinn, mit den Stöcken so gut wie unmöglich. Schlechte Verklebung im Rahmen? Dann verlierst du ständig Spannung bis es komplett drausen ist.
Ich würde an deiner Stelle das komplette Pad bei Thomann reklamieren. Du solltest ja noch in der Gewährleistung sein.
 
Korki
Korki
Registrierter Benutzer
Zuletzt hier
24.06.21
Registriert
03.08.08
Beiträge
408
Kekse
2.149
Vielleicht hält das Pad auch einfach die Fellspannung nicht so gut. Gerade die Snare ist ja am meisten beansprucht. Und wenn du auch Rimshots spielst, könnten sich einfach mit der Zeit die Stimmschrauben lösen. Und das kann natürlich zu Fehltriggern führen. Das würde auch erklären, warum es mit dem Ersatzfell direkt besser ging. Du hast schlicht die Schrauben wieder festgezogen. :)

Hast du die Fellspannung mal gecheckt?

Wenn dir ansonsten am dem Fell nichts Besonderes auffällt, wüsste ich nicht, was es falsch machen sollte. Dann würde ich versuchen, Sachen auszuschließen: Kabel tauschen (hast du ja schon), Pads an andere Moduleingänge anschließen, Meshheads von 2 Pads tauschen,... Da sollte sich die Fehlerursache ja eingrenzen lassen.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben