Mischpult Problem "Ram Pico 16-2" (Stromversorgung

von probiotic, 16.10.03.

  1. probiotic

    probiotic Registrierter Benutzer

    Im Board seit:
    16.10.03
    Zuletzt hier:
    18.02.06
    Beiträge:
    65
    Ort:
    Bern
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.03   #1
    N'abend allerseits :)


    Ich habe folgendes Problem, vielleicht kennt sich jemand von Euch damit aus und kann mir ggf. weiterhelfen:


    Es handelt sich um ein Ram Pico 16-2 , soviel ich weiss eine englische Marke, die es seit jahren nicht mehr gibt, hier ein foto davon :

    [​IMG]



    Das Problem ist, das ich kein Transformator habe, das Pult wird mit einem externen Trafo betrieben, der Anschluss hat 4 kleine Stecker.

    Ich habe leider weder Anleitung noch Schaltpläne, kann mir jemand weiterhelfen?
    Ich war in einem Musikgeschäft, der Original Trafo ist nicht mehr erhältlich, gäb es eine möglichkeit selber einen auf das Pult abgestimmten trafo zu konstruieren ? Wie käm ich an die Schaltpläne ? Oder kann ich es gleich fortwerfen ?

    Gruss probiotic
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 16.10.03   #2
    Frag mal hier: http://www.paforum.de, kann sein dass das da noch einer kennt.

    Die nötigen Spannungen und die Pinbelegung sollten ja als Info reichen...

    Jens
     
Die Seite wird geladen...

mapping