Mono-/Stero-Klinkenkabel für Footswitch

von Bannockburn, 01.03.07.

  1. Bannockburn

    Bannockburn Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 01.03.07   #1
    Moin zusammen,
    folgendes Problem hat sich bei mir aufgetan: Mein Footswitch gab den Geist auf, nach kurzer Suche habe ich das Problem aufs Kabel zurückverfolgt.
    Ich habe ein 3-Wege-Footswitch, das ganze funktioniert über ein Doppelkabel, einmal Klinke Mono und einmal Klinke Stereo, von letzterem scheint der eine Kanal nicht mehr zu funktionieren (Beide andere Schalter funktionieren noch), beide Kabel laufen aber durch einen gemeinsamen Mantel.

    So, jetzt bin ich also auf der Suche nach einem neuen Kabel, sollte auch kein größeres Problem sein, so ein Stereo-Klinkenkabel zu bekommen, aber dabei fiel mir auf, dass es die Kombination dieser Kabel für ein Footswitch anscheinend nicht wirklich oft gibt, zumindest konnte ich keine finden...

    Natürlich könnte ich die beiden Kabel auch einzeln kaufen und zusammen kleben oder was auch immer, aber wäre schon praktischer, wenn man beide Kabel in einem hätte.

    Also: Weiß jemand, wo ich so was herbekommen kann? Einmal Monoklinke und einmal Stereoklinke zusammen in einem Kabel, möglichst recht lang?
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 01.03.07   #2
    Nur noch mal zur Sicherheit, ehe Du die gesamte Kabellage tauscht:

    Du bist Dir 100 Prozent sicher, dass der entsprechende Schalter in Ordnung ist? Schaltung/Durchgang mit Messgerät gemessen?

    Du bist Dir 100 Prozent sicher, dass am entsprechenden Stecker alle Lötkontakte OK sind?

    Das "kaputte" Kabel vom Output des Schalters bis zur Lötstelle am Stecker wurde auf Durchgang gemessen?

    Du bist 100 Prozent sicher, dass es nicht an den Kontakten der entsprechenden Buchse am Amp liegt? (Mit dem heilenTeil des Schalters zu testen).
     
  3. Bannockburn

    Bannockburn Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    3.07.15
    Beiträge:
    899
    Ort:
    Kurpfalz
    Zustimmungen:
    77
    Kekse:
    9.388
    Erstellt: 01.03.07   #3
    Also soweit mit meinen Mittel hier möglich habe ich alles getestet, Schalter funktioniert im Mono-Betrieb, Buchse am Amp auch in Ordnung.
    Das Kabel lässt sich leider nicht überprüfen, da es so ein eher billiges Vollgummi-Teil ist, das sich nur durch Zerschneiden/Gewalt öffnen lässt.
    Das Kabel ist eigentlich auch die einizge Schwachstelle an der ganzen Konstruktion, Amp und Footswitch sind wie ein Panzer gebaut, keine AHnung, warum die da nur so ein Billigkabel mitschicken.
    (Ok, auch bei Marshall ist es eigentlich immer das FS-Kabel, das zuerst kaputt geht ^^)
     
Die Seite wird geladen...

mapping