Mooer GE200 - digitale Verzerrung bei Backing-tracks via USB

  • Ersteller Bastard3
  • Erstellt am
Bastard3

Bastard3

Registrierter Benutzer
Zuletzt hier
04.01.21
Registriert
17.03.08
Beiträge
779
Kekse
3.482
Hallo Zusammen,

Ich habe meinen Mooer Ge 200 erhalten und bin fleißig am Patches basteln und einrichten etc...
Eigentlich soll er ja im Wohnzimmer zum leisen spielen dienen, ich habe ihn nun aber mal an den PC angeschlossen und gleich die neueste Firmware raufgezogen.


Nun zu dem Problem das ich habe:
Ich lasse über YouTube einen Backingtrack laufen, am PC ist als Audioausgang gleich der Mooer erkannt worden als ich ihn installiert habe.

Die Kopfhörer sind am Mooer angeschlossen.

Nun habe ich also auf den Kopfhörern den normalen Sound von der Gitarre während der Backingtrack über USB rein kommt. Nach 1.5-2 Minuten baut sich so eine ekelige digitale Verzerrung auf die sofort aufhört wenn ich den Backing Track stoppe. Damm geht es wieder 1.5-2 Minuten.

Der PC ist ein Windows 10 Rechner und parallel ist noch mein Behringer UMC Interface immer angeschlossen.

Leider habe ich absolut keinen Lösungsansatz, vermute aber ein Treiberproblem.

Über jegliche Hilfe würde ich mich sehr freuen.
Alternativ könnte ich den Mooer in mein Behringer UMC Interface stecken und darüber spielen. Nur müsste ich dann Cubase immer mitlaufen lassen um die Monitoring Funktion dort zu nutzen da das UMC keine eigene hat. Dann wäre da auch wieder Latenz, also doof -.-

Der jetzige Aufbau würde mir um einiges besser gefallen da die Gitarre dabei Latenzfrei auf den Kopfhörer geht.

Beste Grüße,
Christian
 
mix4munich

mix4munich

Helpful & Friendly User
HFU
Zuletzt hier
06.05.21
Registriert
07.02.07
Beiträge
5.764
Kekse
35.761
Ort
Oberroth
Probiere doch mal folgendes:
- Rechner herunterfahren (also richtig aus, kein Standby, Sleep o.ä.)
- Behringer-Interface abstöpseln
- booten
- erneut probieren

Geht es nun?
 
Bastard3

Bastard3

Registrierter Benutzer
Zuletzt hier
04.01.21
Registriert
17.03.08
Beiträge
779
Kekse
3.482
Du denkst die beiden streiten sich eventuell?

Dann versuche ich das morgen früh mal. :)
 
Bastard3

Bastard3

Registrierter Benutzer
Zuletzt hier
04.01.21
Registriert
17.03.08
Beiträge
779
Kekse
3.482
Leider lässt sich das Problem nicht beheben wenn man das Behring UMC aussen vor lässt...
Daran scheint es also nicht zu liegen.

Ich habe das GE 200 nun per Klinkenkabel angeklemmt und greife mir das Gitarrensignal übers Direct Monitoring des Behringer UMC ab.

Ich habe noch mal andere USB Ports probiert, auch hier tritt das Problem auf. Arbeite ich jedoch mit Asio4all unter Cubase geht alles Problemlos über USB..

Beste Grüße,
Christian
 
T

tDingsbums

Gesperrter Benutzer
Zuletzt hier
06.08.19
Registriert
27.07.19
Beiträge
67
Kekse
2
Ich habe das GE300 von Mooer und musste leider feststellen, dass die Treiber nicht die besten sind, so habe ich beim Spielen über KH's und gleichzeitig TV, oder Youtube hören öfter mal Aussetzer, selbst nach dem ersten Firmwareupdate, schon gemacht?
Beim Helix nie, Line6 hatte schon immer gute Treiber.

Asio4all ist imo keine schlechte Wahl.

Was auch helfen kann, das Mooer explizit als Standard-Audio festlegen und die PC-interne deaktivieren.
 
Bastard3

Bastard3

Registrierter Benutzer
Zuletzt hier
04.01.21
Registriert
17.03.08
Beiträge
779
Kekse
3.482
Das werde ich mal testen :)

Die aktuelle Firmware 2.0 ist drauf. Asio4all ist ja leider nur aktiv wenn Cubase auch an ist.
 
T

tDingsbums

Gesperrter Benutzer
Zuletzt hier
06.08.19
Registriert
27.07.19
Beiträge
67
Kekse
2
Ja, stimmt ja!

Hätte ich mein Helix für Recording nicht, wäre ich mit dem Mooer allein sehr unglücklich und hätte es wahrscheinlich zurückgeschickt.

Ich sehe aber seine Vorteile im Sound und für Live und irgendwie gefällt es mir, weil einfach bedienbar und klein und knuffig.

Überhaupt habe ich seit dem WIN 10 Update 1903 nur noch Probleme Audio-mäßig und bin kurz davor, diese blöde Betriebssystemerweiterung, blöden Waves-Unterbau zu deinstallieren. Was soll das?!
Startet immer mit und verschwendet Ressourcen und bietet gerade mal einen Equalizer für PC-Boxen, um Raum-Fake-Kino zu simulieren, Grrr!

Und der Realtek Audio-Treiber in meinem neuen Dell-Laptop ist auch der größte Mist!
Habe in den letzten 25 Jahren noch nie einen von denen erlebt, der keine Zicken machte...:twisted:
Nein, ich möchte keine X-te Schönfärbung und Erweiterungen, ich möchte doch einfach nur Musik machen und hören...:weep:
Sorry, das musste mal raus!:evil:
 
Zuletzt bearbeitet:

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben