Musescore - Noten kopieren ohne Akkordsymbole

von McCoy, 07.06.18.

  1. McCoy

    McCoy HCA Jazz & Piano Ex-Moderator HCA

    Im Board seit:
    28.04.05
    Zuletzt hier:
    1.06.20
    Beiträge:
    10.164
    Ort:
    Süd-West
    Zustimmungen:
    6.521
    Kekse:
    85.486
    Erstellt: 07.06.18   #1
    Folgendes Prozedere:

    Ich habe in Musescore eine Akkordfolge aufgeschrieben und möchte nun eine Melodie dazu setzen (Leadsheet). Da sich die Melodie rhythmisch immer wiederholt und sich nur die Tonhöhe ändert, möchte ich - damit es schneller geht - die bereits geschriebenen Noten kopieren, an einer anderen Stelle wieder einfügen und dann nur die Tonhöhen anpassen. Wenn ich kopiere, werden aber immer die Akkordsymbole mitkopiert und die an der neuen Stelle bereits vorhandenen Akkordsymbole ersetzt.

    Weiß jemand, ob und wie das Kopieren ohne die Akkordsymbole funktionert?

    Viele Grüße,
    McCoy
     
  2. Claus

    Claus Brass/Keys Trompete Moderator HCA

    Im Board seit:
    15.12.09
    Beiträge:
    13.577
    Zustimmungen:
    5.192
    Kekse:
    62.139
    Erstellt: 07.06.18   #2
  3. drowo

    drowo Helpful & Friendly User HFU

    Im Board seit:
    02.01.16
    Beiträge:
    2.048
    Ort:
    Alpenrand
    Zustimmungen:
    1.431
    Kekse:
    7.697
    Erstellt: 07.06.18   #3
    Hi McCoy

    Das hat mich auch schon öfter genervt, mit dem Auswahlfilter bekomme ich es auch nicht hin. Ein Workaround wäre:

    - Notenpassage in ein temporäres System oder Datei kopieren
    - dort alle Akkordsymbole löschen (eines anwählen->Auswahl-> alle ähnlichen Elemente in Notenzeile->Enf drücken)
    - Die akkordlose Notenfolge in die Zwischenablage kopieren
    - in alle Stellen einfügen wo sie hin soll. Die dort bestehenden Akkordsymbole sollten erhalten bleiben, zumindest bei einfacher bzw "kompatibler" Rhythmik

    LG Robert
     
  4. Waljakov

    Waljakov Registrierter Benutzer

    Im Board seit:
    25.11.13
    Zuletzt hier:
    1.06.20
    Beiträge:
    486
    Zustimmungen:
    181
    Kekse:
    1.722
    Erstellt: 08.06.18   #4
    Der Auswahlfilter funtioniert bei mir (Version 2.2.1) ohne Probleme. F6 drücken und den Haken bei »Chord Symbols« entfernen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. McCoy

    McCoy Threadersteller HCA Jazz & Piano Ex-Moderator HCA

    Im Board seit:
    28.04.05
    Zuletzt hier:
    1.06.20
    Beiträge:
    10.164
    Ort:
    Süd-West
    Zustimmungen:
    6.521
    Kekse:
    85.486
    Erstellt: 08.06.18   #5
    Suuuuuuper! Das ist die Lösung! Damit hast Du mir einen Haufen Arbeit und Rumärgerei erspart! :great: :) :juhuu::rock::claphands::hi5:

    @drowo Probier es aus, bei mir funktioniert das.

    Danke!
    McCoy
     
  6. drowo

    drowo Helpful & Friendly User HFU

    Im Board seit:
    02.01.16
    Beiträge:
    2.048
    Ort:
    Alpenrand
    Zustimmungen:
    1.431
    Kekse:
    7.697
    Erstellt: 08.06.18   #6
Die Seite wird geladen...