Music Man Steve Morse Signature Humbucker defekt?

von gruenteebaer, 02.05.08.

  1. gruenteebaer

    gruenteebaer Registrierter Benutzer

    Im Board seit:
    21.08.07
    Zuletzt hier:
    28.01.15
    Beiträge:
    240
    Ort:
    AT - Graz
    Zustimmungen:
    76
    Kekse:
    5.067
    Erstellt: 02.05.08   #1
    Hallo,
    folgendes Problem:
    Ein Freund hat eine MusicMan Steve Morse Signature, das alte Modell,
    nun ist folgendes Problem aufgetreten, der Neck-Humbucker gibt keine Bässe
    mehr von sich! Sprich die oberen Saiten klingen sehr dumpf! Sein Singelcoil
    hat da mehr Anteile an tiefen Frequenzen und der andere Humbucker spuckt da auch mehr aus!

    Zuerst hab ich dran gedacht das es maybe eine kalte Lötstelle oder ein schlecht
    verlötetes Kabel wäre, leider war dem nicht so! Hab alle Kabel nachgelötet!

    Nun die eigentliche Frage, kann es sein dass dieser Humbucker den geist aufgegeben hat?
    Ist das Überhaupt bei einem Tonabnehmer möglich das der sich mal verabschiedet?
    Oder bin ich anscheinend wirklich zu Blöd? :screwy:
    (Habe einige Jahre Löt-und Elektronik Erfahrung)

    Könnte mir bitte jemand Helfen bzw Tipps geben oder meinen Horizont erweitern?
    Einen neuen Tonabnehmer zu kaufen und ihm einzulöten will ich noch nicht,
    solnag ich nicht sicher bin ob es wirklich nur der Tonabnehmer ist!
    Bzw ob der wirklich kaputt ist, bin nämlich nicht überzeugt das einer kaputt werden kann!

    Zusatzinformationen:
    Mein Kollege ist Professioneller Musiker und spielt derzeit in 7 Bands, Studiert Jazz,
    gibt auch auf einer Musikschule Gitarrenunterricht und
    Probt zuhause auch entsprechend viel, schätzumativ 5-8h täglich zusätzlich.
    Die Gitarre war jetzt 6 oder 7 Jahre jeden Tag im Einsatz und er spielt fast nur mit dieser!
    Der Humbucker ist Seriell verschalten! Es sind auch nur 2 Kabel (eigentlich 3
    aber die Masse und das 2te Ende des Humbuckers sind zusammengelötet)
    am 3-Way Switch verlötet. Der Humbucker ist ein DiMarzio DP200 Steve Morse Signature!
    Potis und Kondensatoren sind komplett in Ordnung!

    Ich hab die Suchfunktion bereits benuttzt, leider nichts gefunden!

    Bin für Hilfe und Anregungen sehr Dankbar!

    Lg Norbert
     
  2. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 02.05.08   #2
    Hmm... Prinzipiell können Tonabnehmer schon den Geist aufgeben. Wicklungen können sich zerlegen, vor allem können Kabelverbindungen im Tonabnehmer sich verabschieden. Passiert wohl eher selten (mir persönlich ist noch kein so ein Fall untergekommen), aber möglich ist es.

    Falls du ein Multimeter zur Hand hast, würde ich mal den Gleichstrom-Widerstand des Humbuckers messen. Ich kenne diese Steve-Morse-Teile nicht, aber bei einem Neck-Humbucker würde ich mal von einem Wert in der Größenordnung zwischen 7 und 12 kOhm ausgehen. Wenn da was komplett anderes rauskommt, ist sehr wahrscheinlich tatsächlich der Pickup defekt.
     
  3. gruenteebaer

    gruenteebaer Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.07
    Zuletzt hier:
    28.01.15
    Beiträge:
    240
    Ort:
    AT - Graz
    Zustimmungen:
    76
    Kekse:
    5.067
    Erstellt: 03.05.08   #3
    Danke für die schnelle Antwort!

    Ich hab bereits den Widerstand gemessen, weil mir das gleich spanisch vorkam,
    und bin auch von diesem Wert ausgegangen, ich hab aber einen erheblich höheren Wert gemessen.
    Wollte aber hier bei den Fachmännern und Frauen nochmal Nachfragen!

    Also dann wird mein Freund den Humbucker anscheinend doch vernichtet haben!

    Naja nach einigen Jahren unter Dauerbelastung wirds wohl gerechtfertigt sein,
    dass ein Pickup mal sagt ich mag nicht mehr!

    Danke jedenfalls!
     
Die Seite wird geladen...

mapping