Mysteriöses Feedback-Problem

von Lusitano, 17.06.18.

Sponsored by
pedaltrain
  1. Lusitano

    Lusitano Registrierter Benutzer

    Im Board seit:
    16.01.18
    Zuletzt hier:
    18.09.18
    Beiträge:
    19
    Ort:
    Gelnhausen
    Zustimmungen:
    13
    Kekse:
    500
    Erstellt: 17.06.18   #1
    Olá amigos,

    ich versuche mich kurz zu fassen. Die Problemdarstellung ist schon komplex genug.

    Ich habe eine Telecaster MIM 50s Classic. Habe eine Bandanfrage bekommen und somit brauchte ich einen größeren als meinen DSL 1 Watt Amp. Über eBay Kleinanzeigen kam ich an einen Blues Musiker aus Frankfurt, der mir seinen JVM 205 verkaufte. Ein Amp, der mir schon immer ganz gut gefallen hat. Aber zugegeben: in Sachen Amps habe ich sehr wenig Erfahrung.

    Den Amp im Proberaum gespielt, mit meiner Tele. Alles gut. Ich träumte nun schon lange vom DiMarzio Chopper T. In einer Gitarrenwerkstatt einbauen lassen. Zuhause dann auch recht zufrieden gewesen. Im Proberaum allerdings das erste mal etwas lauter gespielt: Extremes Feedback in Form von einem ganz schrillen Fiepen. Und zwar wenn die Saiten abgedämpft sind, also in Spielpausen. In der Werkstatt reklamiert. Dort schob man es auf die schwingfreudige Tele-Brücke. (Dieses Feedback kommt aber bei allen Tonabnehmer-Stellungen.) Danach einen Gitarrenbauer aufgesucht. Dieser stellt fest: Der Chopper war Out Of Phase. Also umgelötet.

    Zu Hause: Das selbe Problem. Mit Gitarre UND dem Amp nochmal zum Gitarrenbauer. Andere Hubmucker-Gitarren an den Amp geschlossen, alle fiepen, ab einem gewissen Gain und Volume (aber nicht aufgedreht wie Depp). Von dort schickte er mich zum Amp-Techniker. Der stellt fest: Alle sechs Vorstufenröhren sind fertig. Die zwei Endstufenröhren sind auch nicht mehr die prallsten.

    Jetzt kommt das mysteriöse. Zum Sichergehen, dass die Gitarre aber nun einwandfrei ist, diese beim Bandkollegen am Amp (mit genau seinen Settings) angeschlossen (Plexi + Ratte). Es fiept! Daraufhin seine SG genommen. Plötzlich fiept die auch! Seine Paula, sie fiept! Noch wenige Minuten vorher hat keine seiner Gitarren Probleme gemacht. Am Amp und der Ratte wurde nichts verändert. Und ich rede hier nicht von HeavyMetal High Gain bis zum Anschlag.

    Trotzdem: wir haben den Raum von allen potenziellen Störquellen befreit. Keine Besserung. Die Stellung der Instrumente und Verstärker im Proberaum haben keinerlei Einfluss. Kann meine Gitarre der Grund dafür sein, dass irgendwelche anderen Teile abrauchen?!

    Hier das Fiepen. (Die Aufnahme ist nicht von mir. Die gab es mal hier im Forum, allerdings kam man in dem Thread auf kein Ergebnis. Es stellt genau das Fiepen und Verhalten wie bei mir dar. Nur das wir viel weniger Gain fahren.) https://soundcloud.com/user916566933/pfeifen-gitarre

    Hat einer irgendeine Idee? Hoffe ich habe es einigermaßen verständlich dargestellt. Ich bin am verzweifeln.
    Gitarrenbauer, Amp-Techniker....keiner weiß irgendwie weiter.

    Danke euch!
     
  2. six harvest

    six harvest Registrierter Benutzer

    Im Board seit:
    14.08.07
    Zuletzt hier:
    22.03.19
    Beiträge:
    801
    Zustimmungen:
    119
    Kekse:
    2.669
    Erstellt: 17.06.18   #2
    ...sehr misteriös. Wenn es nur deine Tele wäre, hätte ich dir geraten, die Erdung der Bridgeplate mal zu prüfen. Ich hatte auch mal hochfrequentes fiepen durch einen Antenneneffekt bei fehlender Masse.
     
  3. MiLe

    MiLe Registrierter Benutzer

    Im Board seit:
    01.04.16
    Zuletzt hier:
    3.01.19
    Beiträge:
    150
    Zustimmungen:
    91
    Kekse:
    901
    Erstellt: 17.06.18   #3
    äußerst seltsam :gruebel:
    Eine Eigenart einer Gitare, die Amps reihenweise sterben lässt, kann ich mir aber auch nicht vorstellen. Wurde bei allen Versuchen das gleiche Kabel verwendet? Nicht, dass es da einen "Microwackler" in einer Lötstelle gibt... :gruebel:
     
  4. Lusitano

    Lusitano Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.18
    Zuletzt hier:
    18.09.18
    Beiträge:
    19
    Ort:
    Gelnhausen
    Zustimmungen:
    13
    Kekse:
    500
    Erstellt: 17.06.18   #4
    Immer verschiedene Kabel. Zuhause, in der Werkstatt, beim Gitarrenbauer, beim Amp-Tech, im Proberaum, immer andere Kabel.
     
  5. nasi_goreng

    nasi_goreng Registrierter Benutzer

    Im Board seit:
    21.10.08
    Zuletzt hier:
    21.03.19
    Beiträge:
    1.324
    Zustimmungen:
    916
    Kekse:
    4.963
    Erstellt: 17.06.18   #5
    Hi,
    das klingt alles nicht logisch. Außer dieser Effekt hängt direkt mit Deiner Person zusammen (ich kannte mal jemanden, dessen Armbanduhr für Störgeräusche gesorgt hat).

    Ich fürchte, Du must nochmal ran und nach dem Ausschlußverfahren testen.

    1) Gitarre wechseln
    2) Verstärker wechseln
    3) Effektgeräte wechseln bzw. rausnehmen
    3) Kabel wechseln
    4) Ort wechseln
    5) Gitarrenspieler wechseln
     
  6. Lusitano

    Lusitano Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.18
    Zuletzt hier:
    18.09.18
    Beiträge:
    19
    Ort:
    Gelnhausen
    Zustimmungen:
    13
    Kekse:
    500
    Erstellt: 17.06.18   #6
    1. Gitarren wurden drei Stück ausprobiert
    2. Verstärker wurden 5 ausprobiert
    3. Effektgeräte wurden entfernt. Je nachdem wie viel Gain der Verstärker bringt kam das Fiepen auch ohne Pedal. Nur beim Plexi nicht. Aber der gibt ja auch nicht sooo viel Gain.
    4. Es wurden 5 verschiedene Orte ausprobiert. Überall das Problem.
    5. Vier verschiedene Leute nahmen die Klampfe in Hand.


    Ich habe mich fast nackig gemacht. Uhr aus, Gürtel aus...nichts metallisches mehr am Körper.

    Würde es was bringen wenn ich mal Fotos von der Verkabelung meiner Klampfe poste?
     
  7. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.03.19
    Beiträge:
    4.878
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.941
    Kekse:
    27.621
    Erstellt: 17.06.18   #7
    Effektgeräte? Irgendwelche Bodentreter?

    Welche Geräte außer dem Amp, der Gitarre und dem Kabel?
     
  8. MiLe

    MiLe Registrierter Benutzer

    Im Board seit:
    01.04.16
    Zuletzt hier:
    3.01.19
    Beiträge:
    150
    Zustimmungen:
    91
    Kekse:
    901
    Erstellt: 17.06.18   #8
    Schaden kann's sicher nicht ;)
    Derart ungewöhnliche Probleme erfordern jegliche verfügbare Info, zumal wir ja im Gegensatz zu den Gitarrenbauern und Amp-Techs auf Ferndiagnosen angewiesen sind.
     
  9. Lusitano

    Lusitano Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.18
    Zuletzt hier:
    18.09.18
    Beiträge:
    19
    Ort:
    Gelnhausen
    Zustimmungen:
    13
    Kekse:
    500
    Erstellt: 17.06.18   #9
    Tretminen am Plexi waren eine Ratte (ProCo Rat aus den 80ern) und ein Dunkop Wah. Die Effekte wurden dann weggenommen. Danach kein Fiepen.

    An anderen Amps mit mehr Zerre (JCM 800, zwei verschiedene aber eben baugleiche JVM 205 und an einem DSL) kam das Fiepen ohne Bodentreter. Gitarre direkt in den Amp.

    Je mehr Gain desto weniger muss man das Volume aufdrehen bis das Fiepen kommt. Wenn weniger Gain, dann dementsprechend mehr Volume. Aber ich rede hier von etwas über Zimmerlautstärke.
     
  10. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.03.19
    Beiträge:
    4.878
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.941
    Kekse:
    27.621
    Erstellt: 17.06.18   #10
    Preisfrage: woher kommt dann wohl das Fiepen?
    Auch wieder logisch: eine Rückkopplung braucht Pegel...


    Meine Frage wäre mal, mit wieviel Gain du generell so arbeitest - für mich klingt das Problem ganz einfach nach "WahnsinnsGain" und sehr vielen Höhen.
    Kabel, Lötstellen usw. generieren keine Rückkopplung - und um eine Rückkopplung handelt es sich immer dann, wenn das "Fiepen" durch verringern der Lautstärke verschwindet.
    Würde da etwas einstrahlen, wäre das auch bei geringsten Lautstärken hörbar.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. MiLe

    MiLe Registrierter Benutzer

    Im Board seit:
    01.04.16
    Zuletzt hier:
    3.01.19
    Beiträge:
    150
    Zustimmungen:
    91
    Kekse:
    901
    Erstellt: 17.06.18   #11
    Mir fallen ja einige Erklärungen für eine Gitarre ein, wenn irgend ein Bauteil (Pikup, Kabel, Poti..) mikrofonisch ist. Oder ein Amp mit mikrofonischen Röhren.
    Was mich stutzig macht ist die plötzliche Fiepsmania der Gitarren des Bandkollegen, die es vorher nicht waren.

    Alle Schilderungen zusammen klingen ja so, als würde das Problem unabhängig von Gitarre, Kabel, Effekt, Amp und Raum immer dann auftreten, wenn Du in der Nähe bist. Wenn nackig machen schon probiert wurde (Fotooooooos!!!! :claphands:) fiele mir nur noch ein Herzschrittmacher ein :embarrassed:
    Oder Du wirst gerade Opfer von "Verstehen Sie Spaß" oder "versteckte Kamera"
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. Lusitano

    Lusitano Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.18
    Zuletzt hier:
    18.09.18
    Beiträge:
    19
    Ort:
    Gelnhausen
    Zustimmungen:
    13
    Kekse:
    500
    Erstellt: 17.06.18   #12
    Wie mehrfach geschildert hält sich unser Gain im Rahmen. Am JVM beispielsweise Overdrive grün: Gain 9 Uhr, Volume 13h, Master 9Uhr und das Gekreische geht los.
    Die Ratte verhält sich mit ähnlichen Einstellungen (Amp dann clean) genauso.

    Herzschrittmacher kann ich ausschließen. Versteckte Kamera leider nicht.

    Naja, danke für eure Beiträge. Ich weiß das Ferndiagnosen schwierig sind. War jetzt halt der letzte Strohhalm, der mir für den Sonntag eingefallen ist.
     
  13. Gitarrotron

    Gitarrotron Registrierter Benutzer

    Im Board seit:
    07.06.12
    Zuletzt hier:
    24.01.19
    Beiträge:
    545
    Zustimmungen:
    248
    Kekse:
    262
    Erstellt: 18.06.18   #13
    Verschwindet das Fiepen wenn du den Pickup festhältst? Hatte mal so ein ähnliches Phänomen mit einem "mitschwingenden" Humbucker ab bestimmten Gain-Leveln. Da hats geholfen, den Pickup mit Schaumstoff zu unterfüttern. Passt nicht unmittelbar zur gewechselten Gitarre etc aber vielleicht ist es ja bei euch eine Kombination aus mehreren Störquellen und deiner eigenen Körperatomstrahlung :D
     
  14. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    22.03.19
    Beiträge:
    1.565
    Ort:
    Radolfzell
    Zustimmungen:
    1.333
    Kekse:
    7.111
    Erstellt: 19.06.18   #14
    ...sind der Amp-Bauer und der Gitarrenbauer auch wirkliche in Bands spielende Gitarristen?

    Anwenderfehler treten oft auch als Massen-Problem auf (ich meine Massen-Problem, nicht Masse-Problem) nämlich dann wenn sich keiner der doch recht vielen Beteiligten wirklich auskennt...hab ich alles schon erlebt!
    In der Praxis gibt (und gab) es sehr viele Gitarristen die Zeit ihres Schaffens mit im Leerlauf fiependen Setups spielen/spielten...Hendrix, Gallagher uvm....es gehört in gewisser Weise dazu diese Sachen nahezu unhörbar zu handeln....so wie das Tanken zum Autofahren...

    Gruss,
    Bernie
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. Bady

    Bady Registrierter Benutzer

    Im Board seit:
    02.02.09
    Zuletzt hier:
    22.03.19
    Beiträge:
    272
    Zustimmungen:
    109
    Kekse:
    210
    Erstellt: 19.06.18   #15
    Woaa endlich mal ein Thread mit dem gewissen Mystery Feeling :D

    Äußerst Interessant.

    Also wenn Ihr schon Anderen Amp , Andere Gitarre , Anderen Spieler Anderen Ort etc. getestet habt gibt es eigentlich nur noch eine Logische Erklärung. (Ihr habt Hoffentlich auch mal ne andere Steckdosenleiste getestet ?)

    sehr starkes raumübergreifendes Radio Signal auf einer unbekannten bzw. eigentlich ungenutzten Frequenz oder was noch näher liegend wäre ….Ihr habt einfach schlecht abgeschirmtes Equipment, was habt Ihr für Kabel im Einsatz ?

    Kannst ja mal nen Funkscanner anschaffen und mal testen was da so kommt (DVBT Sticks lassen sich zu sowas auch ganz einfach missbrauchen)

    Notfalls fragst du mal bei der Bundesnetzagentur nach ob die bei dir in der Gegend mal Scannen können ob da irgendwas auffälliges ist, das kommt nämlich öfter vor als man denkt, ist halt nur die Frage ob die Leute es mitbekommen.
     
  16. S.G.K.

    S.G.K. Registrierter Benutzer

    Im Board seit:
    11.10.08
    Beiträge:
    1.228
    Ort:
    P/W
    Zustimmungen:
    310
    Kekse:
    4.286
    Erstellt: 19.06.18   #16
    Ja Steckdosenleisten, gewisse Lampen, Handys, Netzteile. Alles mögliche hat da gerne einen Einfluss drauf.
     
  17. netstalker

    netstalker HCA Funk- und Netzwerktechnik HCA

    Im Board seit:
    29.03.12
    Zuletzt hier:
    21.03.19
    Beiträge:
    4.878
    Ort:
    Franconian Forrest
    Zustimmungen:
    2.941
    Kekse:
    27.621
    Erstellt: 19.06.18   #17
    Dann noch die Mondphasen, der Aszendent und ob vor oder nach Mitternacht....:evil::engel:
     

    Anhänge:

  18. S.G.K.

    S.G.K. Registrierter Benutzer

    Im Board seit:
    11.10.08
    Beiträge:
    1.228
    Ort:
    P/W
    Zustimmungen:
    310
    Kekse:
    4.286
    Erstellt: 19.06.18   #18
    Also ich kann beispielsweise meine Deckenlampe nicht anlassen wenn ich Mische. Warum keine Ahnung, aber es nervt trotz teurer Steckdosenleiste.
     
  19. Bady

    Bady Registrierter Benutzer

    Im Board seit:
    02.02.09
    Zuletzt hier:
    22.03.19
    Beiträge:
    272
    Zustimmungen:
    109
    Kekse:
    210
    Erstellt: 19.06.18   #19
    Des liegt aber wahrscheinlich auch ehr dran das deine Audiokabel nicht vernünftig abgeschirmt sind und dann wie eine Antenne wirken.
     
  20. S.G.K.

    S.G.K. Registrierter Benutzer

    Im Board seit:
    11.10.08
    Beiträge:
    1.228
    Ort:
    P/W
    Zustimmungen:
    310
    Kekse:
    4.286
    Erstellt: 19.06.18   #20
    @Bady Nope sorry. Was Kabel angeht bin ich sehr eigen. Wenn ich den Kram an eine andere Steckdose packe ist alles in Ordnung.
    Ist aber auch kein Problem, ich habe genügend Lichtquellen.
     
Die Seite wird geladen...

mapping