Nach Einbau Tonerider TRT 3 u. Fender 3-way-switch Tele nun "mikrofonisch"?!

von Axel52, 30.08.19.

Sponsored by
pedaltrain
  1. Axel52

    Axel52 Registrierter Benutzer

    Im Board seit:
    15.11.11
    Zuletzt hier:
    20.09.19
    Beiträge:
    993
    Ort:
    bei Heilbronn
    Zustimmungen:
    297
    Kekse:
    4.907
    Erstellt: 30.08.19   #1
    Hallo Zusammen.

    Habe eben bei meiner Tele die PUs gewechselt. Es kamen Tonerider TRT 3 hinein. Die Gitarre liegt noch auf dem "OP-Tisch". Also den Funktionstest mit einem Minischraubendreher gecheckt. Alles läuft so wie es soll. Aber jetzt habe ich ein Problem was ich so noch nicht kannte.

    Die Bridge-PU ist super mikrofonisch. Klopfe ich auf die bridge selbst, ist das lauthals über den Amp zu hören. Ich hatte die Tele am Amp angeknebelt gehabt. Beim Zudrehen der Schrauben ist jede Umdrehung zu hören. Das gleiche auch bei der switch und Potiplatte. Selbst beim Umschalten mit dem switch ist das deutlich am Amp zu hören. Drehe ich den Tone-Poti voll auf, so ist auch ein "britzeln" zu hören. Die bridge selbst ist auch mit der Masse verbunden. Die Neck-PU ist super ruhig. Ausser den PUs habe ich noch einen Fender-3-way switch verbaut. Ich habe die Standard-Tele-Schaltung verwendet.

    Ich weiß jetzt wirklich nicht, wo ich noch suchen soll. Habt Ihr einen Rat ? Danke schon im voraus.
     
  2. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    21.09.19
    Beiträge:
    1.876
    Ort:
    Radolfzell
    Zustimmungen:
    1.695
    Kekse:
    9.297
    Erstellt: 03.09.19   #2
    ...hab ne Vermutung...Fender Pickups laufen oft "rückwärts", dh. plus und Minus sind vertauscht bei den Anschlussfarben und somit auch die Masseführung. Wenn du nun alles so anschliesst wie`s war aber mit neuen Pickups dann kann ich mir das Vorstellen, weil dann deine Bridgeplate nicht wirklich geerdet ist, sondern Teil der Spule wird und somit Spannung induziert wenn du Metallteile auf ihr bewegst. Sie selbst verhält sich dabei wie eine Membran: Mikrofonie!
    Mich würde auch nicht wundern wenn dein Halspickup zum Bridge PU out of Phase wäre!?

    Entweder du drehst die Erdung um....oder lötest alles ab und suchst dir n schönes Schaltbild raus zum Neuaufbau der Schaltung...bei ner Tele ist das ja recht übersichtlich.

    Gruss,
    Bernie
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Axel52

    Axel52 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.11
    Zuletzt hier:
    20.09.19
    Beiträge:
    993
    Ort:
    bei Heilbronn
    Zustimmungen:
    297
    Kekse:
    4.907
    Erstellt: 03.09.19   #3
    Hallo Bernie,

    super Antwort, dass leuchtet ein. Mein Händler tauscht mir die bridge-PU um. Wird heute oder morgen ankommen. Dann werde ich das mal so checken und dann berichten.

    Vielen Dank schoneinmal.
     
  4. Axel52

    Axel52 Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.11
    Zuletzt hier:
    20.09.19
    Beiträge:
    993
    Ort:
    bei Heilbronn
    Zustimmungen:
    297
    Kekse:
    4.907
    Erstellt: 04.09.19   #4
    Die Austausch-PU kam gestern an. Angeschlossen (Kabel nicht vertauscht) und es funktioniert Alles wunderbar. Also hatte die alte PU sicher ein Produktionsmangel.

    Es zeigt sich in meinem Fall wieder einmal, wenn man bei einem autorisierten Fachhändler (bei mir war es archtopbaer) eines Produktes seine Ware einkauft, dass Reklamationen zügig und problemlos bearbeitet werden.
     
Die Seite wird geladen...

mapping