neck pick up zickt rum,warum ?

von Guitarspielerin, 17.11.08.

Sponsored by
pedaltrain
  1. Guitarspielerin

    Guitarspielerin Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    18.09.20
    Beiträge:
    698
    Ort:
    Köln
    Kekse:
    2.099
    Erstellt: 17.11.08   #1
    Hallo,

    von meiner LTD EC-1000 der Neckpickup ist am rumzicken.Wenn auf diesen pick up geschaltet ist scheint es, als ob er immer für kurze zeit ausgeht.Der sound ist flatternd,wenn ihr versteht was ich meine.Batterien habe ich schon gewechselt,woran kann es liegen ?

    vielen Dank
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    20.09.20
    Beiträge:
    3.589
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 17.11.08   #2
    In den meisten Fällen liegt das nicht am PU, sondern am Schalter, den ggf. austauschen
     
  3. Guitarspielerin

    Guitarspielerin Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    18.09.20
    Beiträge:
    698
    Ort:
    Köln
    Kekse:
    2.099
    Erstellt: 17.11.08   #3
    wenn das der Fall sein würde,wie teuer würde das denn sein ?
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    20.09.20
    Beiträge:
    3.589
    Ort:
    Mainhatten
    Kekse:
    9.112
    Erstellt: 17.11.08   #4
    Kann nicht so teuer werden, mehr als 20-30 €´s sollte es nicht kosten. Wie lange hast Du die Gitarre denn schon? Vielleicht ist es ja noch ein Garantiefall. Der Schalter kostet so ca. 12-13 €´s, http://www.rockinger.com/index.php?cat=WG121&product=37001 und wenn Du jemanden kennst der es Dir machen kann, entsprechend günstiger.
     
  5. H!Voltage

    H!Voltage Registrierter Benutzer

    Im Board seit:
    25.05.08
    Zuletzt hier:
    31.01.14
    Beiträge:
    613
    Kekse:
    1.458
    Erstellt: 17.11.08   #5
    Tippe auch auf den Schalter, hatte das gleiche Problem nämlich auch mal, da war es eine kalte Lötstelle.
     
Die Seite wird geladen...

mapping