Netzbrumm / Erdung

von Mecht, 10.10.03.

  1. Mecht

    Mecht Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    27.06.16
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    36
    Erstellt: 10.10.03   #1
    Hallo Leute

    Ich hab ein kleines Problem mit der Erdung meiner Gitarre.
    Ich hab (auch unverzerrt) ein Brummen drauf, wenn ich die Hand von den Saiten nehme, sprich: die Gitarre nicht über meinen Körper erde.
    Hab schon ziemlich alles überprüft und es passt eigentlich alles. Kabel, Lötstellen....
    Der Bassist hat genau das gleiche Problem.
    Die Amps hängen im Selben Stromkreis und die Erdung der Steckdosen ist auch ok.

    Ich bin mir auch ziemlich sicher, dass es keine Einstrahlung von einem anderen Gerät ist, weil wir alle möglichen anderen Geräte im Proberaum ausgeschalten haben und es trat noch immer auf.

    Könnte eine Verteilerleiste mit Netzfilter helfen?
    Oder habt ihr irgend einen andere Idee, was es sein könnten....?

    Fucking EMS...:evil:

    Danke schon mal für eure Hilfe
     
  2. Oslo82

    Oslo82 Registrierter Benutzer

    Im Board seit:
    27.08.03
    Zuletzt hier:
    24.01.06
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.10.03   #2
    Das war bei mir schon immer so und das sit glaube ich auch normal. deshalb immer Volumenpodi zudrehen. Dein Mischpulter freut sich.
     
  3. Johannes Hofmann

    Johannes Hofmann v.i.S.d.P. Administrator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    26.291
    Ort:
    Aschaffenburg
    Zustimmungen:
    12.383
    Kekse:
    107.645
    Erstellt: 10.10.03   #3
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 10.10.03   #4
    schau mal nach, ob die brücke geerdet ist
    da sollte ein kabel drangelötet sein (von unten)
     
  5. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 10.10.03   #5
    Ich hab auch schonmal nach Steckdosen mit Netzfilter geschaut, aber die sind alle für Frequenzen, die man eh nicht höhrt und somit wäre es nutzlos. Ich bin grad dabei nen Trafo zu bauen/kaufen der das Brummen unterbdrücken soll, wenn's klappt kann ich's ja ma schreiben :)
     
  6. Mecht

    Mecht Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    27.06.16
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    36
    Erstellt: 10.10.03   #6
    Schon mal danke für die Antworten, aber....

    Ja, ist geerdet.

    Die Brummschleife wäre eine Möglichkeit, weil alle Geräte, wie oben erwähnt, im Selben Stromkreis hängen.
    Das Brummen tritt aber auch auf, wenn nur ein Amp läut und der in keiner anderen Weise mit anderen Geräten verbunden ist.

    Ringkerntrafos haben einen sehr geringen Brumm.
    Aber es kann doch auch keine Lösung sein, die Netzteile aller Geräte zu tauschen. Außerdem kann es doch an anderen Orten (Bühne, irgendwo...) wieder andere Störquellen oder billige Schaltnetzteile geben.


    Ich würd gern mein Instument dagenen "unempfindlich machen"?
    Und... weiß wer, ob der Massekontakt des Input-Jacks direkt mit dem Schutzkontakt des Amps verbunden ist?
     
  7. Johannes Hofmann

    Johannes Hofmann v.i.S.d.P. Administrator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    4.12.16
    Beiträge:
    26.291
    Ort:
    Aschaffenburg
    Zustimmungen:
    12.383
    Kekse:
    107.645
    Erstellt: 10.10.03   #7
    Wenn das Brummen auftritt, wenn der Amp mit NICHTS!!! außer der Gitarre verbunden ist, gibt es nur folgende Möglichkeiten:

    a. Der Amp ist defekt )oder von seiner Konzeption her schlecht)

    b. Die Gitarre ist defekt (Erdungsdraht abgerissen...)

    c. Brummeinstreuung in die PickUps
     
  8. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 10.10.03   #8
    Ich wollte den Traffo auch extern in nen Kasten bauen,
    so kann ich mehrere Geräte mit einem Traffo betreiben. :)
     
  9. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.10.03   #9
    Ich denke fast das das so ein 50Hz brummen ist. >Ich würde es mal mit nemm Glättungskondensator probieren, den du hinter den Trafo nach der Gleichrichtung schaltest und dann sollte das Problem um einiges leiser sein wenn nicht sogar ganz wech!! Der Kondensator filtert nämlich den Wechselspannungsanteil raus der das brmmen verursacht!!


    aber die Erdung würde ich auch noch mal kontrollieren wenn nicht sogar Netzunabhänig irgendwo ma anschließen!! das könnte auch ne Möglichkeit sein!!!

    MFG

    B_8_B
     
  10. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 10.10.03   #10
    Ich würd vielleicht auf den Pickup Tippen...was hast du für einen ?
     
  11. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 10.10.03   #11
    Wurde KABEL schon erwähnt???

    Alle kabel mal durchchecken. Wir hatten in der PA auch gerade ein brummen, als ich neue Kabel gelötet hatte. ich hatte bei einem XLR stecker die pins vertauscht :oops:
    fehler gefunden und jetzt funzt alles wieder einwandfrei.
    Also alle kabel mal aufschrauben und nachgucken ob alles richtig ist
     
  12. Mecht

    Mecht Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    27.06.16
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    36
    Erstellt: 15.10.03   #12
    Wollte den Thread nicht unbedingt mit Gewalt wieder raufschieben, aber ich wollt nur sagen, dass ich die Quelle gefunden hab.

    Es war eine STEHLAMPE in einem anderen Raum. In unserem Aufenthaltsraum neben dem Proberaum. Der Netztrafo der Lampe hat ein solches E-Feld erzeugt, dass es die Pickups der Gitarre/Bass im anderen Raum (Wände sind 50 cm) aufgenommen haben. Naja. Die Lampe hat ihre Daseinsberechtigung verloren und alles ist wieder supi :twisted:

    Trotzdem Danke für alle eurer Antworten!

    Rock N Roll, Mecht!
     
Die Seite wird geladen...

mapping