Netzteile in Case einbauen

von Haase, 15.06.06.

  1. Haase

    Haase Registrierter Benutzer

    Im Board seit:
    31.10.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    212
    Ort:
    Oberweis / Austria
    Zustimmungen:
    6
    Kekse:
    26
    Erstellt: 15.06.06   #1
    Hallo zusammen!

    Ich habe da ein kleines Problem mit meinen Netzteilen im Case. Ich habe in einem 2HE Kunststoffcase http://www.bespeco.it/catalogo/catalogo.php?lan=en&id=874&new=0
    2 Soundmodule eingebaut, die beide ein Netzteil benötigen. Bekannterweise habe solche Netzteile ja ein ziemlich hohes Eigengewicht und darum habe ich sie zusammen mit einem Dreifachverteiler ins Case geklebt. Ich verwendete dazu Klettverschlüsse mit Klebefläche. Zusätzlich habe ich das Ganze auch noch mit Gaffatape befestigt. Anfangs hat das auch ganz gut gehalten. Jedoch ist nach ca. einem halben Jahr die ganze Einheit im Case herumgepurzelt, weil sich durch das Gewicht und die Wärme der Kleber etwas gelöst hat. Jetzt weiß ich nicht genau, wie ich das Ganze ordentlich befestigen soll. Weiß jemand da eine gute Lösung? Bei Holzcases ist es ja relativ einfach etwas festzuschrauben. Jedoch weiß ich nicht, wie man das bei einem Kunststoffcase bewerkstelligt.
    Freu mich auf Eure Antworten!

    Gerhard
     
  2. ulze

    ulze Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    10.12.11
    Beiträge:
    792
    Ort:
    Burghausen/Burgkirchen
    Zustimmungen:
    0
    Kekse:
    805
    Erstellt: 15.06.06   #2
    da gibt es viele möglichkeiten:

    heimwerkermöglickeit: schrauben - geht auch normal bei kunstsoffcases; im notfall einfach durchbohren und dann mit ner unterlegscheibe und ner mutter gegenschrauben- des hällt auf alle fälle sieht halt natürlich scheiße aus und is richtig arbeit

    und dann gibt es natürich auch ne schöne aber teure versio:

    https://www.thomann.de/de/thomann_racksteckdose.htm

    so fällt wem anden noch ne bessere lösung ein?!
     
  3. DI-Box

    DI-Box Registrierter Benutzer

    Im Board seit:
    25.12.04
    Zuletzt hier:
    19.09.13
    Beiträge:
    1.489
    Ort:
    OL
    Zustimmungen:
    2
    Kekse:
    1.466
    Erstellt: 16.06.06   #3
  4. Haase

    Haase Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    212
    Ort:
    Oberweis / Austria
    Zustimmungen:
    6
    Kekse:
    26
    Erstellt: 16.06.06   #4
    Danke für die Antworten! Werde wahrscheinlich die Variante mit den Schrauben nehmen (auch wenn´s die umständlichste ist), da ich kein größeres Case verwenden will, bzw. hinten keine Rackleise habe.
    Falls jemand noch eine Idee hat, bitte weiter posten!

    Viele Grüße
    Gerhard
     
  5. Ploppy8

    Ploppy8 Registrierter Benutzer

    Im Board seit:
    14.03.08
    Zuletzt hier:
    16.10.15
    Beiträge:
    559
    Ort:
    Bremerhaven
    Zustimmungen:
    33
    Kekse:
    301
    Erstellt: 19.03.08   #5
    Wenn alle Module die selbe Spannung und Polarität haben was ja häufig der Fall ist ,würde ich ein einzelnes leistungsstarkes Netzteil kaufen und es zur besseren Wäremableitung draussen anbauen ,Schrauben von innen, man könnte z.B. die Gehäuseschrauben des Netzteils einfach durch den Kunststoff des Racks durchführen .Ist natürlich dann etwas Lötarbeit
    mehrere Ausgänge dranzubauen ,erleichtert aber spätere Änderungen.
     
  6. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 23.03.08   #6
    Auch wenn du schreibst, du willst kein größeres Case, aber:
    Bis jetzt hat es immer gut funktioniert, die Netzteile auf einer Rackwanne mit Löchern mittels Kabelbinder oder ähnlichem zu fixieren.
     
  7. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    569
    Kekse:
    21.124
    Erstellt: 24.03.08   #7
    Schaut bitte mal auf das Erstellungsdatum des Threads: 15.06.2006


    Topo :cool:
     
Die Seite wird geladen...

mapping