netzverteiler + crybaby

von johnny-boy, 05.11.07.

  1. johnny-boy

    johnny-boy Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    30.03.10
    Beiträge:
    987
    Ort:
    Linz
    Zustimmungen:
    4
    Kekse:
    39
    Erstellt: 05.11.07   #1
    hallo!
    ich hab seit neuestem ein crybaby und da ich auch noch andere effekte dazu verwende hab ich so ein teil https://www.thomann.de/at/ibanez_dc5_power_cable.htm

    leider passt der stecker nicht in den stromanschluss des crybaby, der stecker ist zu groß.

    der vom netzteil passt ins crybaby, aber ich will ja wie gesagt auch andere effekte über das netzteil betreiben.

    was wäre eine billige lösung um sich regelmäßiges batterie wechseln beim crybaby zu sparen?
     
  2. DerZauberer

    DerZauberer Registrierter Benutzer

    Im Board seit:
    03.04.07
    Beiträge:
    2.884
    Ort:
    New York City
    Zustimmungen:
    2.630
    Kekse:
    49.802
    Erstellt: 06.11.07   #2
  3. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 06.11.07   #3
    hmmm, klingt wirklich komisch, kannst du ein Bild von dem Crybaby machen, das sollt enämlich wirklich passen, zudme find eich dne Preis für den Ibanezverteiler schon hart
     
  4. Dirtbag

    Dirtbag Registrierter Benutzer

    Im Board seit:
    30.11.06
    Zuletzt hier:
    5.09.16
    Beiträge:
    1.096
    Ort:
    Hessen, Landkreis Kassel
    Zustimmungen:
    464
    Kekse:
    5.000
    Erstellt: 06.11.07   #4
    Hi, es wäre eig, besser, wenn du deine effekte mit Batterien betreibst..... Wenn du pech hast, griegst du irgendwan ne brummschleife rein^^
    Ich betreibe auch alle effekte mit einem netzteil, mit dem von meinem eefffektboard.... Und ich ahbe auch noch keinen brummschleife........


    mfg
    dirtbag
     
  5. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 06.11.07   #5
    @Dirtbag sorry aber das ist ja nonsen mit der Batterie.

    Kannst ihm ja dann gerne 2 mal im Monat eine schicken un dem Umweltschutzt nen Kuss geben :screwy:

    Wenn man ne Brummschleife bkommt hilft auch oft ein zweites Netteil, bis jetzt hat er zwei eFfekte
     
  6. Dirtbag

    Dirtbag Registrierter Benutzer

    Im Board seit:
    30.11.06
    Zuletzt hier:
    5.09.16
    Beiträge:
    1.096
    Ort:
    Hessen, Landkreis Kassel
    Zustimmungen:
    464
    Kekse:
    5.000
    Erstellt: 06.11.07   #6
    ich habe es auch eher allgemein gesagt ......... nicht gleich so katzig !


    mfg
    dirtbag
     
  7. yacob_crow

    yacob_crow Registrierter Benutzer

    Im Board seit:
    28.06.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    485
    Ort:
    Leipzig
    Zustimmungen:
    39
    Kekse:
    3.129
    Erstellt: 06.11.07   #7
    hatte ich auch das problem! aber ein anderes kabel. war irgendein kabel ausm laden.

    der verkäufer hat mich gefragt was ich für effekte hab und hat mich gefragt an welchen stecker das crybaby soll. Hat dann einfach nen längeren stecker rangelötet.
    umsonst versteht sich, das ist nämlich SERVICE ;)
     
  8. johnny-boy

    johnny-boy Threadersteller Registrierter Benutzer

    Im Board seit:
    09.02.04
    Zuletzt hier:
    30.03.10
    Beiträge:
    987
    Ort:
    Linz
    Zustimmungen:
    4
    Kekse:
    39
    Erstellt: 10.11.07   #8
    so, ich hab das problem jetzt gelöst. ich hab einfach ein bisschen was von der kunststoffhülle des ibanez-steckers abgefeilt und abgeschnitten. jetzt geht er ins crybaby rein und versorgt es mit strom. nur falls jemand das selbe problem hat.

    danke trotzdem für die ratschläge.
     
  9. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 10.11.07   #9
    Wollt es dir grad schreiben... Du hast dich etwas unklar ausgedrückt und alle dachten der Stecker selbst sei zu groß. das mit der Umhüllung ist ein gängiges Problem bei den robusteren Daisychains, ich hab das auch mal auf deine Art gelöst.
     
Die Seite wird geladen...

mapping