neue pus in meinen preci -> anfänger!

von partisan, 31.10.06.

  1. partisan

    partisan Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 31.10.06   #1
    moin.
    da ich momentan in experimentierlaune will und nach anspielen eines precis ( kein fender ) mit nem quarter pounder, wollt eich mir mal einen in meinen einbauen.
    habe alles abgebaut und nun mal die kabel der pus verglichen.
    da der bass einen s-1 switch hat, ist da natürlich ein zusätzliches kabel, was ich eigentlich gar nicht benötige genau wie den gesamten switch. ich würde den switch daher gerne ausser funktion lassen.
    gehe ich recht in der annahme, dass ich nur die kabel an den potis "ablöten" und die neuen anlöten muss ? dabei natürlich das s1switch kabel nicht mit den pus verbinde ?
    da ich aber bisher nur ein paar mal kabel zusammengebraten hab, bin ich mti dem "ablöten" nciht vertraut!
    ich zeig euch mal 2 bilder
    [​IMG]
    [​IMG]

    das kurze kabel am rechten quarter pounder geht zum linken, denk ich mal. ich könnte natürlich auch das schwarze kabel vom rechten standart pu ran löten und dementsprechend das gelbe an den linken quarter pounder. dann wär der s1switch noch in funktion oder ?
    ich würde jetzt den lötzinn mit dem kolben erhitzen und die kabel mit neuem zinn festlöten. ist das ok ?
    oder muss ich die kabel von den quarter poundern zu den potis benutzen ?

    brauche tipps ;) will fertig werden!

    gruß jan
     
  2. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 31.10.06   #2
  3. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 31.10.06   #3
    hab ich schon gelesen, aber nicht wirklich gefunden, was zu meiner problematik passt
     
  4. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 31.10.06   #4
    Also, auf der Google Seite siehst du ja einige Preci Schaltungen. Soweit ich das überblicke auch ohne S1 Schaltung. An und für sich sollte doch aus den Diagrammen ganz gut ersichlich sein, welches Kabel wo angelötet wird. Z.B. bei diesem hier:

    [​IMG]

    Oder das hier:
    http://www.acmeguitarworks.com/pdf/'62_precision_diagram.pdf

    Kannst du das an deinem Bass nachvollziehen? Bevor du irgendetwas ablötest zeichne am selbst ein Diagramm von deiner Schaltung, dann kannst du besser nachvollziehen, ob/was deine Schaltung von der o.g. Schaltung unterscheidet.

    Gruesse, Pablo
     
  5. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 31.10.06   #5
    Nochmal ich,

    das ist mit den Fotos etwas blöd nachzuvollziehen. Sehe ich das richtig, dass das Bild mit den Schaumstoffstücken die original Tonabnehmer sind und das andere Bild (mit dem abgetrennten Kabel) von den neuen?

    Das sieht für mich so aus (wobei es sich anhand der Fotos nicht klären lässt, solange du uns die Verkabelung an den Potis vorenthälst ;) ), als wären die original per S1 Switch parallel/seriell und die Replacement PU in Serie geschaltet (wenn du die beiden PUs direkt verbindest.

    Mach doch mal ein Foto von den Potis...

    Normalerweise lötet man nicht direkt an den PUs, sondern besser an den Potis. Die Kabel an den PUs sind meistens (!? :) ) schon korrekt.

    Gruesse, Pablo
     
  6. Guido Pigorsch

    Guido Pigorsch Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    20.12.12
    Beiträge:
    255
    Zustimmungen:
    1
    Kekse:
    112
    Erstellt: 01.11.06   #6
  7. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 01.11.06   #7
    Da hast du dir aber schön was andrehen lassen, kannst du das Teil nicht noch irgendwie umtauschen? :D:D:D

    Gruesse, Pablo
     
  8. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 01.11.06   #8
    jo hab alles soweit vorbereitet, die lötpunkte setzt nen techniker :) morgen hol ich den schatz
     
  9. Gastovski

    Gastovski Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.06.08
    Beiträge:
    1.395
    Zustimmungen:
    3
    Kekse:
    330
    Erstellt: 01.11.06   #9
    Ich hab keinen Plan von Elektronik, aber trotzdem eine Frage. Was für Potis benutzt man hierbei? Lineare, oder logarithmische?

    Dann habe ich noch eine Frage zu deisem Schema hier:

    [​IMG]

    Ich seh da nirgends ein Kabel, dass zur Brücke führt, ist das überhaupt nötig?

    Dann hab ich hier noch einen anderen Plan gefunden:
    http://www.delano.de/products/wiring/pdf/ct37.pdf

    Welcher ist besser, oder gibt es da keinen Unterschied?
     
  10. -Martin-

    -Martin- Helpful & Friendly User HFU

    Im Board seit:
    14.01.06
    Zuletzt hier:
    5.12.15
    Beiträge:
    2.654
    Ort:
    Dusty Hill
    Zustimmungen:
    437
    Kekse:
    13.491
    Erstellt: 01.11.06   #10
    Das Kabel kann ich auf der Schaltung auch nicht entdecken, dass muss aber einfach irgenswo auf Masse, will heißen auf irgendein Potigehäuse. Ist egal welches, die sind untereinander verbunden.
     
  11. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 01.11.06   #11
    Keine Ahnung, ich nehm immer die, die beim Bass schon mit dabei waren. :)

    Gruesse, Pablo
     
  12. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.418
    Kekse:
    60.306
    Erstellt: 01.11.06   #12
    Bei passiven Elektroniken - Du hast weiter unten eine solche Abbildung - , bei denen keine Verstärkerbauteile verwendet werden, normalerweise logarithmisch.

    Zum Kabel von der Brücke hat Maddin_BP schon das Richtige gesagt.
    Beide Pläne sind identisch, mit dem Bauteil ".047µF" und "47nF" ist jeweils der gleiche Kondensator gemeint (47nF=0,047µF).
     
  13. Gastovski

    Gastovski Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.06.08
    Beiträge:
    1.395
    Zustimmungen:
    3
    Kekse:
    330
    Erstellt: 03.11.06   #13
    Der Kondensator ist also jeweils nur mit einem anderen Poti auf Masse verbunden?

    Danke euch!:)
     
  14. The Dude

    The Dude HCA Bassbau HCA HFU

    Im Board seit:
    05.05.04
    Beiträge:
    5.274
    Zustimmungen:
    282
    Kekse:
    40.841
    Erstellt: 03.11.06   #14
    Ja, bzw. mit der Masse an sich. Muss nicht das andere Poti sein, kann genausogut das selbe oder der Masseanschluss der Klinkenbuchse sein.
    Der Einfachheit halber würde ich es mit dem selben Poti verbinden.
     
  15. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 03.11.06   #15
    alles fertig, läuft! hab mit nem techniker zusammen gemacht. ist jetzt keine s1 sondern klassische preci schaltung! danke für die tipps
     
  16. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 04.11.06   #16

    ich persönlich finde logarithmische beim volume und lineare beim tone ganz angenehm! kann man aber letztendlich halten wie man will!
     
  17. Gastovski

    Gastovski Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.06.08
    Beiträge:
    1.395
    Zustimmungen:
    3
    Kekse:
    330
    Erstellt: 04.11.06   #17
    und was bringt das gegenüber rein logarithmishen?
     
  18. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.418
    Kekse:
    60.306
    Erstellt: 05.11.06   #18
    Logarithmische Widerstände führen oft bei der Regelung der Lautstärke zu einer für das Ohr gleichmäßigeren Lautstärkeveränderung. (Vgl. https://www.musiker-board.de/vb/433576-post2.html , Abschnitt 2.2).
    Beim Klang wird wie EDE-WOLF äußerte die lineare Veränderung oftmals als gleichmäßiger empfunden.
     
  19. Gastovski

    Gastovski Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.06.08
    Beiträge:
    1.395
    Zustimmungen:
    3
    Kekse:
    330
    Erstellt: 06.11.06   #19
    Ok, danke für die erklärung!
     
Die Seite wird geladen...

mapping