Neuen Humbucker einbauen... Hilfe!

von bemymonkey, 22.08.06.

  1. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 22.08.06   #1
    Hi!

    Ich hab' heute nen neuen Shadow SH680 Humbucker geliefert bekommen, und wuerde diesen jetzt gerne einbauen (in meine Pacifica 120)... Ich hab den alten Humbucker rausgeloetet und den neuen schon mal in's Pickguard reingeschraubt. Jetzt habe ich aber das Problem, dass ich nicht weiss, wie der neue Humbucker verkabelt wird...

    Er hat 5 Kabel, und so stehen die in der Gebrauchsanweisung beschrieben:

    Green - North coil start (Humbucker output)
    White - North coil finish (series link)
    Brown - South coil start (series link)
    Yellow - South coil finish (ground)
    Shield - Ground (Das Kabel hat gar keine Umhuellung...)

    Also, bei dem alten Pickup waren nur zwei Adern im Kabel: Ein Weisses und ein gar nicht umhuelltes. Das Weisse war am PU Selector, und das nicht umhuellte war am Vol. Poti... Welche waren diese beiden? Also, welche sind denen am neuen PU aequivalent? Die beiden Series Link Dinger muss ich doch zusammenloeten und abisolieren, oder nicht? (brauch ja kein Coil Tap)...

    Wie verkabel' ich also den neuen PU? Das mitgelieferte Diagramm ist bloederweise fuer die aktive Version des Humbuckers...


    Viel Dank im Voraus! mfg
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 22.08.06   #2
    Green kommt an den Pickup-Sector. White und Brown werden verbunden, dann abisolieren, dass sie später nicht kontakt mit etwas anderem bekommen.
    Yellow und Shield zusammen an die Masse. Fertig.
     
  3. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 22.08.06   #3
    Hmmm... das hab ich grad so probiert, und der Pickup rauscht da ziemlich uebel... hoert sich an wie'n Single Coil. wasn los? Ich hab versucht den Gelben abzuisolieren, aber dann kommt gar nichts mehr raus...
     
  4. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 22.08.06   #4
    Gute Frage.:confused:

    Was verstehst Du unter "den Gelben abzuisolieren". Die Spitzen von allen Kabeln müssen blank sein.

    Normalerweise sollte es wie beschrieben funktionieren..
     
  5. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 22.08.06   #5
    1. Weiß und Braun verbinden und Lötstelle isolieren

    2. Gelb an Masse (typischerweise irgendein Potigehäuse)

    4. Shield an Masse

    5. Grün an PU-Schalter (war vorher Weiß)

    Ulf
     
  6. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 22.08.06   #6
    Vielen Dank fuer die Hilfe, jetzt geht's! Eine der Loetstellen war wieder abgegangen (erster Umgang mit nem Loetkolben, heheh)... Hab's wieder rangemacht und jetzt ist's super!

    Danke danke danke! :)... endlich Rueckkopplungsfreies High-Gain Gedudel ;)...
     
  7. Atrox

    Atrox Registrierter Benutzer

    Im Board seit:
    21.08.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    3.623
    Ort:
    Graz, AT
    Zustimmungen:
    213
    Kekse:
    5.511
    Erstellt: 22.08.06   #7
    und wie klingt der shadow? hab noch nie was von dem gehört...
     
  8. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 22.08.06   #8
    Also... mich haut er um. Deutsches Produkt fuer 47 Euro bei Thomann.de... klingt richtig heftig goil, die Klampfe wird dadurch viel eher fuer Hard Rock/Metal geeignet. Werde gleich mal in den Proberaum und an meinem Randall testen und dem JCM800 der da noch steht... Hier zuhause kann ich leider nur an nem Matrix 100 und meinem Rage 158 mit nem ME-50 testen... da klingt er schon wesentlich besser als der Standard-PU. Ich glaub das Ding kommt sobald ich nochmal 50 Euro hab auch in die Pacifica 120... :)
     
  9. Atrox

    Atrox Registrierter Benutzer

    Im Board seit:
    21.08.05
    Zuletzt hier:
    14.12.15
    Beiträge:
    3.623
    Ort:
    Graz, AT
    Zustimmungen:
    213
    Kekse:
    5.511
    Erstellt: 22.08.06   #9
    danke, werd mich mal beim großen T umschaun... scheinen ja ne richtige alternative zu sein zu den üblichen verdächtigen:eek:
     
Die Seite wird geladen...

mapping