Neues Cry Baby - leider Probleme...

F
Fendi
Registrierter Benutzer
Zuletzt hier
09.08.06
Registriert
18.08.03
Beiträge
671
Kekse
43
Hallo!

Hab mir ein Dunlop Cry Baby 535Q geleistet :) , nur komm ich irgendwie nicht so damit zurecht.

Wie habt ihr den sowas angeschlossen?

Effektweg? Gitarre -> Verzerrer -> Cry Baby -> Amp? oder Gitarre -> Cry Baby -> Verzerrer -> Amp?

Jedenfalls hab ich alles ausprobiert, aber immer wenn ich das Teil anmache wird mein Sound hell ohne Bässe. Einfach irgendwie dünn.
Wenn das Teil aus ist hab ich meinen normalen Sound. Aber ich finde den Unterschie schon ziehmlich extrem. Ist das normal?

Ansonsten funktioniert das Teil gut. Nur das mein Sound viel zu dünn wird wenn ichs anmache nervt echt.

Hat vielleicht jemand das Wah? Wenn ja, wie verhält sich das denn bei euch?

Hoffe ihr könnt mir irgendwie helfen...

Gruß
Fendi
 
Eigenschaft
 
M
moo
Registrierter Benutzer
Zuletzt hier
07.04.08
Registriert
20.08.03
Beiträge
516
Kekse
41
Wah wah an erster Stelle, vor dem ganzen Rest (Gitarre > Cry Baby >etc)
Nur anmachen wenn du es benutzt, Verduennung des Sounds ist normal.
 
F
Fendi
Registrierter Benutzer
Zuletzt hier
09.08.06
Registriert
18.08.03
Beiträge
671
Kekse
43
Ok, ich danke dir!

Habs jetzt mal so angeschlossen. Klingt auch deswegen so komisch weil meine Batterie vom Verzerrer den Geist aufgiebt. Naja, wie auch immer...
Jetzt hab ich nur noch ein Problem und zwar:

Wie spiel ich richtig mit dem Ding??? :rolleyes: :D

Hab noch nie so en Teil gespielt. Gibts vielleicht irgendwelche Inet-Seiten wo man ein paar Übungen dazu findet? Wäre schon hilfreich.
Oder habt ihr ein paar leichte Übungen parat?

Momentan haue ich noch ganz schön unkontroliert auf dem Ding rum und das klingt natürlich nicht wirklich schön. :shock:

Wäre cool wenn ihr ein paar Tipps für mich hättet!

Fendi
 
I
InFlame
Registrierter Benutzer
Zuletzt hier
08.09.10
Registriert
22.08.03
Beiträge
1.824
Kekse
0
das kenne ich . ich hab das Dunlop Dimebag wah ..
du musst das pedal vor dem Verzerrer schalten ..
Gitarre --> Dunlop 535q -->verzerrer -> ....
dann funktionierts .. bei mir war es zumindest so
 
F
Fendi
Registrierter Benutzer
Zuletzt hier
09.08.06
Registriert
18.08.03
Beiträge
671
Kekse
43
Danke dir, aber das weiß ich doch schon! s. 2 Posts obendrüber. ;)

Gibt es dazu vielleicht irgendwo ein paar Technikübungen?
 
L
Larry_Croft
Registrierter Benutzer
Zuletzt hier
02.09.10
Registriert
03.10.03
Beiträge
1.213
Kekse
0
Ort
NRW
hör dir lieder mit wah an und probiers nachzuspielen...ich glaub i disappear von metallica hat am anfang recht einfachen wah part dabei...
 
F
Fendi
Registrierter Benutzer
Zuletzt hier
09.08.06
Registriert
18.08.03
Beiträge
671
Kekse
43
ok danke, werd ich tun!

Verbraucht das Wah eingentlich Strom wenn es ausgeschalltet ist? Ich mein wenn die Kabel noch drin stecken?
 
D
dirtybanana
Registrierter Benutzer
Zuletzt hier
26.03.16
Registriert
18.08.03
Beiträge
1.539
Kekse
722
Ich glaub schon..ist bei allen Bodentreter die ich kenne jedenfalls so.
Hol dir doch den Adapter den hab ich auch für mein 535Q.
 
F
Fendi
Registrierter Benutzer
Zuletzt hier
09.08.06
Registriert
18.08.03
Beiträge
671
Kekse
43
Alles klar!

Noch was: Ist das bei euch auch so, daß wenn man einmal runtergedrückt hat das Pedal nicht mehr so weit nach oben kommt, daß man gleich ein zweites mal den Druckknopf betätigen kann? Dabei handel es sich um etwa 1mm. Ich muß erst das Pedal etwas nach oben drücken und kann dann erst wieder schalten. :?

Das scheint mir ein kleiner Produktionsfehler zu sein...
Die Gummidinger unten drunter müssten noch ein Stück weiter raus stehen.
 
D
dirtybanana
Registrierter Benutzer
Zuletzt hier
26.03.16
Registriert
18.08.03
Beiträge
1.539
Kekse
722
Hab meins auch erst ne Woche!Ich glaub das ist bei mir auch so!
Kommt bei dir dann kurze Zeit auch gar kein Ton mehr raus?
 
M
moo
Registrierter Benutzer
Zuletzt hier
07.04.08
Registriert
20.08.03
Beiträge
516
Kekse
41
Fendi schrieb:
Alles klar!

Noch was: Ist das bei euch auch so, daß wenn man einmal runtergedrückt hat das Pedal nicht mehr so weit nach oben kommt, daß man gleich ein zweites mal den Druckknopf betätigen kann? Dabei handel es sich um etwa 1mm. Ich muß erst das Pedal etwas nach oben drücken und kann dann erst wieder schalten. :?

Das scheint mir ein kleiner Produktionsfehler zu sein...
Die Gummidinger unten drunter müssten noch ein Stück weiter raus stehen.

ueberleg mal auch a bisserle...wuerde es so funktionieren wie du es gerne haettest wuerdest du dir dauernd das Pedal waehrend des Spiels auschalten....
 
L
Larry_Croft
Registrierter Benutzer
Zuletzt hier
02.09.10
Registriert
03.10.03
Beiträge
1.213
Kekse
0
Ort
NRW
am besten wahs kaufen die an gehen sobald der fuß drauf is ;-)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben