Neues Cry Baby - leider Probleme...

von Fendi, 15.11.03.

  1. Fendi

    Fendi Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.11.03   #1
    Hallo!

    Hab mir ein Dunlop Cry Baby 535Q geleistet :) , nur komm ich irgendwie nicht so damit zurecht.

    Wie habt ihr den sowas angeschlossen?

    Effektweg? Gitarre -> Verzerrer -> Cry Baby -> Amp? oder Gitarre -> Cry Baby -> Verzerrer -> Amp?

    Jedenfalls hab ich alles ausprobiert, aber immer wenn ich das Teil anmache wird mein Sound hell ohne Bässe. Einfach irgendwie dünn.
    Wenn das Teil aus ist hab ich meinen normalen Sound. Aber ich finde den Unterschie schon ziehmlich extrem. Ist das normal?

    Ansonsten funktioniert das Teil gut. Nur das mein Sound viel zu dünn wird wenn ichs anmache nervt echt.

    Hat vielleicht jemand das Wah? Wenn ja, wie verhält sich das denn bei euch?

    Hoffe ihr könnt mir irgendwie helfen...

    Gruß
    Fendi
     
  2. moo

    moo Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    7.04.08
    Beiträge:
    524
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 15.11.03   #2
    Wah wah an erster Stelle, vor dem ganzen Rest (Gitarre > Cry Baby >etc)
    Nur anmachen wenn du es benutzt, Verduennung des Sounds ist normal.
     
  3. Fendi

    Fendi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.11.03   #3
    Ok, ich danke dir!

    Habs jetzt mal so angeschlossen. Klingt auch deswegen so komisch weil meine Batterie vom Verzerrer den Geist aufgiebt. Naja, wie auch immer...
    Jetzt hab ich nur noch ein Problem und zwar:

    Wie spiel ich richtig mit dem Ding??? :rolleyes: :D

    Hab noch nie so en Teil gespielt. Gibts vielleicht irgendwelche Inet-Seiten wo man ein paar Übungen dazu findet? Wäre schon hilfreich.
    Oder habt ihr ein paar leichte Übungen parat?

    Momentan haue ich noch ganz schön unkontroliert auf dem Ding rum und das klingt natürlich nicht wirklich schön. :shock:

    Wäre cool wenn ihr ein paar Tipps für mich hättet!

    Fendi
     
  4. InFlame

    InFlame Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    1.840
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 15.11.03   #4
    das kenne ich . ich hab das Dunlop Dimebag wah ..
    du musst das pedal vor dem Verzerrer schalten ..
    Gitarre --> Dunlop 535q -->verzerrer -> ....
    dann funktionierts .. bei mir war es zumindest so
     
  5. Fendi

    Fendi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.11.03   #5
    Danke dir, aber das weiß ich doch schon! s. 2 Posts obendrüber. ;)

    Gibt es dazu vielleicht irgendwo ein paar Technikübungen?
     
  6. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.03   #6
    hör dir lieder mit wah an und probiers nachzuspielen...ich glaub i disappear von metallica hat am anfang recht einfachen wah part dabei...
     
  7. Fendi

    Fendi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.11.03   #7
    ok danke, werd ich tun!

    Verbraucht das Wah eingentlich Strom wenn es ausgeschalltet ist? Ich mein wenn die Kabel noch drin stecken?
     
  8. dirtybanana

    dirtybanana Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 15.11.03   #8
    Ich glaub schon..ist bei allen Bodentreter die ich kenne jedenfalls so.
    Hol dir doch den Adapter den hab ich auch für mein 535Q.
     
  9. Fendi

    Fendi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.08.06
    Beiträge:
    672
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.11.03   #9
    Alles klar!

    Noch was: Ist das bei euch auch so, daß wenn man einmal runtergedrückt hat das Pedal nicht mehr so weit nach oben kommt, daß man gleich ein zweites mal den Druckknopf betätigen kann? Dabei handel es sich um etwa 1mm. Ich muß erst das Pedal etwas nach oben drücken und kann dann erst wieder schalten. :?

    Das scheint mir ein kleiner Produktionsfehler zu sein...
    Die Gummidinger unten drunter müssten noch ein Stück weiter raus stehen.
     
  10. dirtybanana

    dirtybanana Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 15.11.03   #10
    Hab meins auch erst ne Woche!Ich glaub das ist bei mir auch so!
    Kommt bei dir dann kurze Zeit auch gar kein Ton mehr raus?
     
  11. moo

    moo Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    7.04.08
    Beiträge:
    524
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 15.11.03   #11
    ueberleg mal auch a bisserle...wuerde es so funktionieren wie du es gerne haettest wuerdest du dir dauernd das Pedal waehrend des Spiels auschalten....
     
  12. Larry_Croft

    Larry_Croft Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    2.09.10
    Beiträge:
    1.218
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.03   #12
    am besten wahs kaufen die an gehen sobald der fuß drauf is ;-)
     
Die Seite wird geladen...

mapping