Neues Programm für MAc "GarageBand"

von Blumenhund, 07.01.04.

  1. Blumenhund

    Blumenhund Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.08.15
    Beiträge:
    901
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 07.01.04   #1
    HI

    An alle macuser oder die dies werden wolln , es ist jetzt endlich ein neues Programm raus für recording , heißt GarageBand und ich finds genauso gut wie Cubase und kostet nur 50 € (ist sogar noch andere Software dabei )..... , man kanns sogar noch mit "GarageBand Jam Pack" erweitern . Was ich am besten finde , falls ich das nich falsch verstanden habe sind Ampsimulationen in dem Prog dabei , also braucht man keinen AMp mehr 8)
    Man kann alles dazu mixen usw . , also ich muss sagen ich bin echt total beeindruckt von dem Prog
    http://store.apple.com/Apple/WebObjects/germanstore.woa/91404/wo/iU6HhkI0Wfrg2JrHEJw1whTxQGg/0.0.7.1.0.5.21.1.4.1.2.0.0.1.0

    So wollt euch das ma zeigen und euch auch fragen was ihr darüber denkt !
     
  2. Zumbl

    Zumbl Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #2
    Wollte auch schon einen Thread aufmachen.
    Ziemlich geil hört sich das ganze an. Garage Band ist Bestandteil des pakets " iLife " und das ganze kostet 50$. In iLife ist noch iTunes, iPhoto und iMovie enthalten. Ich überlege mir zurzeit mir das anzulegen....da logic 6 irgendwie nicht läuft :(

    Edit: schaut euch das mal an: http://www.apple.com/ilife/video/ilife04_320.html
     
  3. Blumenhund

    Blumenhund Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.08.15
    Beiträge:
    901
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 07.01.04   #3
    Die ganzen Progs sind eigentlich klasse , aber Garage Band find ich am besten :)
     
  4. Blumenhund

    Blumenhund Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.08.15
    Beiträge:
    901
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 07.01.04   #4
    Hab hier nochmal das bessere Video gefunden

    http://www.apple.com/quicktime/qtv/mwsf04/

    Das über GarageBand is am Schluss , und ich muss sagen der Typ spielt geil seine Klampfe !
     
  5. Zumbl

    Zumbl Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #5
    ich hab da leider keinen sound :(
     
  6. Blumenhund

    Blumenhund Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.08.15
    Beiträge:
    901
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 07.01.04   #6
    Kann nich sein bei mir is alles wunderbar , haste Boxen an ? Haste bei Qucik Time DIe Volume hochgedreht ?
     
  7. Zumbl

    Zumbl Registrierter Benutzer

    Im Board seit:
    06.01.04
    Zuletzt hier:
    26.12.06
    Beiträge:
    84
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.04   #7
    jo. die erste viertel stunde ging der sound ja.
     
  8. third_eye

    third_eye Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    18.02.14
    Beiträge:
    454
    Ort:
    Freising
    Zustimmungen:
    35
    Kekse:
    773
    Erstellt: 13.01.08   #8
    Buha, Suchfunktion führt zu extremem Necroposting, aber egal.
    Da es hier ja um Garage Band geht: Funktioniert bei mir wunderbar, nur wenn ich auf "bereitstellen" => "Song auf Festplatte exportieren" gehe macht das Program zwar einen Mixdown und den ganzen Rest, aber eine MP3/AAC Datei ist danach nie da. Was mache ich da falsch? ö.Ö

    Dankeschön.
     
  9. markfast

    markfast Registrierter Benutzer

    Im Board seit:
    07.06.07
    Zuletzt hier:
    28.11.16
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    84
    Erstellt: 13.01.08   #9
    Hi,
    das kann man eigentlich nichts falsch machen. Wähle mal als Ziel "Desktop" um zu sehen, ob die Datei nicht irgendwo auf deine Festplatte geschrieben wird.

    Viele Grüsse
    Markus
     
  10. third_eye

    third_eye Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    18.02.14
    Beiträge:
    454
    Ort:
    Freising
    Zustimmungen:
    35
    Kekse:
    773
    Erstellt: 14.01.08   #10
    Joa, hab ich schon, ich hab auch nach der Datei suchen lassen, aber die ist einfach nicht da ö.Ö
     
  11. third_eye

    third_eye Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    18.02.14
    Beiträge:
    454
    Ort:
    Freising
    Zustimmungen:
    35
    Kekse:
    773
    Erstellt: 19.01.08   #11
    Tschuldigung für den Doppelpost, aber falls es wen interessiert, ich habe das Problem gelöst. Solange der Tonport angesteckt ist funktionierts nicht, aber mit der internen Soundkarte gehts.
     
Die Seite wird geladen...

mapping