Orange PPC212 "drucklos?!" Topteil: Peavey 6534+ .. not possible, or?!

von no regrets, 25.06.18.

Sponsored by
pedaltrain
  1. no regrets

    no regrets Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 25.06.18   #1
    Mal so eine ganz dumme Frage .. wie ach so gerne von mir :p

    Hab mir am Wochenende eine PPC212 abgeholt und hab sie voller Vorfreude heute in den Bunker geschleppt zur Bandprobe ..
    Dann heute mal das ganze Setting umgeschmissen und mal den Anfang der Probe mit der PPC212 gespielt .. und war erstmal "leicht enttäuscht", weil der Klang an sich schon ganz gut war, aber der Druck, dass bassige (was ja eigentlich typisch für die Orange Boxen ist) mal "komplett" fehlte:er_what:

    Hab dann mal reingeguckt, V30 drin .. hätte mich auch tierisch gewundert, weil keine der Schrauben nur ansatzweise "benutzt" aussah:er_what:
    Auch der Kerl derbe sympathisch .. hätte mich also echt geägert, wenn da Schrott verbaut wäre :p ;)
    Hab das Ding auch nicht auseinander bekommen und habe einfach die Platte mit den Klinke-Eingängen abmontiert zum Reingucken ^^ Sah also alles wirklich nach "unverbastelt" und in 'nem guten Zustand aus :)

    War also erstmal nicht der Sound, den ich erwartet habe .. Ist zwar in der Regel die Kombo PPC412 + Peavey 6505 bzw. 6505+ die ich live gesehen und "lieben" (^^) gelernt habe, aber die 212er soll ja eigentlich sogar "fokussierter" wirken .. also mehr als brauchbar sein für kleine Bühnen und Bandräume!


    Hab dann erstmal leicht genervt das Topteil wieder draufgeschmissen und nochmal alles verkabelt .. und .. plötzlich drückt das Ding:er_what: Ich versteh's nicht .. Kabel einfach lose gewesen? Ein Pedal am mucken?

    Hab auch einfach mal lauter gedreht um die Membranen einfach mal etwas durchzubewegen, weil das Ding wohl die letzte Zeit nur noch auf Zimmerlautstärke benutzt wurde, aber die Dinger werden doch nicht so schnell einfach wieder steif, oder?!

    Die Box selbst ist wohl an die 4 Jahre alt und wurde wohl auch schon desöfteren laut gespielt .. also eigentlich müsste das "Einspielen" der V30 ja schon längst stattgefunden haben ..


    Bin jetzt einfach mal gespannt, was die nächsten Proben für Erkenntnisse bringen ..
    Aber wundert tut's mich schon .. und vorallem kann ich's mir nicht wirklich erklären:er_what:
    Und so ein leichtes "schwimmen" ist immer noch da gewesen am Ende .. kann aber auch mit der unsauberen Spielweise zu tun haben :p

    Hab irgendwo schon mal aufgeschnappt, dass die Orange PPC212 mit den V30 wohl weniger "Fehler" verzeiht ..
    Und ich bin mir auch bewusst, dass ich die einzelnen Komponenten nun wieder von vorne aufeinander abstimmen muss ;)
    Das mach ich dann, wenn das neue NoiseGate da ist und ich ich alles soweit da habe, was ich später auch nutzen werde :D


    Was das ganze hier soll?
    Kein Plan! xD Wollte wohl einfach nur mal in den Wald horchen, ob es anderen auch so erging, beim Wechsel auf V30 ..

    Weiß garnicht mehr was ich momentan bei der Box vom Kumpel habe .. Eminence AX75 oder so?:er_what: Aber halt auch 4x12 Marshall in der schrägen Variante ..
    Und als ich da das Topteil angeschleppt habe und wir an der Box von JVM 410 auf Peavey 6534+ umgestiegen sind ist erstmal die Sonne aufgegangen ..
    Nach soviel Recherche und einer so langen Suche nach der PPC212 war das dann irgendwie doch leicht enttäuschend heute .. (bis am Ende dann doch "warum auch immer" der Druck wieder da war! ;) )
     
  2. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    22.03.19
    Beiträge:
    14.130
    Ort:
    Hamburg
    Zustimmungen:
    9.523
    Kekse:
    28.392
    Erstellt: 25.06.18   #2
    Sicher, dass es nicht der Amp ist?
    Wenn möglich teste mal einen anderen.

    Hat die Gitarre aktive Tonabnehmer und ne frische Batterie? ;)
     
  3. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 25.06.18   #3
    Die Klampfe ist eine LTD EC256er mit 'nem SH6 Set, wobei ich das momentan nur in der Bridge Position spiele .. also keine Batterie nötig ;)

    Und jetzt kommt's: bevor ich in die Box geguckt habe und danach alles neu verkabelt, habe ich das Speaker Kabel von PPC auf Marshall gewechselt (Amp sogar ausgemacht dafür) und da kam mit den selben Settings erstmal 'ne ordentliche Schippe "auf die Fresse Druck" ..

    Wie gesagt .. am Ende klang das Ding auch wieder "brauchbar" .. ich weiß nur nicht warum! ^^
    Muss aber sicherlich nochmal an allen Settings rumprobieren .. auch wegen dem EQ in der Loop und so ;)

    Hab zwar mal die Pedale ausgetreten, aber nur Top in Amp + Klampfe als einzige Verkabelung habe ich nicht getestet heute .. wollten ja auch noch etwas spielen heute ^^

    Hab also noch ordentliche Bastel bzw. Verkablungs-Stunden vor mir! ^^
    Wollte auch mal das Marshall Topteil mit der Box testen ;)
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    22.03.19
    Beiträge:
    14.130
    Ort:
    Hamburg
    Zustimmungen:
    9.523
    Kekse:
    28.392
    Erstellt: 25.06.18   #4
    Mhm, wenns mal geht und mal nicht...
    Ist die Box stereo? Mal das Kabel agressiv öfters rein und rausstecken. Keine schmutzigen Gedanken kriegen, hinterher ggf. dies weiße Zeug, äh.. Kontaktspray reinspritzen, und schauen, obs daran lag?
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 25.06.18   #5
    Also mittlerweile ist der Druck ja da gewesen .. und Sound war ja auch nicht abgehackt oder so .. war einfach nur total "schwachbrüstig" .. vorallem, wenn man ein 6534+ auf dem Gain Kanal spielt mit Res. auf ~8 .. muss die Box doch eigentlich die Wurst vom Brot pusten..

    Werde mal weiter beobachten, was das Ding die nächsten Proben so macht ;)

    Achja .. die Box läuft bei mir Mono mit nur einem Kabel ..
     
  6. scth

    scth Registrierter Benutzer

    Im Board seit:
    06.02.13
    Zuletzt hier:
    20.03.19
    Beiträge:
    1.417
    Zustimmungen:
    974
    Kekse:
    4.893
    Erstellt: 25.06.18   #6
    Schwierig! Ich habe die Box auch und sie drückt gewaltig. Viele empfinden sie sogar als zu bassig.
    Ist auch alles korrekt verkabelt? Bei Orange ist beim Lautsprecherkabel die markierte Seite das Minus, nicht Plus. Briten halt ;)

    So muss das sein:
    B4FE4BD2-94F2-46B2-8572-0E5AB073D09E.jpeg
     
  7. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 25.06.18   #7
    Hab ich nicht mehr im Kopf .. aber ein sehr gutes Foto!
    Falls ich das Ding zeitnah nochmal aufmache werde ich mal ein Foto zum Vergleich machen ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. scth

    scth Registrierter Benutzer

    Im Board seit:
    06.02.13
    Zuletzt hier:
    20.03.19
    Beiträge:
    1.417
    Zustimmungen:
    974
    Kekse:
    4.893
    Erstellt: 25.06.18   #8
    Ich kam bei einem Speakertausch drauf. Es klang dünn, drucklos und irgendwie falsch. Bis ich dann die Kabel umgesteckt habe. Dann war die Welt wieder in Ordnung.

    Edit: nicht bei allen Orange Boxen ist das so. Nur bei den britischen. Die Chinesen verkabeln korrekt ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Dark

    Dark Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    2.067
    Zustimmungen:
    287
    Kekse:
    3.577
    Erstellt: 25.06.18   #9
    Ich spiele eine bzw. zwei PPC112er mit dem 5150 und selbst eine von den kleinen bringt die Hosenbeine zum Flattern.

    Also Verkabelung checken, Kontakt der Buchse prüfen. Die Endstufenröhren vom Amp sitzen richtig drin?
     
  10. tylerhb

    tylerhb Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    22.03.19
    Beiträge:
    2.301
    Zustimmungen:
    857
    Kekse:
    3.763
    Erstellt: 26.06.18   #10
    Manchmal sitzen die Metallzungen der internen Speakerverkablung auch nicht ganz fest. In dem Fall kann man die vorsichtig mit einer Zange etwas zusammendrücken.
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    22.03.19
    Beiträge:
    12.141
    Ort:
    Köln
    Zustimmungen:
    968
    Kekse:
    36.634
    Erstellt: 26.06.18   #11
    Der Standard 6505/6505+ ist vom Bass her dicker als der 6534.

    Manche sagen sie benutzen den 6505 nur mit Tubescreamer. Da wollte Peavey nen Amp hinsetzen, der so tight auch ohne TS kann.
    Eventuell schmeckt dir das nicht und du möchtest den fetteren Sound des 6505.
    Bring den Amp zu nem fähigen Tech, der hat dir in Null komma nix genau den drückenden Sound des 6505 aus dem 6534 gezaubert.

    Grüße,
    Schinkn
     
  12. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    22.03.19
    Beiträge:
    8.880
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.477
    Kekse:
    50.463
    Erstellt: 26.06.18   #12
    Ich würde hier eher auf das Kabel zwischen Box und Top tippen...er schrieb ja oben dass er das getauscht hat...und btw: wenn ein 410er an einer PPC hinter einem Peavey 6534 abstinkt hat der 410er ein Problem (EQ Einstellung, Gain, Bias, Röhren)...
     
  13. Rockerator

    Rockerator Registrierter Benutzer

    Im Board seit:
    11.01.09
    Zuletzt hier:
    22.03.19
    Beiträge:
    103
    Zustimmungen:
    55
    Kekse:
    3.416
    Erstellt: 26.06.18   #13
    Noch ein Ansatz:
    Wie hast du das Teil aufgestellt? Wie stehst du zur Box?
    Es macht gerade bei der geschlossenen PPC-Variante einen RIESEN-Unterschied, ob das Teil auf dem Boden oder erhöht steht - das Ding hat den Mörder-Beam. Für meinen Geschmack ist "Becken- bis Bauchhöhe" optimal, darunter klingt es nicht - darüber tut's weh. :-)
    Auch wie man selbst zur Box steht macht einen großen Unterschied. Ein Schritt zur Seite und man hört sich kaum noch, ein Schritt direkt in den Schallkegel und man stirbt.
    Wie gesagt, ein Phänomen der geschlossenen 212er PPCs, die dann aber mit immensem Druck und Definition zurückzahlen...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. scth

    scth Registrierter Benutzer

    Im Board seit:
    06.02.13
    Zuletzt hier:
    20.03.19
    Beiträge:
    1.417
    Zustimmungen:
    974
    Kekse:
    4.893
    Erstellt: 26.06.18   #14
  15. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 29.06.18   #15
    Kann man das selber easy checken?
    Ist Engländer
    Welche jetzt? Direkt an den v30 Speakern?
    Steht auf der 4x12 also auf einer guten Höhe und dann halt in der Ecke zu uns gedreht .. stehe leicht seitlich, aber zur Box hin
    Kabel wurde nicht getauscht.. nur die Box am 6534 .. erst ppc, dann Marschall 4x12 und dann wieder an die ppc.. beim 2x hatte sie plötzlich Druck.. der 410er hing bis jetzt nicht an der ppc.. war seit ich den 6534er habe nicht mehr im einsatz..

    Mag den Sound vom 6534 eigentlich ganz gerne.. wunderte mich nur, dass die 4x12 mit den eminence speakern wesentlich wuchtiger klingt als die ppc212 mit v30.. und beim 2mal anschließen drückte sie ja plötzlich.. evtl ja wirklich nur die buchsen verdreckt oder so
     
  16. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    22.03.19
    Beiträge:
    1.570
    Ort:
    Radolfzell
    Zustimmungen:
    1.339
    Kekse:
    7.111
    Erstellt: 30.06.18   #16
    ...hi,
    Buchsen verdreckt und/oder leicht korrodiert-die Übergangswiderstände können dann schon enorm sein. Wenn`s das war, hat sich`s ja beim zweiten Einstecken oder Bewegen der Box mit eingestecktem Kabel wieder freigescheuert...trotzdem mal mit etwas Kontaktspray ran!

    Doch das genau von dir beschriebene Phänomen (plötzlich fehlt Druck ganz unten) kenne ich auch von den kleinen Verbindungskäbelchen zwischen Effekten kombiniert mit gewissen Buchsen-also vor dem Amp! Bei mir ist`s ab und an das Mini Kabel zwischen Palmer Compressor und Wah. Clean ist dann unter 200 Hz (ca) alles weg, verzerrt ähnlich, obwohl`s sonst recht normal klingt. Mit Kabel ein-ausstecken und etwas Kontaktspray ist dann alles wieder gut...

    Gruss,
    Bernie
     
  17. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 03.07.18   #17
    Ich hau nächste Woche mal alles auseinander und steck die Kabel paar mal wieder aus und ein..
    Geht als kontaktspray einfach so eins von caramba zb?

    Muss sehen, ob ich die Rückwand der Box auch mal abkriegen um die Verbindung zu den speakern mal zu testen..
    Woran erkennt man eigentlich bei den v30 das herstellungsland? Steht das irgendwo auf der Seite oder so?

    Und hat jemand noch mal die Antwort zu den Röhren der endstufe parat? Wirkt von oben (lüftungsgitter) so, als ob die letzte (von hinten gezählt) etwas schief sitzt.. nach vorne geneigt Richtung Front des Amps.


    @Bernie: Danke schön mal für die Beruhigung, dass da wohl nichts ernstes mit der Box sein sollte
     
  18. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    22.03.19
    Beiträge:
    1.570
    Ort:
    Radolfzell
    Zustimmungen:
    1.339
    Kekse:
    7.111
    Erstellt: 03.07.18   #18
    ...ich würde kein Caramba nehmen, denn das Zeugs könnte evtl. beteiligte Kunststoffteile angreifen-Deoxit ist besser!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 03.07.18   #19
    Wo kriegt man sowas her?
     
  20. no regrets

    no regrets Threadersteller Registrierter Benutzer

    Im Board seit:
    24.06.17
    Zuletzt hier:
    18.03.19
    Beiträge:
    388
    Zustimmungen:
    115
    Kekse:
    441
    Erstellt: 09.07.18   #20
    Soo ... aus dem Urlaub wieder da und erst mal das Deoxit D5 Spray bei MS bestellt ;)
    Noch ist auspacken etc. angesagt, aber dieses Wochenende komme ich dann hoffentlich dazu mich mal um Box, Vertstärker und auch das Pedalboard zu kümmern und alles mal neu zu verkabeln und mit dem Spray zu behandeln .. würde auch nochmal versuchen die Box aufzuschrauben und mal ansehen, wie die Membranen beim Spielen aussehen und gucken was die Verkablung macht ..

    Würde an sich ja auch gerne mal das Top aufmachen und mir mal Sockel + Röhren ansehen .. kann man die Dinger auch als Volllaie "warten" .. bzw. einfach mal reinigen, etwas Kontaktspray drauf und dann wieder rein oder sollte man sowas lieber lassen?

    Würde mich schon gerne mehr mit der Matterie beschäftigen, aber habe auch keine Lust gleich ganze Boxen oder Tops als Lehrgeld zu verlieren ^^
     
Die Seite wird geladen...

mapping