Orange Th30 + Marshall 1960 Lead JCM 900

  • Ersteller Thommyn50211
  • Erstellt am

T
Thommyn50211
Registrierter Benutzer
Zuletzt hier
08.11.13
Registriert
08.11.13
Beiträge
2
Kekse
0
Guten Tag,

Ich habe zu meinem Orange TH30 Top (mit dem ich seeehr zufrieden bin:great::great:) eine Marshall 1960 Lead JCM 900 4x12 gekauft.
Die JCM900 hatte die Optionen mono 4 / 16 ohm und stereo jeweil 2 x 8 ohm.

So wenn ich die Box im mono 16 ohm an mein Top mit 16 ohm anschließe und spielen will, habe ich eine sehr verminderte Leistung bzw ein starkes brummen der Box im Hintergrund. Alle 4 Röhren sind in Betrieb und funktionieren einwandfrei an meiner anderen Box.
Das hatte ich soweit einmal probiert und direkt wieder ausgeschalten da ich nichts zerstören wollte.
Nun bin ich mir aber doch unsicher bezüglich der impendanz dieser Box im mono Betrieb... und ich finde leider nur irgendwelche FAQs auf english bei denen ich nicht durchsteige.

Ich hoffe ihr könnt mir helfen.

3bfb9fb0-97e5-4846-8fd3-9ebe6164b534.JPG
Anhang anzeigen 308904

vielen dank schon mal für die Hilfe :)
 
Eigenschaft
 
cobhc999
cobhc999
Registrierter Benutzer
Zuletzt hier
23.06.17
Registriert
05.06.08
Beiträge
922
Kekse
3.936
Ort
Baden - Schweiz
Hast du zufällig ein Multimeter zur Hand? Dann könntest du mal ein Klinkenkabel in die Box stecken und am anderen Ende messen, wie gross der Gleichstromwiderstand ist.
 
T
Thommyn50211
Registrierter Benutzer
Zuletzt hier
08.11.13
Registriert
08.11.13
Beiträge
2
Kekse
0
oh man ... habs grad nochmal probiert und da ist mir aufgefallen die FX loop war falsch eingeschlauft und hat das fiese Brummen erzeugt o_O ... manchmal fehlt einfach die richtige übersicht :D...

trotzdem danke für die schnelle Antwort

grüße
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben