OSX ASIO Alternative?

H
hatee
Registrierter Benutzer
Zuletzt hier
11.04.13
Registriert
11.05.06
Beiträge
31
Kekse
0
hi@all!

Ich bin vor nicht allzulanger Zeit auf Mac OSX umgestiegen.
Unter Windows habe ich das Problem mit der Latenz dank guter ASIO Treiber nie gehabt.
Unter OSX steh ich da, und hab NULL Ahnung, wie ich meine Latenz wieder auf ein erträgliches Niveau herunterbring....... 50ms können nicht das Ende der Fahnenstange sein..

Wenn ich mein Tascam US-122L unter Akoustik Piano als Audio/Midi Device einstell komm ich über(unter) die besagten 50ms nicht hinaus......

Und ASIO Treiber sind ja meines Wissens ein reines Windowsprodukt, oder nicht?

Zur Info: Mein System ist ein MBP 2,4 GHZ (die, ohne Multitouch).

danke!

lg
 
Eigenschaft
 
H
heritaguser
Registrierter Benutzer
Zuletzt hier
28.02.17
Registriert
08.07.04
Beiträge
221
Kekse
22
Ort
Stuttgart
Hi!

Kann sein, dass ich mich irre, aber heißt das Mac-Pendant zu ASIO nicht Core-Audio oder so ähnlich?

Prinzipiell sollen Macs ja nicht so große "Probleme" mit Audiohardware haben, da die Hardware in gewisser Weise "direkter" angsprochen wird als unter Windows.

Gruß
heritaguser
 
H
hatee
Registrierter Benutzer
Zuletzt hier
11.04.13
Registriert
11.05.06
Beiträge
31
Kekse
0
core audio stimmt schon, leider bekomm ich trotzdem die latenz nichtn unter 50ms, alles was drunter is, endet in einem kacksen..........

bei winows+asio bin ich auf knappe 5-6 ms gekommen.......

lg
 
K
klimpy
Registrierter Benutzer
Zuletzt hier
29.11.09
Registriert
02.12.07
Beiträge
184
Kekse
12
Ich interessiere mich auch gerade für das Thema.

Schau mal hier:

http://de.wikipedia.org/wiki/Audio_Stream_Input/Output

Kompetente Infos wirst Du im macuserforum finden:

www.macuser.de

- auch kannst Du mal im Musikhaus Thomann anrufen - die verkaufen auch MBPs für Audiosachen:

https://www.thomann.de/de/onlineexpert_11.html

***
Zu Deinem Tascam habe ich folgendes gefunden:

Systemvoraussetzungen Hostcomputer
Betriebssystem Windows XP, Mac OS 10.3.9 oder höher
Datenübertragung USB 2.0
Audio-/MIDI-Interface-Protokolle Windows: ASIO, ASIO2, GSIF2, WDM
Macintosh: CoreAudio, CoreMIDI (OS X)

***

Also - OSX=CoreAudio, CoreMIDI

Da Du Cubase LE sogar mitgeliefert bekommen hast, ist das Teil wohl ein ziemliches "musthave", denn Cubase LE kostet allein schon einiges, glaube ich.

Die Bedienungsanleitung kann auch manchmal schon Wunder wirken - oder seh mal bei Cubase und Cubase-Forum nach.

***
Interessant und evtl. schockierend für Dich könnte evtl. nachfolgende Info sein, falls es die MIDI-Eigenschaften betrifft.:

"Cubase, sowohl LE3 als auch SE3 sind NICHT Mac-kompatibel, solange es ein Intel basierter Mac ist. " siehe:

http://www.2sound.de/musiker-forum/cubase-le-erkennt-tascam-us144-nicht-mac-os-x-t11458.html

Hast Du das Cubase LE schonmal am Mac benutzt ?

Vielleicht bekommst Du eine Softwareaktualisierung von Tascam oder Cubase, wenn Du dort anfragst.

Ich weiss aber nicht, ob diese Cubase-Sache etwas mit Deinen Latenzprobs etwas zu tun hat - wohl eher nicht, da es nur ein Zusatz-Feature ist.

Aber genaue Auskunft müsste Tascam geben können.

***

Poste doch mal, was Du herausgefunden hast.
 
Kubi
Kubi
Registrierter Benutzer
Zuletzt hier
22.04.12
Registriert
17.10.05
Beiträge
568
Kekse
463
Ort
Salzgitter
Welches Programm benutzt du denn?
Ich nehm Logic Express und da kann ich direkt im Programm die Latenz einstellen....
 
K
klimpy
Registrierter Benutzer
Zuletzt hier
29.11.09
Registriert
02.12.07
Beiträge
184
Kekse
12
Ich selbst benutze noch gar kein Programm.

Hatee
nimmt vermutlich Cubase LE, welches noch nicht kompatibel ist bzw. vermutlich upgedatet werden müsste, weil es zu der Zeit, als er es erwarb, noch nicht für CoreAudio geschrieben war.
 
H
hatee
Registrierter Benutzer
Zuletzt hier
11.04.13
Registriert
11.05.06
Beiträge
31
Kekse
0
ich benutz Softwaresampler, keine Sequencer.
--> z.B. Akoustik Piano (NI)

sprich ich öffne mein Akoustik Piano Hostprogramm, lade damit die Librarys und spiele über ein midikeyboard.

Die Latenz selber kann ich auch einstellen, jedoch, wenn ich unter 50ms stelle, endet das in einem Knacksen........
Und das kann nicht das Ende der Fahnenstange sein........ (Windows ASIO wie schon gesagt 3-6ms)

das gilt natürlich für CoreAudio.

lg
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Vielleicht hast du dann wirklich Pech gehabt und der CoreAudio-Treiber, den Tascam da programmiert hat, ist eben so schlecht.
 
Kubi
Kubi
Registrierter Benutzer
Zuletzt hier
22.04.12
Registriert
17.10.05
Beiträge
568
Kekse
463
Ort
Salzgitter
Du hast ein MacBook? Noch andere Programme offen? Wie viel RAM?
Kannst du ein anderes Midi-Interface ausprobieren??
Falls du kein anderes hast, könntest du ja mal so ein billiges ausprobieren (z.B. das Swisssonic)!
Kostet ja nicht die Welt und ich nutze es selber mit Logic und bis jetzt ist mir noch keine große Latenz aufgefallen....:great:
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.528
Kekse
36.403
Ort
Düsseldorf
Bei MIDI sollten eigentlich auch überhaupt keine Latenzen entstehen.
 
H
hatee
Registrierter Benutzer
Zuletzt hier
11.04.13
Registriert
11.05.06
Beiträge
31
Kekse
0
Du hast ein MacBook? Noch andere Programme offen? Wie viel RAM?
Kannst du ein anderes Midi-Interface ausprobieren??
Falls du kein anderes hast, könntest du ja mal so ein billiges ausprobieren (z.B. das Swisssonic)!
Kostet ja nicht die Welt und ich nutze es selber mit Logic und bis jetzt ist mir noch keine große Latenz aufgefallen....:great:

Hardware: Macbook Pro 2,4 GHZ, 2GB Ram, 5400er Platte (grund?!)

@über mir

Entschuldige natürlich entsteht die Latenz beim Sampler, die Midisignale sind sofort da, aber bis ich den gesampelten Sound höre vergenen eben diese 50ms.

lg
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben