OSX ASIO Alternative?

von hatee, 04.04.08.

  1. hatee

    hatee Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    11.04.13
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.08   #1
    hi@all!

    Ich bin vor nicht allzulanger Zeit auf Mac OSX umgestiegen.
    Unter Windows habe ich das Problem mit der Latenz dank guter ASIO Treiber nie gehabt.
    Unter OSX steh ich da, und hab NULL Ahnung, wie ich meine Latenz wieder auf ein erträgliches Niveau herunterbring....... 50ms können nicht das Ende der Fahnenstange sein..

    Wenn ich mein Tascam US-122L unter Akoustik Piano als Audio/Midi Device einstell komm ich über(unter) die besagten 50ms nicht hinaus......

    Und ASIO Treiber sind ja meines Wissens ein reines Windowsprodukt, oder nicht?

    Zur Info: Mein System ist ein MBP 2,4 GHZ (die, ohne Multitouch).

    danke!

    lg
     
  2. heritaguser

    heritaguser Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    222
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 04.04.08   #2
    Hi!

    Kann sein, dass ich mich irre, aber heißt das Mac-Pendant zu ASIO nicht Core-Audio oder so ähnlich?

    Prinzipiell sollen Macs ja nicht so große "Probleme" mit Audiohardware haben, da die Hardware in gewisser Weise "direkter" angsprochen wird als unter Windows.

    Gruß
    heritaguser
     
  3. hatee

    hatee Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    11.04.13
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.08   #3
    core audio stimmt schon, leider bekomm ich trotzdem die latenz nichtn unter 50ms, alles was drunter is, endet in einem kacksen..........

    bei winows+asio bin ich auf knappe 5-6 ms gekommen.......

    lg
     
  4. klimpy

    klimpy Registrierter Benutzer

    Im Board seit:
    02.12.07
    Zuletzt hier:
    29.11.09
    Beiträge:
    184
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 06.04.08   #4
    Ich interessiere mich auch gerade für das Thema.

    Schau mal hier:

    http://de.wikipedia.org/wiki/Audio_Stream_Input/Output

    Kompetente Infos wirst Du im macuserforum finden:

    www.macuser.de

    - auch kannst Du mal im Musikhaus Thomann anrufen - die verkaufen auch MBPs für Audiosachen:

    https://www.thomann.de/de/onlineexpert_11.html

    ***
    Zu Deinem Tascam habe ich folgendes gefunden:

    Systemvoraussetzungen Hostcomputer
    Betriebssystem Windows XP, Mac OS 10.3.9 oder höher
    Datenübertragung USB 2.0
    Audio-/MIDI-Interface-Protokolle Windows: ASIO, ASIO2, GSIF2, WDM
    Macintosh: CoreAudio, CoreMIDI (OS X)

    ***

    Also - OSX=CoreAudio, CoreMIDI

    Da Du Cubase LE sogar mitgeliefert bekommen hast, ist das Teil wohl ein ziemliches "musthave", denn Cubase LE kostet allein schon einiges, glaube ich.

    Die Bedienungsanleitung kann auch manchmal schon Wunder wirken - oder seh mal bei Cubase und Cubase-Forum nach.

    ***
    Interessant und evtl. schockierend für Dich könnte evtl. nachfolgende Info sein, falls es die MIDI-Eigenschaften betrifft.:

    "Cubase, sowohl LE3 als auch SE3 sind NICHT Mac-kompatibel, solange es ein Intel basierter Mac ist. " siehe:

    http://www.2sound.de/musiker-forum/cubase-le-erkennt-tascam-us144-nicht-mac-os-x-t11458.html

    Hast Du das Cubase LE schonmal am Mac benutzt ?

    Vielleicht bekommst Du eine Softwareaktualisierung von Tascam oder Cubase, wenn Du dort anfragst.

    Ich weiss aber nicht, ob diese Cubase-Sache etwas mit Deinen Latenzprobs etwas zu tun hat - wohl eher nicht, da es nur ein Zusatz-Feature ist.

    Aber genaue Auskunft müsste Tascam geben können.

    ***

    Poste doch mal, was Du herausgefunden hast.
     
  5. Kubi

    Kubi Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    22.04.12
    Beiträge:
    569
    Ort:
    Salzgitter
    Zustimmungen:
    0
    Kekse:
    473
    Erstellt: 06.04.08   #5
    Welches Programm benutzt du denn?
    Ich nehm Logic Express und da kann ich direkt im Programm die Latenz einstellen....
     
  6. klimpy

    klimpy Registrierter Benutzer

    Im Board seit:
    02.12.07
    Zuletzt hier:
    29.11.09
    Beiträge:
    184
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 06.04.08   #6
    Ich selbst benutze noch gar kein Programm.

    Hatee
    nimmt vermutlich Cubase LE, welches noch nicht kompatibel ist bzw. vermutlich upgedatet werden müsste, weil es zu der Zeit, als er es erwarb, noch nicht für CoreAudio geschrieben war.
     
  7. hatee

    hatee Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    11.04.13
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.08   #7
    ich benutz Softwaresampler, keine Sequencer.
    --> z.B. Akoustik Piano (NI)

    sprich ich öffne mein Akoustik Piano Hostprogramm, lade damit die Librarys und spiele über ein midikeyboard.

    Die Latenz selber kann ich auch einstellen, jedoch, wenn ich unter 50ms stelle, endet das in einem Knacksen........
    Und das kann nicht das Ende der Fahnenstange sein........ (Windows ASIO wie schon gesagt 3-6ms)

    das gilt natürlich für CoreAudio.

    lg
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 07.04.08   #8
    Vielleicht hast du dann wirklich Pech gehabt und der CoreAudio-Treiber, den Tascam da programmiert hat, ist eben so schlecht.
     
  9. Kubi

    Kubi Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    22.04.12
    Beiträge:
    569
    Ort:
    Salzgitter
    Zustimmungen:
    0
    Kekse:
    473
    Erstellt: 08.04.08   #9
    Du hast ein MacBook? Noch andere Programme offen? Wie viel RAM?
    Kannst du ein anderes Midi-Interface ausprobieren??
    Falls du kein anderes hast, könntest du ja mal so ein billiges ausprobieren (z.B. das Swisssonic)!
    Kostet ja nicht die Welt und ich nutze es selber mit Logic und bis jetzt ist mir noch keine große Latenz aufgefallen....:great:
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 08.04.08   #10
    Bei MIDI sollten eigentlich auch überhaupt keine Latenzen entstehen.
     
  11. hatee

    hatee Threadersteller Registrierter Benutzer

    Im Board seit:
    11.05.06
    Zuletzt hier:
    11.04.13
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.04.08   #11
    Hardware: Macbook Pro 2,4 GHZ, 2GB Ram, 5400er Platte (grund?!)

    @über mir

    Entschuldige natürlich entsteht die Latenz beim Sampler, die Midisignale sind sofort da, aber bis ich den gesampelten Sound höre vergenen eben diese 50ms.

    lg
     
Die Seite wird geladen...

mapping