Palmer Batpack 8000 und Line 6 G10 ?

Rockroadster

Rockroadster

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
21.05.13
Beiträge
437
Kekse
2.119
Ort
Mülheim an der Ruhr
Benutzt jemand ein Line 6 G10 auf seinem Effektboard, dessen Stromversorgung durch ein Palmer Batpack erfolgt?

Habe gestern diese Kombi mal ausprobiert.
Geladenes Batpack, Effekte an die 9V-Versorgung, G10-Empfänger in die 5V-USB-Buchse.
Normaler Betrieb ist anscheinend erstmal ok, aber wenn ich das Batpack ausschalte, bleiben die Effekte weiter mit Spannung versorgt, ihre Leuchtdioden leuchten weiter. Nur die Leuchtelemente am Batpack selbst und am G10 erlöschen.

Wenn ich das G10 nicht angeschlossen habe, ist alles normal: schalte ich das BP8000 aus, schalten sich auch die Effektpedale aus - alles Dunkel.

Liegt das an meinem evtl. fehlerhaften BatPack8000 oder passen G10 und Batpack generell nicht zusammen?

Cheers
Peter

Ergänzung: das Verhalten tritt (bislang) nur beim Anschluss eines G10 auf, andere Verbraucher wie IPhone bewirken nicht, dass die Effekte sich einschalten. Habe auch versucht, den G10 über eine PowerBank gepuffert ans BP8000 anzuschließen - selbst mit dem zusätzlichen PowerBank zwischen Batpack und G10 schalten sich die Effekte ein...

@hack_meck : gerade einen Beitrag aus 2017 von Dir gefunden - Du hast diese Kombination auch in Betrieb?
 
Zuletzt bearbeitet:
Rockroadster

Rockroadster

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
21.05.13
Beiträge
437
Kekse
2.119
Ort
Mülheim an der Ruhr
Habe nach Anfrage bei Thomann bzw. dann wegen Tipp von Thomann bei Palmer (Adam Hall) sehr zügig des Rätsels Lösung bekommen, ich denke, damit komme ich klar. Danke dafür in Richtung Palmer / Adam Hall und Thomann!

Hier die Infos:

Hallo Herr Schroeder,
vielen Dank für Ihre Nachricht.

Zu A: Ja das ist normal so. Wenn das Batpack mit Strom zum Laden versorgt wir, werden die Ausgänge immer mit versorgt.

Zu B: Das ist ein technische Gegebenheit des USB-Steckers am Line6, die Effektpedale werden normalerweise mit "negative-inside" DC-Kabeln versorgt, also der Minuspol innenliegend. Am Line6 Empfänger ist das nicht so, sodass Sie mit Ihrem drahtlosen System eine Art Erdungsschleife erzeugen.
Das Wireless-System ist mit dem Gitarren-Efx verbunden, und dank des Ground-Lift-Netzschalters (notwendig für die Verwendung der Polarität der Efx-Pedale) erstellen Sie mit Ihrem Gitarrenkabel eine Erdungsbrücke.
Wenn Sie also das Batpack mit Ihrem Wireless-System verwenden möchten, trennen Sie Ihr Gitarrenkabel bitte von Ihrer Efx-Kette, sobald Sie es nicht verwenden, um den Batpack auszuschalten.

Sollten Sie weitere Fragen haben, können Sie uns gerne kontaktieren.
Mit freundlichen Grüßen
Jens Werner
Technical Support Specialist
Adam Hall GmbH | Adam-Hall-Str. 1 | 61267 Neu-Anspach | Germany
Phone: 0800 2446854 | Fax: +49 6081 9419 1000
E-mail: customerservice@adamhall.com | www.adamhall.com


Corporate Headquarters
Adam Hall GmbH | Adam-Hall-Str. 1 | 61267 Neu-Anspach | Germany
Managing Directors: David Kirby, Markus Jahnel, Alexander Pietschmann
Register Court: Bad Homburg HRB 8076

Am Fr, 8 Feb at 2:51 PM , P.l.schroeder <p.l.schroeder@gmx.de> schrieb:
Hallo liebe Leute von Thoman und Palmer,
mein neues, bei Thomann gekauftes Batpack 800 zeigt ein Verhalten,
von dem ich nicht weiß, ob es ein Fehler meines Exemplares ist, oder ob es generell an der Gerätekonstruktion liegt.
Ich habe an den 9V-Buchsen des BP8000 einige Effekte hängen, die dort problemlos funktionieren.
Wenn ich den Batpack ausschalte, erwarte ich, dass sich auch alle Effekte ausschalten (bzw. einfach keinen Saft mehr bekommen.)
Im "normalen" Betrieb (nur Effekte an 9V-Buchse, kein Ladekabel, nix in 5V-Anschluss) ist das auch so.
Leider aber nicht, ...
(a) wenn ich den Batpack am Ladegerät habe - dann lässt er sich nicht ausschalten - Lade-Dioden blinken spezifikationsgemäß, alle Effektgeräte bleiben versorgt, egal ob und wie oft ich den Ein/Aus-Schalter betätige.
(b) wenn ich meinen Line 6 G10-Empfänger (drahtlose Gitarrenverbindung) mit USB-Kabel (zur Stromversorgung) an die 5V-USB-Buchse vom BP8000 angeschlossen habe. Es erlischt beim Ausschalten des BP8000 zwar die Ladezustandsdiode. Ebenso schaltet der G10 sich ab. Aber die Effektgeräte an den 9V-Anschlüssen bekommen weiterhin "Saft", sie bleiben aktiv/aktivierbar. (Allerdings scheinen sie mit weniger Spannung versorgt zu werden als im Normalbetrieb, die Leuchtdioden dimmen etwas und mein Stimmgerät zeigt Low Battery an)
Mit (a) könnte ich noch klarkommen, (b) nervt aber. Gruseligerweise passiert dieses Verhalten nicht mit jedem Gerät: mit einem iPhone am 5V-USB-Anschluss verhält sich das BatPack "normal".
Könnt Ihr diese Beobachtungen erklären? Mein G10 habe ich seit 3 Jahren problemlos im Einsatz, es zieht max 1A und funktioniert auch am Batpack 8000 problemlos, wenn man von dem komischen (Nicht-)Auschaltverhalten absieht.
Ich bräuchte Eure Infos als Entscheidungshilfe, ob ich das BP8000 gegen ein anders BP8000 umtausche, weil es defekt ist, oder ob ich von meinem Rückgaberecht gebrauch mache, weil ein BP8000 generell mit meinem Equipment nicht funktioniert.
Beste Grüße
Peter Schroeder​
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Rockroadster

Rockroadster

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
21.05.13
Beiträge
437
Kekse
2.119
Ort
Mülheim an der Ruhr
... was bei mir auch das Problem (b) zu beheben scheint und das Steckerziehen erspart: die Masseverbindung im InstrumentenKabel von G10 Empfänger ins Effektboard unterbrechen, so dass also nur noch von Spitze zu Spitze eine elektrische Verbindung besteht. Masse wird ja schon auf anderem Wege geliefert...
 
Rockroadster

Rockroadster

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
21.05.13
Beiträge
437
Kekse
2.119
Ort
Mülheim an der Ruhr
Eigentlich ein bisschen strange von mir, dass ich hier alleine, dafür zum vierten Mal etwas poste, aber vielleicht stößt irgendwann mal jemand auf das gleiche Problem. Mich haben auch die Kekse motiviert, herzlichen Dank dafür!

Executive Summary: Patchkabel mit gekappter Masseverbindung zwischen G10 und BatPack behebt das Problem des Nicht-Abschaltens, Experte vom Hersteller Adam Hall findet die Lösung gut.

Details: Ich habe bei Adam Hall nachgefragt, was die Experten von meiner Lösung mit der gekappten Masseverbindung im Patchkabel halten, zur Info auch Thomann mit im Verteiler, weil sie mir auch sehr zügig geantwortet haben und vielleicht Interesse an der Expertenmeinung haben könnten:


An: Jens Werner, Adam Hall
Bernhard Dreyer, Thomann

Hallo Herr Werner und Herr Dreyer,
vielen Dank für Ihre zügigen Antworten auf meine Fragen zum Zusammenspiel von G10 und Batpack auf einem FX-Board.
Wie Sie geschildert haben, schaltet sich das Batpack normal ab, sobald ich das Patchkabel vom G10 zum Eingang der FX-Kette abziehe. Herr Werner hat erläutert, dass eine Erdungschleife die Ursache für das Nicht-Abschalten ist.
Deswegen habe ich ein Patchkabel geopfert und dessen Masse-Leitung durchgetrennt(*). Mit diesem modifizierten Kabel zwischen G10-Empfänger und FX-Eingang funktioniert das Zusammenspiel anscheinend. Die Signalübertragung im Betrieb funktioniert einwandfrei, und wenn ich den Ein/Aus-Taster am Batpack betätige, schaltet das ganze Board sich ab, ohne dass ich etwas ausstöpseln muss.
Herr Werner, ist das eine Lösung, die Sie empfehlen könnten, oder gibt es Gründe dagegen?

Mit freundlichen Grüßen
Peter Schroeder
(*) Am Stecker, der ins G10 geht, die Abschirmung des Kabels vom Sleeve-Kontakt getrennt



Hallo Herr Schroeder,
vielen Dank für Ihre Nachricht.
Ich sehe da nicht wirklich ein Problem. Sehr gute, einfache Lösung.
Sie unterbrechen zwar die Schirmung, das dürfte auf dem kurzen Stück aber nicht zu größeren Problemen führen
Sollten Sie weitere Fragen haben, können Sie uns gerne kontaktieren.
Mit freundlichen Grüßen
Jens Werner
Technical Support Specialist
Adam Hall GmbH | Adam-Hall-Str. 1 | 61267 Neu-Anspach | Germany
Phone: 0800 2446854 | Fax: +49 6081 9419 1000
E-mail: customerservice@adamhall.com | www.adamhall.com
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Markusaldrich

Markusaldrich

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
04.08.13
Beiträge
4.445
Kekse
31.505
Ort
Köln
Damit es nicht nur bei einem Monolog von Dir bleibt, schreibe ich auch was :D. Ich habe das Palmer Batpack aber halt kein Line 6 G10. Aber es ist schön diese Tipps im Hinterkopf zu haben. Vielleicht landet ja ein Gitarrensendesystem auch mal bei mir. Das Batpack finde ich jedenfalls super.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben