Peavey Bandit 112 => Verzerrung sehr leise!

von jens133, 01.11.05.

  1. jens133

    jens133 Registrierter Benutzer

    Im Board seit:
    01.11.05
    Zuletzt hier:
    23.11.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.05   #1
    Hallo miteinander!

    Habe mich gerade hier im Forum angemeldet, weil ich hoffe, dass mir einer von Euch helfen kann.

    Und zwar besitze ich nen Peavey Bandit 112, habe allerdings seit nen paar Wochen folgendes Problem:

    Im clean-Modus bringt er zwar ordentlich Wumms, allerdings ist er, sobald ich die Verzerrung (am Gerät) einschalte, nur auf max. Zimmerlautstärke zu bekommen.
    Fürs spielen alleine ist das wohl ausreichend, allerdings kann man das inna Band vergessen, weil man nur clean rüberkommt und im verzerrten Sound untergeht, bzw. gar nicht hörbar ist.

    Hat jemand ähnliche Probleme (gehabt) und weiß vielleicht wie ich diesen Defekt beheben kann?
    Habe nicht wirklich Lust, viele Euros für ne Reparatur auszugeben, vielleicht kann man das ja auch selber machen, weils nur was kleines ist...

    Vielen Dank schonmal!

    Jens133
     
  2. Corvus

    Corvus Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    19.02.10
    Beiträge:
    540
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 01.11.05   #2
    Normal schaltest halt auf Zerre und stellst dein Master-Regler ein.Un den Rest stellst halt über den GAIN-Regler ein und regelst da die Lautstärke des Effektes.



    gruß Corvus :rock:
     
  3. jens133

    jens133 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.05
    Zuletzt hier:
    23.11.05
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.05   #3
    ja, so in etwa hab ich mir das auch vorgestellt ;)

    nur hab ich schon sämtliche rädchen mit und ohne angeschlossenen footswitch probiert, scheint aber keine einstellungssache, sondern irgend nen defekt zu sein :/
     
  4. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 01.11.05   #4
    hast du noch garantier? per ferndiagnose wirds schwierig den fehler zu finden...
     
  5. Corvus

    Corvus Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    19.02.10
    Beiträge:
    540
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 01.11.05   #5
    Da kann ich mich nur anschließen, wie sieht es mit Garantie aus?
    Entweder 1:1 umtauschen oder gleich nen anderen Amp. Ich würde eher zu nen anderen Amp raten. Hab den Bandit 112 angespielt un muß sagen, mir rauscht der zuviel im Clean und damit er nach einigermaßen was klingt, muß er sehr laut sein.

    Den in Zimmerlautstärke spielen macht kein Spass (IMO). ;)

    gruß Corvus :rock:
     
Die Seite wird geladen...

mapping