Peavey Classic 30 / 1 Röhre "rasselt"

von Baruse, 30.04.08.

  1. Baruse

    Baruse Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    52
    Ort:
    Fürth
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.08   #1
    Hallo zusammen,

    bei mir rasselt eine Endstufenröhre;
    das konnte ich durch tauschen des Steckplatzes eindeutig identifizieren.
    Man liest zwar, daß das rasseln "normal" sei, aber könnte man nicht einfach
    diese eine Röhre tauschen und gut ist's?
    Ich habe 4x SOVTEK EL84/6BQ5 drin.
    Nun habe ich hier im Forum glesen, daß der Classic einen fixed Bias hat;
    in anderen Threads wird aber doch wieder vom Einmessen gesprochen...
    Was stimmt denn nun?

    Viele Grüße
    Jörg
     
  2. Crestfallen

    Crestfallen Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    28.02.12
    Beiträge:
    1.170
    Ort:
    Linz
    Zustimmungen:
    6
    Kekse:
    3.599
    Erstellt: 30.04.08   #2
    beim peavey classic 30 gibts keinen bias-poti, das heißt, du kannst den bias nicht ohne weiteres einstellen. das ginge entweder indem du den entsprechenden widerstand tauschst (lötarbeit) oder ein poti einbaust (es gibt eine detaillierte beschreibung dieses mods, ich weiß nicht wo ich sie herhab, wenn du sie willst -> pm).

    du kannst dennoch nicht einfach eine röhre tauschen, es sei denn du weißt die kenndaten der (endstufen)röhren, die drin sind, und du kaufst eine mit den gleichen. denn die endstufenröhren beim classic 30 sollten immer gematcht sein. ansonsten müsstest du dir ein komplettes neues set kaufen. empfehlenswert dafür wäre tubetown, da du einfach bei der bestellung angeben kannst, dass sie für einen classic30 sind, und dirk schickt dir dann (ohne mehrkosten) ein gematchtes set, dessen werte gut mit dem fix eingestellten bias-widerstand zusammenpassen.
    es gibt auch noch so etwas wie "tube-tamer" (http://my.att.net/p/s/community.dll?ep=16&ext=1&groupid=192273&ck=) die das rasseln beim classic30 stoppen sollen, ich hab die aber noch nie ausprobiert (sind mir zu teuer).

    oder: du lässt es einfach rascheln. hört man doch eh nicht, wenn die band spielt.
     
  3. Baruse

    Baruse Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    52
    Ort:
    Fürth
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.04.08   #3
    Vielen Dank für Deine Antwort!
    Ich würde natürlich die Original Röhre wieder einsetzen.
    Hab im Internet ein Angebot gefunden:
    EL 84 Paar gematched; die sind eingeschweißt und in Original Peavey Verpackung.
    Der Preis von knapp 15,- Euro ist denk ich auch OK.
    Ich verstehe jetzt aber trotzdem nicht, warum ich nicht eine Einzelne einsetzen kann;
    Peavey verkauft ja offensichtlich paarweise - wo liegt der Unterschied ob ich einzeln oder
    paarweise tausche?
    Ein Set (4 Stück) würde ich noch eher verstehen...

    Sorry für die vielleicht dumme Frage, aber von Röhren hab ich nun echt keinen Plan...

    VG
    Jörg
     
  4. Baruse

    Baruse Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    52
    Ort:
    Fürth
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.08   #4
    Hat noch jemand eine verständliche Erklärung dafür?
    Was genau spricht dagegen, eine einzelne Röhre zu tauschen?
    Ich würde es halt gerne verstehen...
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 02.05.08   #5
    Es spricht dagegen, dass du Probleme bezüglich der Brummauslöschung bekommen kannst, wenn die Röhren nicht absolut gleich sind. Wenn du nur eine Röhre tauschst, dann kann es passieren, dass diese nicht zu den schon vorhandenen passt (Alterungserscheinungen!) und somit dein Verstärker brummt.

    Ansonsten spricht nichts dagegen, sofern du die von Peavey selektierten Röhren nimmst, die zum BIAS des Classic30 passen.

    Aber warum willst du die Röhre tauschen? Klirrt die nur mechanisch oder hört man das aus dem Lautsprecher?

    MFG OneStone
     
  6. Baruse

    Baruse Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    52
    Ort:
    Fürth
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.08   #6
    Naja - ich denke mal daß das Rasseln nicht normal ist und auf einen Defekt hindeutet.
    Deswegen würde ich sie austauschen - selbst ein Setpreis von um die 30,- Euro
    ist ja noch zu verkraften.
    Wird man ja (hoffentlich) nicht allzu häufig brauchen.
    Mein Bandkollege hat den gleichen Amp und da rasselt nix, also hoff ich mal, daß man
    das Problem mit neuen Röhren in den Griff kriegt.
    Ist halt dumm wenn man mal etwas leiser ohne Drums jammt, dann kann man das Rasseln
    schon hören.
     
  7. pandora's-X-box

    pandora's-X-box Registrierter Benutzer

    Im Board seit:
    06.10.07
    Zuletzt hier:
    25.08.08
    Beiträge:
    148
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 02.05.08   #7
    Ich spiele bei mir in der Schule einen Classic 30 und der weißt auch ein "Rasseln" auf... also ein in den Lautsprechern deutlich hörbares leicht klirrendes Geräusch was ich auch auf die Röhren geschoben habe... Ich denke dass bei dem in meiner Schule die Röhren einfach hin sind(steht schon so 5 Jahre so da und wird durchaus stark genutzt und immer voll auf...) wie lang sind denn bei deinem schon die Röhren drin?
     
  8. Baruse

    Baruse Threadersteller Registrierter Benutzer

    Im Board seit:
    03.12.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    52
    Ort:
    Fürth
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.08   #8
    Ich hab den Amp im November gebraucht gekauft;
    der Vorbesitzer meinte, daß die Röhren erst getauscht wurden.
    Oftmals unterschätzt man ja aber den Zeitraum - es kann ja durchaus
    schon 1-2 Jahre her sein.
    Ich werd die jetzt wechseln und wenn es wieder auftritt, weiß ich's ja.
     
  9. Julian0o

    Julian0o Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    28.11.12
    Beiträge:
    181
    Ort:
    Erkrath bei Düsseldorf
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 05.05.08   #9
    Also ich habe das auch bei beiden unserer Classic 30 und auch durch Röhrenwechsel nicht weg bekommen. Ich habe gehört man soll nicht brennbaren schaumstoff dahinter klemmen oder so damit die Röhren auf spannung sind und dann soll es wohl weg sein.
     
  10. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 05.05.08   #10
    Ich glaube einfach nicht, dass es damit aus der Welt ist. Du brauchst einen sog. Tube Tamer. Guckst du hier...

    Greetz
     
  11. Crestfallen

    Crestfallen Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    28.02.12
    Beiträge:
    1.170
    Ort:
    Linz
    Zustimmungen:
    6
    Kekse:
    3.599
    Erstellt: 05.05.08   #11
    beim classic30 rasseln die (meisten) röhren. das ist einfach so. ich hab schon 3 verschiedene sets in meinem gehabt.
    solang es nicht über den lautsprecher kommt, ist es mir relativ egal.
    die einzige sinnvolle alternative ist wohl der tube tamer.
     
  12. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 05.05.08   #12
    Bei meinem Delta surrte das eben leise durch und wenn man ein Mikro davor stellt hört man es auch.

    Aber das stimmt, bei anderen Amps kommt es auch vor. Bei einem Topteil ist das eben unkritisch, weil der Speaker weiter unten steht. 25Euro für den Tube Tamer ist auf jeden Fall keine Fehlinsvestition, wenn man den Amp mag...

    Greetz
     
  13. Julian0o

    Julian0o Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    28.11.12
    Beiträge:
    181
    Ort:
    Erkrath bei Düsseldorf
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 12.05.08   #13
    Da besorg ich mir lieber Feuerfesten Schaumstoff und pack den dahinter wies beim Classic 50 auch ist... Ist wesentlich billiger ;)
     
  14. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 12.05.08   #14
    Nur ist billig und gut nicht zwangsläufig das gleiche :)
    Das ist das Hauptproblem, sonst würde ja jeder die billigsten Geräte kaufen :D

    MfG OneStone
     
  15. ILL Pfefferbrot

    ILL Pfefferbrot Gesperrter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    11.08.15
    Beiträge:
    592
    Zustimmungen:
    1
    Kekse:
    719
    Erstellt: 16.03.10   #15
    Gibts denn keine Möglichkeit, das Rasseln zu verringern? Bei mir ists eine Endstufenröhre in meinem Engl Screamer, und das Rasseln ist so laut, dass ich mit dem Verstärker nicht aufnehmen möchte (es macht echt die ganze Aufnahme kaputt, sobald man die leere E-Saite clean anschlägt...). :( Ich hatte irgendwo mal solche hitzefesten Gummiringe gesehen, die man zu dem Zweck um die Röhren machen kann.. Finde ich aber nicht wer...
    Hat vielleicht sonst noch jemand einen Tipp?
     
  16. HKattax

    HKattax Registrierter Benutzer

    Im Board seit:
    08.04.10
    Zuletzt hier:
    29.04.15
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.10.10   #16
    gestern Abend ist eine Endstufenröhre bei meiner Classic 30 die ich in Set vor 2 Wochen gekauft habe plötzlich auch kaputt gegangen. Die Frage muß ich jetzt auch stellen, reicht es wenn ich ein Gematchte Paar nehme oder muß ich wieder in Set kaufen und alle 4 austauschen?
    :confused:
     
  17. rogerG

    rogerG Registrierter Benutzer

    Im Board seit:
    16.07.09
    Zuletzt hier:
    9.12.16
    Beiträge:
    733
    Ort:
    Münsterland
    Zustimmungen:
    68
    Kekse:
    2.515
    Erstellt: 24.10.10   #17
    Bei Röhren beträgt die Gewährleistungsfrist 3 Monate, also zum Händler zurück und neue verlangen.!!
     
  18. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.542
    Ort:
    Burglengenfeld
    Zustimmungen:
    3.279
    Kekse:
    42.984
    Erstellt: 24.10.10   #18
    Diese Ringe wirken nur wenn der Becher bzw die Röhrenretainer mitschwingen und das Rasseln verursachen, bei Endröhren helfen die meistens nix wenn das System in der Röhre klappert... in dem Fall damit leben oder Röhre austauschen. Oft lassen sich Röhren die im Hängen rasseln (wie beim C30) noch super in anderen Amps verwenden in denen sie stehen, also insofern sind sie kein Müll :)
     
  19. HKattax

    HKattax Registrierter Benutzer

    Im Board seit:
    08.04.10
    Zuletzt hier:
    29.04.15
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.10.10   #19

    soweit mir bekannt, für Röhren gibt es keine Gewährleistung und alle 4 wegen ein Defekt würden sie mir nicht austauschen.
     
  20. rogerG

    rogerG Registrierter Benutzer

    Im Board seit:
    16.07.09
    Zuletzt hier:
    9.12.16
    Beiträge:
    733
    Ort:
    Münsterland
    Zustimmungen:
    68
    Kekse:
    2.515
    Erstellt: 24.10.10   #20
    beim TAD z.B. gibt es 6 Monate Gewährleistung auf Röhren.
    http://www.tubeampdoctor.com/conditions.php

    bei MP und dem grossen T gibt es meines wissens nur 3 Monate. Finde gerade die Amprechnungen nicht :(
    Frag doch einfach mal an. Wenn es ein gematchtes Set ist, wird das auch komplett getauscht.

    Der Boardbetreiber kann hierzu bestimmt auch Auskunft geben;)
     
Die Seite wird geladen...

mapping