Röhrenrasseln: Peavey Classic 30

von whitealbum, 13.03.05.

  1. whitealbum

    whitealbum HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.887
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 13.03.05   #1
    Hallo,
    an sich bin ich mit dem Sound des Classic 30 sehr zufrieden clean wie verzerrt, genau das was ich brauche :)
    Leider rasseln die Röhren vernehmlich (bei kleineren Lautstärken besonders zu hören) bei den tiefer gespielten Saiten. In den Foren (ausl. wie inl.) scheint das Problem bekannt zu sein. Es soll an den Röhrenhalterungen liegen. In den USA soll es hier passende Neue geben. Aber in Deutschland habe ich nichts gefunden.
    Habt Ihr eine Idee wie wie man an die Halterungen kommt bzw. gibt es eine andere Möglichkeit (sind es vielleicht doch nur die Röhren; momentan sind drinne: Sovtek für EL84, Electro Harmonix für Vorstufe)

    Ich wäre sehr dankbar, wenn mir jemand helfen könnte.

    Danke und Grüße
    Andreas
     
  2. matzefischmann

    matzefischmann Registrierter Benutzer

    Im Board seit:
    20.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.316
    Zustimmungen:
    530
    Kekse:
    8.156
    Erstellt: 13.03.05   #2
    Hi,

    such mal im Archiv des Gitarre/Bass-Forums, da wurde das Problem zur Genüge diskutiert!


    Matze
     
  3. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.887
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 13.03.05   #3
    @matzefischmann
    Danke für den Tipp.
    Die lösung in Kurzform
    Laut G&B-Forum sollte hitzebeständiger Kunststoff zwischen den Drahtklammern und der Röhre gesteckt werden (diese Lösung wurde von Peavey selbst "entwickelt") kann man sich in den Musikgeschäften (zumind. der Rockshop sollte lt. &B-Thread das haben) besorgen.
     
  4. whitealbum

    whitealbum Threadersteller HCA Mikrofone HCA

    Im Board seit:
    28.10.03
    Beiträge:
    1.887
    Zustimmungen:
    966
    Kekse:
    9.456
    Erstellt: 27.03.05   #4
    Hi,
    zur Auflösung:
    Es hat nicht an der Halterung gelegen.
    Es waren eine oder mehrere Röhren defekt.
    Nun habe ich JJ's drinne, und alles funktioniert einwandfrei.
    Der KLang ist insgesamt einwenig durchsichtiger und klarer geworden.
    Die Verzerrung setzt im cleanen wie im HiGainkanal später ein. Was sehr gut für die Cleanreserven ist.
     
Die Seite wird geladen...

mapping