Peavey Classic 30 Röhrenproblem

von Rodrigo.G., 21.04.06.

  1. Rodrigo.G.

    Rodrigo.G. Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    9.09.10
    Beiträge:
    195
    Ort:
    bei Gera
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 21.04.06   #1
    Hi !
    Hab seit gestern meinen Peavey CLassic 30, und bin soweit voll auf begeistert. Nur wunderte es mich das er bei hohen Lautstärken klirrte. Hab mir deswegen gerade die Röhren hinten angeschaut, und da ist mir aufgefallen das die ganz linke Endstufenröhre "schief" drin sitzt, also sie hat eine leichte linksneigung. Kann dies das Klirren verursacht haben ? Ich habe ihn ja seit gestern in diesem Zustand gespielt, kann dadurch etwas kaputt gegangen sein ? Kann ich einfach das Gitter abnhemen, die Röhre rausnehmen, und richtig wieder einsetzen (bin absoluter Neuling wennes um Röhren geht!) ?

    danke schon mal für eure Antworten...

    mfg...Rod
     
  2. Fireball01

    Fireball01 Registrierter Benutzer

    Im Board seit:
    14.04.06
    Zuletzt hier:
    23.07.15
    Beiträge:
    426
    Ort:
    Weißenhorn
    Zustimmungen:
    1
    Kekse:
    540
    Erstellt: 21.04.06   #2
    Nein, dadurch kann eigentlich nix kaputt gegangen sein. Dürfte auch nix damit zu tun haben. Die Röhre nicht rausnehmen. Kannst Sie natürlich gerade stellen, aber vorsichtig. (Und Amp natürlich vorher vom Strom trennen)
    Das Klirren liegt an den Haltern der Röhren, die die Röhren in den Sockeln fixieren. Das ist beim Classic 30 allgemein bekannt, wie auch der Ausschaltknack beim Drive Kanal. (Siehe Harmony Central). Also nix kaputt. Allerdings sollte das Klirren mit zunehmender Lautstärke nicht auch lauter werden, oder gar im Lautsprecher hörbar sein. Schwer jetzt aus der Entfernung zu beurteilen.
     
  3. Rodrigo.G.

    Rodrigo.G. Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    9.09.10
    Beiträge:
    195
    Ort:
    bei Gera
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 21.04.06   #3

    Naja. Also das Klirren wird mit zunehmender Lautstärke lauter, von daher hatte ich ja zunächst vermutet, dass es das "normale" Klirren vom Übersteuern des Amps ist.
    Also ist das Klirren bei hoher Lautstärke normal ?! Aber wie kann dieses Störgeräusch bei so hoher Lautstärke noch hörbar sein, kann mir nicht vorstellen das das vom Speaker übertragen wird ... ?!!?
     
  4. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 21.04.06   #4
    Erstmal Glückwunsch zum Amp!:great:

    Das mit den Röhren und deren Fixierung ist leider wahr. Klar kannst Du die Röhre einfach sachte wieder in ihre ursprüngliche Lage schieben. Achte aber bitte darauf, daß:
    -die Röhre kalt ist
    -Du die Röhre nicht mit bloßen Fingern anfasst (das Fett brennt sich ein)


    Im Elektronikfachhandel gibt es hitzebeständigen Schaumstoff in kleinen Matten (ca.15x15 cm, 0,5mm dick), den man sich zurechtschneiden kann und dann zwischen Röhre und Halterung klemmen kann. Somit liegt das Metall nicht mehr auf dem Glas auf und es scheppert auch nix mehr;) .


    mfg
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 22.04.06   #5
    Das ist der Röhre ziemlich egal, da brennt sich auch nüscht ein. Also so empfindlich ist das Glas nicht, da darfst du "behertzt" zulangen.

    Aber die Röhre kann auch schief sein, ich hab heut ne Gleichrichterröhre bekommen, da ist der Pisaturm nix gegen.:rolleyes: :D
     
  6. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 22.04.06   #6
    Echt? Dann bin ich über die Jahrzehnte einer Falschaussage erlegen gewesen. Uns Dirk von Tubetown sieht das aber ähnlich....

    Na gut, ich habs jetzt so gelernt und bleib auch dabei. Isch gähä nix Risiko ein, weil auf Bühnä brauchsch mein Sonnenlischt.

    mfg
     
  7. bobbes

    bobbes Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    514
    Ort:
    bei Karlsruhe
    Zustimmungen:
    15
    Kekse:
    373
    Erstellt: 10.06.06   #7
    Hallo,
    habe den Thread ausgegraben, weil ich das gleiche Problem wie Rodrigo mit einem HAMMOND TR-30 habe (ist fast? baugleich mit PEAVEY Classic 30). Kenne mich mit Röhrenverstärkern nicht so aus, bin Keyboarder.

    Das Problem scheint ja bei anderen Amps auch zu sein. Oben wurde hitzebeständiger Schaumstoff empfohlen , in einem anderen Thread wurde Tom's Tube Tamer empfohlen, was immer das auch ist.

    @Rodrigo: Hast Du das Problem jetzt gelöst? und wie?

    Gruß
    Bobbes
     
Die Seite wird geladen...

mapping