Nerviges Knistern bei Peavey Classic 30

von Rodrigo.G., 30.06.06.

  1. Rodrigo.G.

    Rodrigo.G. Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    9.09.10
    Beiträge:
    195
    Ort:
    bei Gera
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 30.06.06   #1
    Hi, habe ein Problem mit meinem Peavey Classic 30. Ärgert mich besonders, da ich den Amp noch nicht mal 2 Monate habe. Das Knistern und Knacken tritt unregelmäßig auf. Es kann aber auch nicht an der Gitarre oder am Kabel liegen, da es auch knistert wenn wenn kein Kabel steckt. Die Röhren sehen auch alle in Ordnung aus. Hab keine Ahnung woran es liegen könnte. Vielleicht am Speaker, denn er ist nicht verlötet, sondern die Kabel sind bloß "draufgesteckt".
    Hoffe ihr könnt mir helfen, obwohl ich weiß das so eine Ferndiagnose immer schwierig ist.

    mfg...Rod
     
  2. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 30.06.06   #2
    Ich tippe auf eine kalte Lötstelle, hast wohl ein Montagsmodell erwischt.

    Gruß
     
  3. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 01.07.06   #3
    Das dürfte ja insofern kein Problem darstellen weil du ja noch Garantie haben müsstest, holste dir eben einen neuen!;)
     
  4. Rodrigo.G.

    Rodrigo.G. Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    9.09.10
    Beiträge:
    195
    Ort:
    bei Gera
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 01.07.06   #4
    Oh man, glaub nich das das so einfach geht. Hatte noch nie nen Garantiefall bei Gitarren oder Amps. aber ich kenns von anderen dingen so, das bei einem Schaden das ding eingeschickt wird. und die reparieren das dann. Aber das würde ja Wochen dauern. Von daher wenns z.b. nur an den Kontakten beim Speakeranschluss liegt, könnte mans ja selbst machen. Aber ich hab absolut keine Ahnung was das sein könnte.

    mfg...rod
     
  5. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 01.07.06   #5
    Könnte es nicht auch sein, daß der Amp Störquellen auffängt?
    Das würde zumindest erklären, warum es unregelmäßig auftritt.
    Eine kalte Lötstelle müsste ja eigentlich permanent für Störgeräusche sorgen.
     
  6. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 02.07.06   #6
    Das ist heute aber sehr oft so, dass die nur aufgesteckt sind, das ist wohl normal...
     
  7. Slaughthammer

    Slaughthammer Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    28.01.16
    Beiträge:
    1.303
    Ort:
    Leer, Ostfriesland
    Zustimmungen:
    1
    Kekse:
    554
    Erstellt: 02.07.06   #7
    ich hatte auch mal so ein knistern in meinem amp (kein classic 30). hab dann mal alle röhren getauscht. also immer schön eine nach der anderen. und letztendlich war es der phasendreher. jetzt ist alles wieder in bester ordnung.
     
  8. Rodrigo.G.

    Rodrigo.G. Threadersteller Registrierter Benutzer

    Im Board seit:
    25.01.05
    Zuletzt hier:
    9.09.10
    Beiträge:
    195
    Ort:
    bei Gera
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 04.07.06   #8
    Ich hätte noch mal ne Frage dazu. Falls der defekte Amp repariert wird, und das dauert z.b. 2-3 wochen, ist dann das Musikhaus verpflichtet mir in der Zeit einen Ersatzamp zu stellen (also den gleichen) ? Weil man das ja z.b. von Motorrädern oder Autos so kennt...

    mfg...rod
     
  9. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 04.07.06   #9
    Soweit ich weiß gibts sowas bei AMps nicht...stell dir mal vor diemüssen den ja hinterher auch wieder verkuafen , oder aber anders: Die können ja nicht von jedem X-beliebigen Amp einen oder 2 da hebn um den dann zu verleihen...Bei den Autohäusern, die verkuafen eben nur eine Marke und haben auch immer das gleiche Auto, aber bei AMps und Musikhäusen ist das wohl eher utopisch..
     
Die Seite wird geladen...

mapping