Peavey Classic 30 Endstufenröhren/Fassung ausbauen

von Zitrone, 25.07.07.

  1. Zitrone

    Zitrone Registrierter Benutzer

    Im Board seit:
    27.03.04
    Zuletzt hier:
    6.03.16
    Beiträge:
    88
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.07.07   #1
    Hallo,

    ich habe schon wieder Probleme mit meinem Classic 30. (Der nächste Amp wird sicher nicht mehr von Peavey sein.) Nachdem ich neue Vor-u. Endstufenröhren gekauft und eingesetzt hatte, lief alles einwandfrei. Nun fängt eine Endstufenröhre zu knistern/knacken an. Ich habe die knackende Röhre durch 2 andere ersetzt. Das Knacken bleibt. Manchmal tritt das Knacken erst nach 1 min. spielen oder so auf. Man kann den Amp so nicht mehr einsetzen. Es tritt auf wenn z.B. Akkorde hart angeschlagen werden. Meine Vermutung ist, dass die besagte Röhre nicht richtig in der Fassung sitzt. Durch die Vibrationen des Amp wird der Kontakt unterbrochen. Auch mit dem Bleistifttest (leichter Schlag mit Bleistiftspitze gegen die glühenden Röhren) an der besagten Röhre hört man das Knacken. Die anderen Röhren zeigen bei dem Bleistifttest keine Reaktion. Die Kontakte scheinen durch Feuchtigkeit oxidiert zu sein. (Amp steht im Keller) Kontaktsparay wäre vielleicht eine Möglichkeit. Aber dazu müsste ich erst einmal an die Röhrenfassung richtig rankommen. Kann man die Röhrenfassung ausbauen? Muss ich sämtliche Schrauben vom Amp lösen um irgendwie an die Fassung zu kommen oder ist das doch einfacher?

    Gruß Sebastian
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 25.07.07   #2
    Normalerweise sind die Fassungen gut versteckt, also da musste wohl den ganzen Amp aufschrauben.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 25.07.07   #3
     
  4. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 26.07.07   #4
    Kann auch sein das die Röhre durch ist, passiert auch manchmal. Welche ist es denn? Vorstufenröhre oder Endstufenröhre? Wenn Vorstufe dann tausch einfach eine andere aus der vorstufe mit der kaputten. Wenn das problem mit der anderen noch immer auftritt hast du womöglich recht dann ist etwas mit'm Sockel (wahrscheinlich eher die Lötstelle) nicht in ordnung.

    Wenn's die Endstufe ist, kauf dir nochmal ein neues Quartett und steck diese komplett neu rein. Wie gesagt womöglich ist es eher die Lötstelle. Das Chassis müsstest du dann allerdings komplett rausnehmen (oben die 4 schrauben lösen). Aber vorsicht(!), du hast dort 450-500V drinnen und Kondensatoren könnten noch geladen sein. Wenn du nicht weißt was du tust gib den Amp besser zum Techniker.

    Gruß
     
  5. Zitrone

    Zitrone Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.04
    Zuletzt hier:
    6.03.16
    Beiträge:
    88
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.07   #5
    Sele Danke für deinen konstruktiven Beitrag. Erfahrung habe ich im Effektgerätebau und natürlich im Löten. Aber bei einem Amp ist ja immer Vorsicht geboten. Ich hätte nicht gedacht, dass der Peavey Amp so wartungsanfällig ist. Es ist definitiv die Endstufe. Es liegt nicht an den Röhren. Ich habe 4 verschiedene Endstufenröhren getestet. Es ist der Kontakt der nicht funktioniert.
     
  6. Zitrone

    Zitrone Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.04
    Zuletzt hier:
    6.03.16
    Beiträge:
    88
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.07.07   #6
    Ich habe das Chassis abgeschraubt. Die Fassungen sind direkt auf einer Platine gelötet. Es ist sehr schwierig an die Lötpunkte der Fassungen heranzukommen. Das ist verdammt schlecht umgesetzt bei dem Peavey. Die gehen wohl davon aus, dass die Fassungen ewig halten.
     
  7. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 26.07.07   #7
    Ne, die Fassungen sind bei den meisten Amps auf die Platine gelötet.
     
  8. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 27.07.07   #8
    An deiner stelle würde ich mit'm Durchgangsprüfer schauen ob es nun wirklich an der fassung liegt oder an den Lötstellen. Dazu einmal den Kontakt in der Fassung mit einem Berühren und dann auf der Platine das nächste bauteil - siehst du an den leiterbahnen. Ansonsten hat mein Vorredner natürlich recht: Das ist gang und gebe das man die Sockel auf die Platine lötet - zumindest bei vielen herstellern. Schau dir mal den Tubeamp Gutsshots thread hier im Forum an.

    Gruß
     
  9. Zitrone

    Zitrone Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.04
    Zuletzt hier:
    6.03.16
    Beiträge:
    88
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.07.07   #9
    Also ich habe mir die Mühe gemacht und alles ausgebaut. Mit einem Durchgangsprüfer habe ich die Fassungen und die Leiterbahnen kontrolliert. Ergebnis: Alles in Ordnung. Es liegt also definitiv an der Verbindung zwischen Fassung und Röhrenstift. Deshalb habe ich bei der Endstufenröhre einfach die Kontakte mit Lötzinn überzogen und diese dadurch im Durchmesser erhöht. Jetzt sitzt die Röhre sehr fest in der Fassung und es ist kein Wackelkontakt mehr vorhanden. Auch wenn ich mit der Faust auf den Amp schlage, knackt oder knistert nichts mehr. Also mein Tip an alle, einfach die Stifte der Endstufenröhren mit Lötzinn überziehen und somit für einen festen Halt sorgen.

    Gruß Sebastian
     
  10. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 30.07.07   #10
    Ich hätte einfach die Fassungsfedern zusammengebogen. Wäre einfacher, als an den Röhren rumzulöten...
     
  11. FS600

    FS600 Registrierter Benutzer

    Im Board seit:
    12.07.08
    Zuletzt hier:
    15.02.14
    Beiträge:
    3
    Ort:
    Erkner b. Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.10   #11
    Mann OneStone, du hast mir grad den Tag gerettet :)
    Ich stand vor dem gleichen Problem und war schon fast am heulen, weil ich dachte, ich muss mir neue Fassungen verpassen lassen.
    Egal welche Röhre ich genommen hab, auf der einen Fassung haben sie alle geglüht wie ne Weihnachtskerze...

    Hab dann aus lauter Verzweiflung wirklich mal die Federn zusammengebogen und ES GEHT!!! War wahrscheinlich echt nur die Fassung etwas ausgenuddelt.
    Vielen Dank an dieser Stelle, manchmal kanns so einfach sein :)
     
  12. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    7.544
    Ort:
    Burglengenfeld
    Zustimmungen:
    3.280
    Kekse:
    42.984
    Erstellt: 30.12.10   #12
    Das mit dem Kontaktfeder nachbiegen ist eigentlich das erste was ich bei Kontaktproblemen rate und auch selber mache (sofern es Fassungen mit Kelchfedern sind). Der C30 ist an sich ne Dauerbaustelle, neben kalten Lötstellen an den Röhrenfassungen, Brüchen an den die 3 Leiterbahnpakete im Chassis verbindenden Drahtbrücken, nervigem Endstufenröhrengeklingel und abrauchenden Gitterwiderständen neigt er auch dazu den Ausgangstrafo zu verheizen. Da das Original hat ein verschweißtes Blechpaket und ist auch noch auf eine Grundplatte gepunktet: doppelt shice weil man kann 1. die Wicklung nicht erneuern, 2. gibts Wirbelströme die den Trafo noch zusätzlich aufheizen. ALs Ersatz eignet sich gut der vom Marshall DSL401 (der ist etwas saftiger ausgelegt und kostet auch nur die Hälfte) und um das Endstufenröhrengeklingel abzustellen schieb ich ein Stückchen Silikonmatte (aus einem Küchenpad) zwischen Endröhren und Gitterkäfig.. nur so mal als Tip für C30 Besitzer...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
Die Seite wird geladen...

mapping