peavey classic 30: seltsames rauschen...

von knybbis, 28.12.06.

  1. knybbis

    knybbis Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 28.12.06   #1
    hi....

    also folgendes. besitze seit 2 wochen den peavey classic 30. neugekauft.

    seit vorgestern, ca 10 sek nach dem anschalten kommt ein rauschen...

    es ist nicht das normale rauschen, was ja ziemlich leise ist.

    man könnte es vergleichen mit dem rauschen eines funkgeräter lol.

    dann wird es teils wieder lauter, und wieder lauter, und manchmal kommt dann aus dem speaker ein leiser knall, dann ist es wieder weg und fängt an, das ganze vermischt sich mit so einem kratzen...

    das alles passiert vll 5 min, danach ist der amp ruhig.

    die röhren sehen alle gut aus, glühen normal.

    achja nochwas, wenn ich den amp nach zb. 3 stunden spielen abschalte, kommt dann
    ein schon ziemlich lauter knall aus dem lautsprecher.

    ist das normal ? können da irgendwie funkwellen für das rauschen verantwortlich sein ?

    ich hoffe ihr könnt mir helfen. danke
     
  2. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    3
    Kekse:
    820
    Erstellt: 29.12.06   #2
    Hallo,

    Nein, das ist nicht normal und nein, was du beschreibst kann nicht von 'Funkwellen' kommen.

    Vielmehr klingt das nach einem Defekt am Gerät. In erster Linie kommen da Röhren selbst und die Kondensatoren im Signalteil in Frage.

    Ich würde das Gerät auf jeden Fall zum Händler bringen und den Fehler reklamieren.

    Du kannst eh nichts selber machen es sei denn du bist Techniker und selbst wenn, wie kämst du dazu dich um das Problem zu kümmern. Also reklamier das Ding.

    Grüße
    Hooker
     
  3. knybbis

    knybbis Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 29.12.06   #3
    hm, an den röhren selbst ist wirklich nichts zu erkennen.

    angenommen ich würde jetz so weiterspielen und es ignorieren, könnte dann mehr beschädigt werden ?

    also ich denke reklamieren ist der beste weg, nur nervts mich. grml
     
  4. Piffty

    Piffty Registrierter Benutzer

    Im Board seit:
    28.12.06
    Zuletzt hier:
    23.05.16
    Beiträge:
    1.814
    Ort:
    Büdingen
    Zustimmungen:
    1
    Kekse:
    986
    Erstellt: 29.12.06   #4
    gut bei sowas mal steckdose oder mal en anderes gitarrenkabel zu nehmen sollte man immer mal machen aber wenns doch lauter ist und wie du beschreibst es kommt und geht hätte ich auch angst etwas kaputt zu machen und nerven wirds mich noch dazu auch tierisch ... also ich rat dir eins ... ab zum fachmann und den reinlunsen lassen da kann kannst nix falsch machen ...

    ;)
     
  5. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.151
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 29.12.06   #5
    Kaputte Röhren kannst Du optisch eh nur erkennen, wenn sie so richtig im Ar* sind. Die Optik sagt deshalb meist nichts über den Zustand aus.

    Aufgrund der Fehlerbeschreibung tippe ich wie Hooker eher auf eine Defekt in der internen Spannungsstabilität - also wildgewordene Kondensatoren. Oder Falschkontakte auf der Platine, verursacht durch FErtigungdmangel oder Transportschaden.

    Klarer Garantiefall, sowas darf nach 2 Wochen nicht auftreten. Es gibt Amps, wo solche Macken in 30 Jahren nicht vorkommen.
     
  6. knybbis

    knybbis Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    195
    Ort:
    Landsberg
    Zustimmungen:
    2
    Kekse:
    208
    Erstellt: 29.12.06   #6
    ok danke für die hilfe. hab den jetz mal ne email geschickt und ich soll den amp an händler schicken, dieser wird dann repariert und so schnell wie möglich an mich geschickt bla.
    damit hats sich erledigt thx

    *edit* ich kann doch auch eigentlich innerhalb 14 tagen direkten ersatz verlangen oder?
    weil eien reparatur wird warscheinlich 2 wochen dauern wenn nicht mehr...*edit*
     
Die Seite wird geladen...

mapping