Peavey Triple XXX - Probleme mit Kanalumschaltung

  • Ersteller ultronium 80k
  • Erstellt am
U

ultronium 80k

Registrierter Benutzer
Zuletzt hier
24.12.19
Registriert
20.06.09
Beiträge
110
Kekse
145
Ort
Schweiz
Hallo zusammen.

Bei der Peavey Triple XXX Gruppe habe ich leider keine Infos zu meinem Problem gefunden. Aber womöglich weiss jemand von euch etwas.


Ja, wie der Titel schon sagt, bin ich nun stolzer Eigentümer eines Triple XXX!
Der Amp ist super, ist gebraucht jedoch in neuwertigem Zustand. Bis auf ein Detail: Ich kann via Footswitch den Clean-Kanal nicht anwählen.

Infos:
Kanalumschaltung manuell (am Amp) funktioniert!
Der Amp funktioniert ansonsten einwandfrei.
Mit dem Footswitch kann ich: Umschalten zwischen Crunch und Ultra und den Effektloop ein- und ausschalten.
Im örtlichen Musikladen habe ich 2 Footswitches für den Triple XXX (Second Hand, ohne Footswitch) gekauft, inklusive 7-poliges Kabel (das richtige gemäss Benutzerhandbuch).

Bei beiden Pedalen kann ich den Clean Kanal nicht anwählen (daher schliesse ich die Pedale als Problem aus).
Ich nehme an, dass es am Amp liegt, leider..



Weiss jemand von euch, was nicht in Ordnung sein könnte? Hat jemand von euch ähnliche Erfahrungen gemacht (gleiches Problem, anderer Verstärker)?
Wie kann ich das Problem lösen?



Ich danke euch bereits vorab für eure Antworten.




Liebe Grüsse
Ultronium 80k
 
Bierschinken

Bierschinken

Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
12.05.21
Registriert
12.04.05
Beiträge
12.192
Kekse
37.542
Ort
Köln
Hi,

gut möglich, dass im Footswitch was nicht stimmt oder dass die Schaltlogik einen weg hat.
Aber da bist du aufgeschmissen, das solltest du einen Tech checken lassen.

Grüße,
Schinkn
 
U

ultronium 80k

Registrierter Benutzer
Zuletzt hier
24.12.19
Registriert
20.06.09
Beiträge
110
Kekse
145
Ort
Schweiz
Hallo Bierschinken


Danke für deine prompte Antwort.

Es ist der passende Footswitch zum Amp. Du denkst da sei was falsch konzipiert worden?

Ich habe 2 Footswitches. Und bei beiden kann der Clean Kanal nicht angewählt werden. Ich dachte es sei eher unwahrscheinlich, dass der gleiche Fehler bei beiden Pedalen auftaucht. Leider kommt so der Amp in Frage..
 
wolfel

wolfel

Registrierter Benutzer
Zuletzt hier
11.02.18
Registriert
18.12.06
Beiträge
423
Kekse
32
Ich hatte ein ähnliches Problem aber genau andersherum bei meinem 3120 ( baugleich mit XXX nur EL 34 Endröhren) . Ich konnte mit dem Fusschalter alles anwählen, aber mit dem Schalter am Amp nicht in den Cleankanal. Der Schalter war kaputt.
Aber wenn du sagst es funktioniert nur mit dem Schalter am Amp und mit dem Fusschalter nicht, finde ich das ziemlich komisch. Ist es denn der original Footswitch den du gekauft hast? Ich denke der Footswitch vom 6505+ müsste auch mit dem Amp funktionieren,
vielleicht kannst du dir so einen borgen und schauen ob es doch an den Fussschaltern liegt.
 
U

ultronium 80k

Registrierter Benutzer
Zuletzt hier
24.12.19
Registriert
20.06.09
Beiträge
110
Kekse
145
Ort
Schweiz
Hallo Wolfel


Was hast du unternommen? Was war denn genau defekt?

Ja, habe 2 original Triple XXX Footswitches.
Nein, der 6505+ würde nicht passen.
 
wolfel

wolfel

Registrierter Benutzer
Zuletzt hier
11.02.18
Registriert
18.12.06
Beiträge
423
Kekse
32
Hi,

ich hab den Schalter bei Peavey bestellt und in den Amp eingebaut. Defekt war der Kanalwahlschalter im Amp, Footswitch war in Ordnung.
 
U

ultronium 80k

Registrierter Benutzer
Zuletzt hier
24.12.19
Registriert
20.06.09
Beiträge
110
Kekse
145
Ort
Schweiz
Hallo miteinander


Update:
Nun ist klar was los ist mit meinem Triple XXX.
Ich habe den Amp eingeschickt und der Tech sagt, jemand habe versucht eine Art Modifikation vorzunehmen an dem Bauteil, welches für die Schaltung via Footswitch verantwortlich ist... (aber wieso nur?)

Jedenfalls müsste der Amp in den Originalzustand zurückgeführt werden. Das ist nicht so billig. Die Reparatur kostet 500 Schweizer Franken, beziehungsweise ca. 400 Euro!


Das wirkliche Problem ist aber, dass ich nicht so viel Geld zahlen will für etwas, das ich nicht kaputt gemacht habe.
Ich habe den Vorbesitzer damit konfrontiert und dieser weiss natürlich von nichts. Er hat den Amp vor dem Verkauf durchgecheckt und mir das perfekte Funktionieren zugesichert. Nur unter dieser Bedingung wollte ich den Verstärker kaufen.
Ich habe meinen Teil des Vertrages erfüllt, also den abgemachten Betrag gezahlt. Der Verkäufer hingegen hat ein eben nicht zu 100% funktionierendes Gerät an mich verkauft, obwohl es in tadellosem Zustand hätte sein sollen.


Hat jemand von euch in dieser Hinsicht ähnliche Erfahrungen gemacht?
Wie reagiert man auf solche Situationen?


Ich danke euch im Voraus für eure Antworten.



Liebe Grüsse
ultronium 80k
 
VintageFreak08

VintageFreak08

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
04.01.08
Beiträge
2.203
Kekse
1.282
Ort
Ochtendung
Hast du dies Schriftlich, das der Amp in Ordnung war? Hast du ihn vorher ausprobiert?
Egal was er Modifizieren wollte, ich glaube nicht, das dies nun 400€ kosten darf!!!
Vll wollt er den Amp (falls er nicht schon ist) Midifähig machen?

Übrigens, wenn er den Amp hat durchchecken lassen, muss er ja noch irgendwo einen Beleg dafür haben... Ansonsten einfach mal mit einem Anwalt drohen und ggf ein Schriftstück vom Anwalt aufsetzen lassen ;)

Wünsche dir jedenfalls viel Glück
 
U

ultronium 80k

Registrierter Benutzer
Zuletzt hier
24.12.19
Registriert
20.06.09
Beiträge
110
Kekse
145
Ort
Schweiz
Hallo VintageFreak


Ich habe alles schriftlich! Zum Glück. Ausprobiert habe ich ihn nicht (der Verkäufer wohnt am anderen Ende der Schweiz... darum habe ich mir alles schriftlich geben lassen).
Ich habe auch eine schriftliche Bestätigung vom Amp-Tech.
Hm, ja der Preis hat es wirklich in sich... er wollte ihn in den Urzustand zurückführen. Die Schaltung erfolgt über ein 7-poliges Kabel (5-polig geht auch, dann gehen die LEDs am Pedal aber nicht). Ich denke es sind Midi-Kabel. Jedoch ist ein Programmieren nicht möglich.
Was die Technik angeht kenne ich mich zu wenig aus. (Habe mich aber schon gewundert über diesen Preis..)

Der Verkäufer stellt sich quer und sagt er wisse von nichts. Zahlen will er nicht.
Hm.. einen Anwalt einzuschalten wäre viel teurer als den Amp selbst reparieren zu lassen. Ferner wäre es ein Beweis dafür, dass die Menschen untereinander keine Probleme mehr lösen können.

was für ein Schriftstück meinst du?

VIelen Dank.


Liebe Grüsse
ultronium 80k
 
Zuletzt bearbeitet:
VintageFreak08

VintageFreak08

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
04.01.08
Beiträge
2.203
Kekse
1.282
Ort
Ochtendung
Hast du eine Rechtschutzversicherung? Wenn ja, kontaktiere einen Anwalt, schilder ihm die Problematik und den Sachverhalt und lass ihn ein Mahnungsschriftstück aufsetzen!!!
Der Verkäufer hat den Amp unter falschen Angaben verkauft, das ist Strafbar ;)
Wenn du ihm schreibst, wie auch passiert, will er davon nichts Wissen... Ein Brief vom Anwalt bewirkt vieles..

Schreib ihm, das du ihm noch bis zum Wochenende Zeit gibst seine uneinwilligkeit zu Überdenken und ansonsten MUSST du zum Anwalt gehen, da im Kaufvertrag stand, das der Amp einwandfrei ist!
 
chrisss86

chrisss86

Registrierter Benutzer
Zuletzt hier
12.12.14
Registriert
06.11.06
Beiträge
878
Kekse
1.367
Ort
Kiel
Auch auf die Gefahr hin Haue zu bekommen, weil's zu einfach wäre (mir ist es aber gerade an diesem Wochenende auch mal wieder bei nem Gig passiert beim aufbauen): Beim Triple X muss der Kanalwahlschalter auf Ultra stehen, damit der Footswitch einwandfrei funktioniert. Warum das so ist, kann ich dir nicht erklären, da ich mich mit der Technik zu wenig auskenne. Vielleicht wußte der Amp Tech das auch nicht und es ist in der Schaltung nicht sofort offensichtlich?

Wie gesagt, wäre vllt zu simpel, daher bitte nicht als Angriff oder so aufnehmen ;) Mir ist's wie gesagt nur gerade dieses WE mal wieder passiert, dass der Amp-Schalter beim aufbauen auf den Crunch Channel geschaltet war und ich beim Soundcheck verzweifelt da stand. Es ging nämlich auch alles außer den Cleanchannel. Warum auch immer....

Lieben Gruß
Chris

*edit*
Davon mal ab, selbst wenn an den Schalt Relais was kaputt und/oder modifiziert wurde: 400 Euro kann ich mir auch ehrlich gesagt nur schwer vorstellen. Ist auch nur so mittelmäßig lohnenswert leider, da der Amp inzwischen gebraucht ja nur noch 600-650 Euro kostet.
 
U

ultronium 80k

Registrierter Benutzer
Zuletzt hier
24.12.19
Registriert
20.06.09
Beiträge
110
Kekse
145
Ort
Schweiz
Hallo VintageFreak


Ja, ich verfüge über eine Rechtschutzversicherung.
"Lohnt" sich das finanziell überhaupt? Wenn der Anwalt nun auch ca 400 Euro kostet.. dann lasse ich den Amp einfach reparieren..?!

Sind wir alle echt so weit gekommen, dass wir solche Probleme nur noch so lösen können?

Hast du solch einen Brief schon mal aufsetzen lassen?




Hallo Chrisss86

Danke für deinen Beitrag. Manchmal sind es wirklich die Details. :)
Aber nein, in diesem Fall ist es nicht das was du vermutet hast. Der ampeigene Channelswitcher war stets auf Ultra (die anderen Positionen haben wir auch ausprobiert). Je nach Position liess sich der Clean-Kanal plötzlich doch abrufen, dafür andere Funktionen (FX-Loop) nicht mehr usw usw.
Beim 5-poligen Kabel leuchteten die Lämpchen sogar noch, das hätte nicht passieren dürfen, da die zwei Stromadern ja fehlen. Das lässt den Schluss zu, dass da gebastelt wurde und die Verkabelung innerhalb des Amps verändert wurde. Der Tech hat das auch so bestätigt.
Aber ja, 400 Euro / 500 CHF ist sehr viel Geld..


Liebe Grüsse
ultronium 80k
 
Zuletzt bearbeitet:
Bassassasin187

Bassassasin187

Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Hattest DU den Amp schonmal offen?
Wenn ja, bitte schiesse mal ein paar gute Detailfotos.

Wenn der Switch trotz 5 adrigem Kabel leuchtet sollten 2 Kabel irgendwo überbrückt worden sein und die LED´s über die anderen Leitungen gespeist werden.
Ein standart Midi-Kabel hat 5 Anschlüsse/Pins, das des Switches 7 (wie bei meinem Randall), wenn jetzt jemand das Teil mit einem Midiswitch steuern will (wie einem Boss GT10, das hat nur 5Pin Midi anschlüsse zum Kanalwechsel) müssen die Anschlüsse zusammengeschlossen werden um 2 Adern zu sparen.
Das sollte nicht sein, aber den "mod" habe ich mitlerweile leider auf ein paar Ami-Seiten gesehen.

Wenn jetzt kein Bauteil geschossen wurde, sondern lediglich etwas überbrückt wurde sollte dies recht einfach zu beheben sein.
Den Schaltplan dazu findet man sicher im Netz, oder bei guten Fotos die Hilfe von einem User hier.

Aber, wenn du Hand anlegst, ist das mit dem Umtauschen halt auch vorbei.
Deshalb, wenn du ihn öffnest, mach Fotos und lad sie hoch, bevor du etwas veränderst, egal wie offensichtlich der Fehler dann sein sollte.
Aber 400 Euro klingt für mich eher nach einer Mischung aus Frechheit und defekter Steuerung, oder noch mehr Frechheit
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben