Peavey Valve King 212 scheppert

  • Ersteller JerrySpiller
  • Erstellt am
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Hallo liebes Forum,

mal wieder muss ich Euch um euren wohlgeschätzen Rat bitten. Die Sufu habe ich auch schon bemüht und habe schon ettliche Tipps versucht, doch dazu später mehr.

Ich bin seit kurzen Besitzter eines gebrauchten Peavey Valve King 212 (ja ich weiß der hat hier nicht den besten Ruf aber mir gefällt er vom Sound). Natürlich habe ich dem Amp auch beim Verkäufer angespielt, mein Fehler war das ich ihn nur auf Zimmerlautstärke getestet habe. (Schande über mich)

Jetzt hat der AMP die erste Bandprobe hinter sich und ich musste leider feststellen, dass bei höherer Lautstärke ein metallernes Scheppern bzw. gläsernes Glirren aus dem Amp kommt. Habe heute auch schon versucht ein Soundfile aufzunehmen doch leider hört man es darauf nicht. Besonders fällt es bei abgedämften Powerchrods im Clean Kannal auf.

Das habe ich schon versucht:
- Freqenzscheppen ausgeschlossen - das scheppern kommt sicher aus dem Amp nicht von der Umgebung und ist nicht an einen bestimmten Ton gebunden
- Alle von außen zugänglichen Schrauben wurden von mir vorsichtig nachgezogen
- soweit ich das beurteilen kann sitzen auch alle Röhren fest
- scheppern ist definitiv Bass lastig, tritt bei allen Tönen auf der E und A Saite auf
- an der Gitarre (Hagstörm Swede) liegt es nicht, an einem anderen Amp scheppert nix
- Bass-Regler am AMP habe ich auch in sämtlichen Stellungen probiert (von min - max) scheppern nimmt zu bwz. ab

Ein Tipp aus dem Forum hat geholfen:
Ich haben mich von vorne aus gesehen rechts auf dem AMP gesetzt relativ nahe beim Tragegriff, dann ist das scheppern weg.
Wenn ich mich links auf dem AMP setzte scheppert es weiter.

Da ich nicht immer im sitzen spielen möchte :) wollte ich Euch fragen ob Euch noch was tolles einfällt, ansonsten geht das Ding nächste Woche zum Techniker.

Vielen Dank schon mal für Eure Tipps
 
Eigenschaft
 
mugc
mugc
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
11.05.06
Beiträge
140
Kekse
0
Ort
bei Nürnberg
Der hat doch nen Federhall, oder? Vielliecht scheppert der mit?
 
whaip
whaip
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
24.01.09
Beiträge
785
Kekse
5.837
Ort
Saarland
Mein Valveking hat(te) das gleiche Problem. Taucht sporadisch auf und ist nicht der Federhall.
Bin leider kein Ampfachmann und hab absolut keine Ahnung wie die Teile darin heißen. Aber du siehst Metall/Blech-hülsen die Kopfüber runterhängen.
Und genau diese haben diese ätzende Geräusche gemacht, da sie locker waren.

Der VK meines Kollegen macht übrigens genauso. Vor allem bei E, F und A.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
whaip
whaip
Registrierter Benutzer
Zuletzt hier
22.06.21
Registriert
24.01.09
Beiträge
785
Kekse
5.837
Ort
Saarland
Das erstere =D
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
@ mugc: Der Federhall ist doch das lange schwarze Kästchen das auf dem Boden des AMP befestigt ist??? Falls es daran liegen sollte was kann man da machen?

@ Whaip und Rocking Daddy diese Abschirmbecher sind doch über die Endstufenröhren gestülpt oder??? Das müsste sich doch auch mit festziehen der Befestigungsschrauben lösen lassen oder?
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
27.07.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
Nein, sie sitzen (wenn überhaupt) über den Vorstufen und sind per Federmechanismus gesichert. Da hilft das Anziehen der Schrauben nichts.

Der Federhall sitzt auf dem Boden, das ist richtig. Ich kann mir allerdings nicht vorstellen, daß die Federn derart laut scheppern.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Federmechanismus? Ok das muss ich mir morgen im Proberaum nochmal anschauen :)
Kann man das selber was machen oder bleibt da nur der Techniker?
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
27.07.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
Bei den Bechern?
Da sitzen Federn drin, die auf die Vorstufen drücken und diese sichern. Das Geheimnis ist drücken und drehen. (Bajonettverschluß)
Du kannst sie mal runtermachen und schauen, ob das Problem weiterhin besteht.
Ich kann's mir aber nicht vorstellen, daß es daran liegt.

Hättest Du das nicht geschrieben
Ich haben mich von vorne aus gesehen rechts auf dem AMP gesetzt relativ nahe beim Tragegriff, dann ist das scheppern weg.
Wenn ich mich links auf dem AMP setzte scheppert es weiter.
hätte ich auf eine mikrophonische Röhre getippt. Aber so muß es ja etwas mechanisches sein.... :nix:
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Diese sogenannten Becher sitzen ja links im AMP. Drauf gesetzt hab ich mich wie erwähnt rechts.
Aber ein Versuch ist es wert :)
Werde das morgen nochmal testen und wenns dann nicht klappt gehts ab zum Techniker.
Werde auf jeden Fall weiter berichten.
 
C
CounterT
Registrierter Benutzer
Zuletzt hier
05.02.21
Registriert
30.05.08
Beiträge
8
Kekse
0
Ich hatte ihn deswegen schon beim fachmann, der hat den federhall fest an den boden geschraubt obwohl ich ihm gesagt habe, dass es von oben kommt xD trotzdem nix passiert, auch das ich ihm genaue hinweise zur frequenz des schepperns angezeigt aber naja, er hat wohl nur ein kabel gerichtet. ich habe dann näher lokalisiert auf den Schutzkäfig der Röhren, also sollte es helfen, wenn man ihn auf Spannung biegt und wieder festschraubt.


ich habe übrigens gerade ein Problem mit nervigem Knacken im vk112 und komplett zerlegt
 
Zuletzt bearbeitet:
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Also am Schutzkäfig der Röhren liegt es bei mir leider nicht, den hatten ich gestern schon mal komplett rausgeschraubt.
Werde heute mal noch die Abschirmbecher testen. Wenns das auch nicht ist hoffe ich auf einen guten Techniker :)
Den AMP selber öffnen trau ich mich leider nicht zu ;(
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
So habe mit meinem Schwiegervater zusammen doch den AMP mal selbst aufgemacht um zu schauen ob wir das Problem finden.
Wir haben erstmal den Federhall mit vier Schrauben festgemacht, waren von Werk aus nur zwei drin.
Dann haben wir die beiden Trafos rausgemacht und von oben und unten auf Gummi-Dichtungsringe gesetzt und mit längeren schrauben wieder festgemacht.

Jetzt würde ich sagen, dass scheppern ist zu 80% verschwunden. Ich glaub ich bin einfach von meinen Transitor AMP verwöhnt, da scheppert halt gar nichts. Ein bisschen Restscheppern lässt sich bei Combos (Röhren + Federhall) nicht vermeiden.
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
27.07.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
Ein bisschen Restscheppern lässt sich bei Combos (Röhren + Federhall) nicht vermeiden.

Nee Du. Da liegst Du falsch. Scheppern gehört überhaupt nicht in einen Amp, auch nicht als zu tolerierendes Nebengeräusch.
Das wäre bei Aufnahmezwecken auch übelst störend.
Meine Amps machen maximalst ungewollte Geräusche, wenn irgendwelche Stufen mikrophonisch sind oder sich durch Gehäusevibrationen Schrauben lösen. Bei gut konzipierten Amps allerdings hab ich letzteres noch nicht erlebt.
Und der Reverb-Tank sollte höchstens "klingen", wenn man gegen den Amp tritt. (Was ja durchaus als Effekt verwendet wird).


Greetz,

Olli
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
So heute nochmal Bandprobe, die gute Nachricht zuerst: Im Band Gesammt-Sound fällt das scheppern gar nicht auf.
Aber ihr kennt das ja, man selbst weiß das es da ist und das nervt einen :)
Ein Gitarrist aus der Nachbarband hat mir Rockin´Daddy Meinung auch nochmal bestätigt: irgendwas stimmt da nicht!
Er meint auch normalerweiße dürfte da gar nix scheppern.

Wir haben uns jetzt zusammen geeinigt, das es nicht wirklich scheppert sondern mehr ein gläsernes glirren ist, ähnlich wie eine Babyrassel.

Meine Frage ist jetzt: Meint Ihr das vielleicht etwas mit den Röhren nicht stimmt? Könnte ein Wechsel evtl. etwas bewirken?

Viele lieben Dank für Eure Mühe

Gruß Jerry
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Sorry aber ich muss Thread jetzt nochmal auffrischen.

Bin mittlerweile ein ganzes Stück näher an der Fehlerquelle. Das rasseln kommt definitiv direkt aus den ersten beiden (von links) Endstufenröhren.
Wir haben gestern mit einen Drumstick leicht von vorne auf die beiden Röhren drückt, dann hört das rasseln sofort auf. Nimmt man den Stick wieder weg ist das rasseln wieder da. Bei den Röhren 3 + 4 passiert nichts wenn man dagegen drückt.

Die Röhrenhalterung hab ich überprüft, die sind fest angezogen.

Fällt vielleicht noch jemanden etwas ein??? Ansonsten lass ich einfach maldie Röhren wechseln.

Vielen Dank für Eure Mühe
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
27.07.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
Naja, aber dann ist das Rasseln nicht unverstärkt wahrnehmbar, oder?
Wenn man bei eingeschaltetem Amp und aufgedrehtem Volume leicht gegen die Röhren klopft, hört man eine mikrophonische Röhre recht schnell heraus (aus dem Speaker).

Und warum das Rasseln aufhört, wenn Du Dich auf den Amp hockst, erklärt sich mir trotzdem nicht......
Selbst wenn das Gehäuse sich "verspannt", wirkt sich das nicht auf die ollen Kolben aus.
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
27.07.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
Ich wüßte nicht, was diese Silikonringe machen sollen, wenn die mechanischen Komponenten im Innenleben über Toleranz arbeiten.

Aber da steht ja auch:
Hinweis: Es kann vorkommen, dass die mechanische Verarbeitung im Inneren
der Röhre so schlecht ist, dass die von außen angewendeten Maßnahmen wirkungslos sind.
 
JerrySpiller
JerrySpiller
Registrierter Benutzer
Zuletzt hier
05.10.14
Registriert
02.08.08
Beiträge
102
Kekse
70
Ort
Königsbrunn
Ich bestell die jetzt mal, sind ja nicht so teuer. Werde dann wieder berichten.

Vielen Dank schon mal
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben