Peavey Valve King Head - Röhre defekt?

A
AK09
Registrierter Benutzer
Zuletzt hier
30.08.09
Registriert
01.07.09
Beiträge
11
Kekse
0
Hallo, hab seit kurzem den Peavy VK, ist mein erster Röhrenamp!

Mir ist es in letzter Zeit so vor gekommen als würde der Klang irgendwie nachlassen (hört sich sehr matschig an, weniger Druck, ist schwer zu beschreiben)!

Hab dann mal durchs Gitter geschaut, und die rechte Röhre leuchtet gerade mal halb so stark wie die anderen Röhren!

Lässt die etwa schon nach? Hab ja jetzt auch nocht nicht so viel drauf gespielt! :confused:

MFG
 
Eigenschaft
 
A
AK09
Registrierter Benutzer
Zuletzt hier
30.08.09
Registriert
01.07.09
Beiträge
11
Kekse
0
Hab da noch ne 2. Frage zu den Ohm Angaben an Amp und Box:

Hab dazu noch ne Harley Benton Vintage 4x12, da kann ich ja auch Stereo bei 16ohm anschließen!

Muss ich den Amp dann auch auf 16ohm stellen, oder ändert sich da die ohm Zahl wenn ich von beiden Anschlüssen am Amp rausgehe?

Bringt das überhaupt Vorteile?

Hab die Frage schon mal in einem anderen Threat gestellt, aber leider keine Antwort erhalten :(
 
raphrav
raphrav
Registrierter Benutzer
Zuletzt hier
07.02.13
Registriert
02.04.08
Beiträge
1.398
Kekse
3.432
Ort
Karlsruhe
also zum ersten problem: vielleicht lässt ja auch nur die euphorie nach :D
ne, spaß beiseite: ne röhre kanns theoretisch nach 5 min kicken - kannst ja mal ein foto posten. und sonst würd ich an deiner stelle mal den tech aufm ort fragen...
immer sicher gewesen mit dem anschließen der box, der eingestellten impedanz etc?

zum zweiten: so was steht normalerweise im manual - nachlesen!

was ich dir aber sagen kann, ist, dass dir der stereobetrieb der box eh nichts bringen würde: der amp ist mono, er gibt nur ein monosignal, und damit macht stereobetrieb keinen sinn.
der wird eingebaut, dass man stereoendstufen in racks oder halt auch zwei amps an der box betreiben kann.
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
28.11.21
Registriert
09.11.03
Beiträge
16.582
Kekse
59.443
Bringt das überhaupt Vorteile?

Nein.

Muss ich den Amp dann auch auf 16ohm stellen, oder ändert sich da die ohm Zahl wenn ich von beiden Anschlüssen am Amp rausgehe?

Nur der Vollständigkeit halber: In Deinem Falle muss der Amp immer auf 8 Ohm eingestellt sein. Entweder 1x8 Box Mono = 8 Ohm; oder 2x16 Stereo parallel am Amp auch wieder 8 Ohm.
 
A
AK09
Registrierter Benutzer
Zuletzt hier
30.08.09
Registriert
01.07.09
Beiträge
11
Kekse
0
Nachgelesen hab ich natürlich, wollt nur sichergehen wegen der Ohmzahlen! Hat sich aber dann ja eh erledigt wenn´s nix bringt!

Eingestellt is alles richtig, Box und Amp laufen auf 8ohm, beide mono angeschlossen natürlich!

Glaub jetzt net das es nur an der Euphorie liegt, ist auch noch nem Kollegen aufgefallen! :D
Die Röhre leuchtet nicht mal halb so hell wie die anderen.

Werd wohl mal bei Thomann vorbeifahren, hab ja garantie drauf, is noch net ma 4 Wochen alt!
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
01.12.21
Registriert
21.09.05
Beiträge
21.230
Kekse
116.127
Ort
Berlin
Mal so ganz nebenbei....

...wie "hell" eine Röhre leuchtet (Heizwicklung Kathodenträger), hat nicht das allergeringste mit deren Funktion zu tun. Solange das Ton rauskommt, ist die Röhre in Ordnung, egal wie dolle man es durchs Anodenblech funkeln sieht. Das variiert nämlich nach Blickwinkel und Aufbau (lange oder kurze Anodenbleche) ganz enorm.

Greetz,

Oliver
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben