Pedalboardbau: Stromversorgungsfrage

von bajuware, 09.11.17.

Sponsored by
pedaltrain
  1. bajuware

    bajuware Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.17   #1
    Hallo in die Runde,

    ich beabsichtige ein Pedalboard zu bauen, die Vorlage sind die Schmidt-Arrays.Da ich mir die Holzteile zusägen lasse,
    stellt sich JETZT die Frage nach den Anschlüssen.

    Ich habe schon eine Patchbox hier liegen, an der die 5 Anschlüsse: Gitarre, Amp, send, return und Amp-Umschalter reinlaufen.
    Dann brauche ich noch Strom für den Netzverteiler: Bei mir der Palmer PWT08.

    Die 5 Signal-Kabel wollte ich mit einer Kabelführung zusammenziehen.
    Was mache ich mit dem 9V Kabel.

    Schöner wäre es, das mit dazuzupacken - weil dann nur ein Strang.

    Jetzt die Frage - endlich: Wie groß ist das Störpotential bei 9V Leitungen zu einem Netzteil?

    Ich möchte auf gar keinen Fall ein Brummen oder Rauschen mir damit einkaufen, dass ich die Bohrungen an die falsche Stelle setze.

    Außerdem: hat einer von Euch eine Idee (link), wo ich eine Kupplung ähnlich wie die Patchbox für den 9V- Anschluss bekomme?
    Möglichst ohne Löten - ich habe da gar nix gefunden.

    Vielen Dank
    Patrick
     
  2. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    27.12.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    345
    Kekse:
    1.571
    Erstellt: 09.11.17   #2
  3. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.17   #3
    Besten Dank,

    warum gibt es keine Kupplungen wie bei der Patchbox?
    Wie macht ihr das denn?

    Hat jemand noch einen Tipp mit dem Rauschrisiko?
    Soll ich den Stromleiter mit den Signalkabeln zusammenlegen oder nicht - Erfahrungen?

    Viele Grüße
    Patrick
     
  4. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    17.326
    Ort:
    Wien
    Zustimmungen:
    15.422
    Kekse:
    30.310
    Erstellt: 10.11.17   #4
    Du solltest generell stromführende Kabel und Signalkabel nicht parallel verlegen. Wie schlimm die Störungen wirklich sind hängt wohl auch von den verwendeten Kabeln und den Effektgeräten ab. Aber als Grundregel gilt, dass sie sich im Idealfall nur kreuzen und möglichst nicht parallel liegen.
     
  5. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.17   #5
    Geht in Ordnung,

    das ist mal eine klare Position-danke.
    Mit 230V hätte ich es auch nicht gefragt.
    Bei 9V war ich unsicher.

    Dann werde ich die Durchführungen weiter auseinander planen.

    Viele Grüße
    Patrick
     
  6. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    27.12.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    345
    Kekse:
    1.571
    Erstellt: 10.11.17   #6
    Gibt es doch. Sind halt nur mit Lötanschlüssen. Weitere Einbaubuchsen findest du auch bei musikding.de. Bei Reichelt sind es hunderte von Buchsen/Kupplungen und Stecker. Überwiegend halt zum Löten. Man muss nur auf die richten Maße achten.
     
  7. HD600

    HD600 Registrierter Benutzer

    Im Board seit:
    09.06.16
    Beiträge:
    3.035
    Ort:
    In the middle of the Country...
    Zustimmungen:
    2.162
    Kekse:
    11.501
    Erstellt: 10.11.17   #7
    Was auch noch Störungen sehr mindern kann, ist es die Pedale mit Akku zu betreiben. Seit meine am Palmer Batpack hängen ist Ruhe im Kartong....
     
  8. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.17   #8
    Akku wollte ich eigentlich nicht nehmen.
    Der will dann wieder geladen werden - ist dann auch irgendwann im Eimer,...der Akkuschrauber ist ja auch immer leer, wenn man ihn braucht.

    Habe mir die Lötbuchsen angeschaut. Wenn ich denn dann doch löten muss :igitt:, was mache ich dann mit den blanken Stellen?
    Schrumpfschlauch?
    Bin nicht so der Elektriker.

    Muss ich die Buchse in meine Multiplexplatte einkleben? Die wird 12mm stark. Schrauben kann ich da nix mehr.

    Ich will da jetzt nix schon in der Planungsphase verbasteln.

    Viele Grüße
    Patrick
     
  9. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    27.12.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    345
    Kekse:
    1.571
    Erstellt: 10.11.17   #9
    Schrumpfschlauch ist immer gut. Bei 12mm Dicke wirds schwierig. Ich würde da auch eine Patchfeld mit ner dünnen (eingelassenen/vorgeschraubten) Platte vorsehen. Da passen dann auch Buchsen für Schraubmontage (wie bei den Klinkenbuchsen).
     
  10. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.17   #10
    Das ist eine gute Idee:great:.

    Solche Tipps habe ich gebraucht.
     
  11. Deltablues

    Deltablues Registrierter Benutzer

    Im Board seit:
    06.11.09
    Zuletzt hier:
    20.08.19
    Beiträge:
    1.479
    Ort:
    Bern
    Zustimmungen:
    1.275
    Kekse:
    6.666
    Erstellt: 10.11.17   #11
  12. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.17   #12
    ... wenn ich ehrlich bin - keine Ahnung.

    Ich habe das PWT08 von Palmer gekauft.
    Jetzt muss sein Strom irgendwie ins Brett.

    Zusätzlich zur rauschfreien Funktion soll es noch nett aussehen.
    Ein weiteres Ziel ist, das Strippengewirr zu begrenzen.

    Viele Grüße
    Patrick
     
  13. murmichel

    murmichel Registrierter Benutzer

    Im Board seit:
    29.11.14
    Beiträge:
    638
    Ort:
    Bonn
    Zustimmungen:
    192
    Kekse:
    1.813
    Erstellt: 10.11.17   #13
    Vielleicht habe ich missverstanden, was du machen willst, aber warum baust du das Netzteil denn nicht ins Pedalboard ein? Da gehört es doch hin.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.17   #14
    Ja klar, das Netzteil, genauer die Box mit den 8 Anschlüssen für die Pedale sollen ins Board.
    Die Box selbst braucht ja auch Strom, dafür wird sie mittels eines weiteren so genannten Netzadapter mit 9V versorgt.

    Ich möchte das Board abstrippen können - 5 mal Signal ziehen, 1 mal 9V.

    Ich möchte nicht den 230V Anschluss im Board haben, das hieße ja Verlängerungskabel oder Mehrfachsteckdose im Board.

    Man brauch nicht unbedingt den Anschluss am Board.
    Will man es aber umtragen, hängt das Kabel (mit Netzadapter) raus = doof.

    Ich hoffe es ist klarer geworden - versuche es aber auch gerne nochmal :)

    Viele Grüße
    Patrick
     
  15. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    17.326
    Ort:
    Wien
    Zustimmungen:
    15.422
    Kekse:
    30.310
    Erstellt: 10.11.17   #15
    Und wo ist jetzt das Problem? Das Palmer kommt ans/ins Board. Das Netzkabel mit Adapter dazu steckst du extra an. Was brauchst du da noch mehr? Irgendwie seh ich die Problemstellung nicht. Ausser wo und wie du das bringst, dass es am günstigsten ist. Oder hab ich was übersehen? :confused:
     
  16. goodyman

    goodyman Registrierter Benutzer

    Im Board seit:
    07.04.16
    Zuletzt hier:
    27.12.18
    Beiträge:
    550
    Ort:
    Hannover
    Zustimmungen:
    345
    Kekse:
    1.571
    Erstellt: 11.11.17   #16
    Naja, wenn er die Spannungsversorgung dediziert rausführt, kann er das Netzteil nach Belieben platzieren und muss die Versorgung nicht irgendwie dahin feudeln. Alles aussen sauber platziert und steckbar. Macht schon Sinn und sieht sauber aus.
     
  17. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.17   #17
    Ein Bild sagt mehr als tausend Worte:

    Der Pfeil markiert das fehlende Kabel für den Umschalter zum Amp.
    Der Kringel ist das Problem.
    Hier muss eine Buchse hin.
    Ich werde es wohl mit einer Anschraublösung versuchen.
    Die Signale dann auf die eine Seite und den Strom auf die andere.
    20171112_182101.jpg
     
  18. bajuware

    bajuware Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.13
    Zuletzt hier:
    1.03.18
    Beiträge:
    35
    Zustimmungen:
    0
    Kekse:
    10
Die Seite wird geladen...

mapping