pickup einbau - ibanez grg 170 dx

von rainbowman2, 19.03.08.

  1. rainbowman2

    rainbowman2 Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.03.08   #1
    hallo,

    ich möchte einen neuen humbucker in meine ibanez grg 170 dx einbaun
    der neue humbucker (shadow sh680) wird 4 anschlusskabel haben - mein jetziger humbucker hat aber nur 3 - ich hab zwar schon eine vorstellung was ich wo hinlöten muss, aber sicherheitshalber frag ich doch lieber mal nach ;)

    die gitarre hat eine H-S-H bestückung mit einem 5-way-switch, und die humbucker sind splittbar und dass soll der neue natürlich auch sein... dass das womöglich seltsam klingt, weil der neue viel mehr output hat als die standard tonabnehmer, ist erstmal egal


    ok jetz zu dem standardtonabnehmer der ausgebaut wird
    er hat 3 kabel
    ein schwarzes welches auf masse geht - das ist das erste spulenende der ersten spule + abschirmung (falls vorhanden - das erkennt man von aussen nicht)
    ein weisses kabel - das ist das zweite spulenende der ersten spule + das ersten spulenende der zweiten spule (?) welches auf einen kontakt des 5-way-switches geht
    ein rotes kabel - das ist das zweite spulenede der zweiten spule und geht auf einen anderen kontakt des 5-way-switches

    war das alles so richtig ?


    wenn ich dann den neuen einbau, ist der untschied der, dass ich nicht ein weisses kabel hab, sondern die 2 spulenenden getrennt - d.h. ich muss sie beide auf den gleichen kontakt des 5-way-switches löten, wo jetzt das weisse sitzt
    richtig ?


    und ich versteh die funktionsweise von dem 5-way-switch nicht
    auf rockinger.de steht zwar was (ich hab die japan version des fender style schalters) aber da ist kein schaltplan - ich weis nicht bei welcher schalterstellung, welche kontakte miteinander verbunden sind
    hat da jemand evtl einen link wo das erklärt wird

    mfg,
    rainbowman
     
  2. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.03.08   #2
    also ich hab grad meinen humbucker aufgemacht und nachgesehn wie er verkabelt ist
    und es ist genau umgekehrt wie ich geschrieben hab
    weiss ist das ende der 2ten spule und rot ist die verbindung der beiden spulen

    aber nochwas
    die löcher im humbucker des shadow sh680 stimmen nicht mit den löchern auf meiner gitarre überein (etwa 1+mm)
    ich hab dann den plastikhalter von meinem alten humbucker verwendet aber auch da waren die windungen der schrauben nicht gleich und auch da haben die abstände wieder net gepasst
    nunja plastik ist ja ein bisschen biegbar :D - ich habs trotzdem reingeschraubt
    steht jetz zwar weng unter druck aber man sieht von aussen nichts und sonst taugts
     
  3. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    6.07.16
    Beiträge:
    1.890
    Ort:
    Nidderau
    Zustimmungen:
    17
    Kekse:
    6.482
    Erstellt: 19.03.08   #3
  4. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.03.08   #4
    ja hab ich gemacht
    es funktioniert auch
    bin mir nur net sicher ob richtig...
    er ist ziemlich leise... ich dachte der soll laut sein:er_what:
    verzerrt merkt man das nicht so aber clean ganz deutlich
    aber ich kann ihn auch net höher schrauben... ich glaub das magnetfeld beeinflusst die saitenschwingung eh schon zu stark...
    aber sonst gibt es keine zeichen dass es falsch angeschlossen wär... es brummt nichts o.ä.

    naja noch weng mit der höhe rumprobieren...
     
  5. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.08   #5
    hm braun und weis mal so zusammengelötet also nicht mehr splitbar
    mal grün mit gelb vertauscht...
    was man auch macht der output bleibt niedrig
    man sieht des auch am pc angeschlossen mit dem programm minituner
    des signalevel ist fast überhaupt nicht vorhanden
    mit dem alten pickup war des 5mal soviel
     
  6. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    6.07.16
    Beiträge:
    1.890
    Ort:
    Nidderau
    Zustimmungen:
    17
    Kekse:
    6.482
    Erstellt: 26.03.08   #6
    Hmm sinnd in der Bridge-Stellung beide Spulen aktiv? (Klopf mal mit nem Schraubendreher rauf, dann hörst du es) Kannst du den Widerstand zwischen den einzelnen Kabeln messen?
     
  7. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #7
    ich hab leider kein gerät um den widerstand zu messen - was wäre denn da für ein ergebnis zu erwarten ? also was wäre normal und was nicht ?

    auf die schrauben bzw magneten klopfen ? das geht leider nicht - da is ne plastik kappe drüber

    aber wenn ich während dem spielen die eine spule erde (also braun+weiss) merkt man noch einen signifikanten sound unterschied also ich geh davon aus das beide aktiv sind
     
  8. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    6.07.16
    Beiträge:
    1.890
    Ort:
    Nidderau
    Zustimmungen:
    17
    Kekse:
    6.482
    Erstellt: 27.03.08   #8
    Du hast es so verkabelt: http://ibanez.com/support/wiring/2007/W070003.gif? Und die Farben wie oben beschrieben angepasst? Ist der Tonabnehmer so nur so leise wenn er mit anderen zusammen betrieben wird oder auch alleine? Vielleicht sonst phasenverkehrt? Die magnetische Orientierung ist bei den Shadow scheinbar anders als bei anderen PUs (siehe Colorcodes oben).
    Bei der Widerstandsmessung sollte bei Verbindung der beiden Spulen der volle Widerstand zwischen grün und gelb anliegen (etwa 10-18 kOhm) und bei Auftrennung der Spulen jeweils die Hälfte zwischen grün und weiß und gelb und braun. So könnte man wenigstens feststellen ob die Farben und der Durchgang stimmt.

    Probier mal folgendes: Verbinde weiß und braun miteinander und klemm den PU direkt an die Klinkenbuchse, d.h. grün an Tip und gelb an Ring. Dann hast du die ganze Schaltung überbrückt und den Humbucker direkt am Ausgang. Wenn er dann auch keine Leistung bringt ist er wohl kaputt, ansonsten ist mit der Verschaltung was faul. Wende dich sonst ggf. nochmal an Shadow oder lass es im Gitarrenladen überprüfen...
    Sonst mach mal nen Foto vom eingebauten PU und vom E-fach.
     
  9. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #9
    der tonabnehmer ist immer so leise
    und ja es ist alles so verkabelt wie auf dem (tollen) bild - du hast nicht zufällig noch nen link mit nem schaltplan von dem 5 way switch ? *g*

    ich hab mich mal in der bekanntschaft umgehört und immerhin hatte jemand ein gerät um den durchgang zu messen :D also strom kann durch die spule(n) fliessen aber mehr kann ich mit dem gerät net sagen

    die enden direkt am ausgang anlöten... puh jetz wirds langsam aufwendig :D des teil is nicht mit im elektronik fach und da komm ich mit dem kabel erstmal net hin
    aber gut... probier ich des auch noch
    muss ich dazu die anderen kontakte auf dem ausgang unbedingt ablöten ?
     
  10. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 27.03.08   #10
    Hier hast du ein Bild, das vielleicht noch ein wenig übersichtlicher ist.

    http://www.ibanez.com/support/wiring/2007/W070058.gif

    Ich würde bei der Sache so vorgehen: Der von mir verlinkte Schaltplan zeigt dir ja, welcher Anschluss des Original-Humbuckers was ist udn wo er hingehört.
    Nun musst du einfach schauen, welche Kabel bei dem Shadow welche Funktion haben (das müsste im "beipackzettel" oder auf deren Homepage stehen). Dann verlötest du entsprechend. "Heißer" und Masse bleiben gleich, statt des einen roten kommen jetzt halt Ende der ersten und Anfang der zweiten Spule an den 5-way-switch.

    Ich habe den Eindruck, dein Problem ist einfach, dass du nicht wirklich weißt, was bei dem Shadow was ist.
     
  11. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #11
    nein des stand ja in der beschreibung mit dabei

    ich bin mir ziemlich sicher das alles richtig verkabelt ist... besonders jetzt da ich noch die 2 bilder gesehen hab

    die frage ist ob der shadow evtl einen defekt hat weil der output so gering ist
    der alte PSND2 von ibanez hatte viel mehr

    und auch noch im vgl mit einer 150eus gitarre von johnson (ka was da fürn humbucker drin ist) ist der output des shadows grad 1/4
     
  12. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    6.07.16
    Beiträge:
    1.890
    Ort:
    Nidderau
    Zustimmungen:
    17
    Kekse:
    6.482
    Erstellt: 27.03.08   #12
    Nein, weiß nicht wie der Schalter genau aufgebaut ist.

    Nö. Löte die Kabel vom PU einfach mit auf die Stellen wo die Kabel zur Klinkenbuchse gehen. Der Strom sucht sich schon den "leichtesten" Weg ;)
     
  13. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #13
    nun ich dachte falls irgendwas mit den potis oder dem schalter selber net passt würde das das ergebnis verfälschen
    naja however ich hab jetz schon die klinkenbuchse ausgebaut und den shadow rangelötet
    und der output ist weiterhin niedrig
    d.h. ich werd das ding wohl zurückschicken

    moh soviel stress :D
    und thx für die hilfe
     
  14. Der_alte_Sack

    Der_alte_Sack Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    6.02.12
    Beiträge:
    43
    Ort:
    L.-town / NRW
    Zustimmungen:
    1
    Kekse:
    352
    Erstellt: 27.03.08   #14
    Hi rainbowman,

    falls es dich weiterbringen sollte bzw. ggf. für weitere Basteleien interessiert, nachstehend die Funktion des Schalters erläutert !
    Leider habe ich derzeit kein skizziertes Schaltschema zur Hand (wenn ich noch eins finde, poste ich es nach ), deshalb mit Bezug auf den Ibanez-Schaltplan (von Blue Gator eingelinkt) bzw. die darin enthaltenen Abbildung des Schalters:

    Mache dir bewusst, daß dieser Schalter zwei Schaltebenen besitzt, die elektrisch (!!!) voneinander unabhängig in jeder der 5 Schalterpositionen aber gleichzeitg jeweils einen bzw. zwei Eingangs-Kontakt(e) auf ihren jeweiligen Ausgangs-Kontakt verbinden !
    Denke dir einfach in der Abbildung die Kontakte des Schalters von LINKS nach RECHTS mit Pin1 bis Pin 8 durchnummeriert ! Dann ist

    für Schaltebene Nr. 1 (die linken 4 der 8 Kontakte ):
    Eingang 1 = Pin 1 (in der Schaltung belegt mit dem weissen Kabel d. Neck-PU)
    Eingang 2 = Pin 2 (in der Schaltung belegt mit dem weissen Kabel d. Mittel-PU)
    Eingang 3 = Pin 3 (in der Schaltung belegt mit dem weissen Kabel d. Bridge-PU)
    Ausgangs-Kontakt = Pin 4 (in der Schaltung belegt mit dem roten Kabel zum Vol-Poti)

    für Schaltebene Nr. 2 (die rechten 4 der 8 Kontakte ):
    Eingang 3 = Pin 8 ( belegt mit dem rotem Mittelabgriff d. Bridge PU )
    Eingang 2 = Pin 7 ( belegt mit Masse = Kurzschluss nach Masse )
    Eingang 1 = Pin 6 ( be legt mit dem rotem Mittelabgriff d. Neck PU )
    Ausgangs-Kontakt Pin 5 (in der Schaltung offen/unbelegt = Leerlauf )


    Das Fazit : Schaltebene 1 ( also die linken 4 Pins ) wird dazu benutzt, die 'heissen' Ausgänge der PUs in den Schalterpositionen 1 oder 3 oder 5 ( Pin1 oder Pin2 oder Pin 3 ) einzeln. oder in den Schalterpositionen 2 oder 4 ( Pin1 und Pin2 oder Pin 2 und Pin 3 ) jew. zu zweit auf den Ausgang Pin5 zu schalten,
    während Schaltebene 2 nur dazu benutzt wird, in den Schalterpositionen 2 oder 4 jew. eine Spule des (mit dem Middle.PU) auf den Ausgang ( der Schaltebene 1 ) gelegten Humbuckers wieder auf Masse zu ziehen, indem Pin8 oder Pin 6 der Schaltebene 2 den jew. Mittelabgriff des HB über Pin 7 dieser Schaltebene kurzschliesst !

    Um es vollständig und detailliert für die 5 Schalterstellungen am Beispiel des Schaltplans darzulegen:
    1) Schalterstellung 1 (Brigde HB allein in Betrieb):
    -> in Schaltebene 1 ist Pin3 auf den Ausgang Pin 4 durchgeschaltet (Bridge-HB alleine auf dem Ausgang ) !
    -> in Schaltebene 2 ist Pin 8 auf den Ausgang Pin 5 durchgeschaltet ( Mittelabgriff d. Bridge-HB alleine auf dem Ausgang ! Ist aber unwichtig, da der Ausgang dieser Schaltebene ja im Leerlauf ist !)

    2) Schalterstellung 2 (Brigde HB gesplttet zusammen mit Middle PU in Betrieb):
    -> in Schaltebene 1 ist Pin 3 und Pin 2 auf Ausgang Pin 4 durchgeschaltetl ( Bridge-HB zusammen mit dem Middle-PU auf dem Ausgang )
    -> in Schaltebene 2 ist Pin 8 und Pin 7 auf Ausgang Pin 5 durchgeschaltetl ( Bridge-HB auf dem Ausgang , aber weil Pin 7 auf Masse kurzgeschlossen, liegt halt auch eine Spule des Bridge-HB auf Masse , ist somit geplittet !)

    3) Schalterstellung 3 (Middle PU in Betrieb): -> in Schaltebene 1 ist Pin 2 alleine auf Ausgang Pin 4 durchgeschaltetl ( Middle-PU alleine auf dem Ausgang )
    -> in Schaltebene 2 ist Pin 7 alleine auf Ausgang Pin 5 durchgeschaltetl ( Masse auf dem Ausgang ! Ist aber unwichtig, da der Ausgang dieser Schaltebene ja im Leerlauf ist !)

    4) Schalterstellung 4 (Neck HB gesplittet zusammen mit Middle PU in Betrieb):
    -> in Schaltebene 1 ist Pin 1 und Pin 2 auf Ausgang Pin 4 durchgeschaltetl ( Neck-HB zusammen mit dem Middle-PU auf dem Ausgang )
    -> in Schaltebene 2 ist Pin 6 und Pin 7 auf Ausgang Pin 5 durchgeschaltetl ( Neck-HB auf dem Ausgang , aber weil Pin 7 auf Masse kurzgeschlossen, liegt halt auch eine Spule des Neck-HB auf Masse , ist somit geplittet !)

    5) Schalterstellung 5 (Neck HB allein in Betrieb):
    -> in Schaltebene 1 ist Pin1 auf den Ausgang Pin 4 durchgeschaltet (Neck-HB alleine auf dem Ausgang ) !
    -> in Schaltebene 2 ist Pin 6 auf den Ausgang Pin 5 durchgeschaltet ( Mittelabgriff d. Neck-HB alleine auf dem Ausgang ! Ist aber unwichtig, da der Ausgang dieser Schaltebene ja im Leerlauf ist !)


    Viele Grüße von einem alten Sack !
     
  15. rainbowman2

    rainbowman2 Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.08
    Zuletzt hier:
    5.12.15
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.08   #15
    ah sehr gut danke
    endlich weis ich wie das teil funktioniert :great:
     
Die Seite wird geladen...

mapping