Pickup Identifikation!

von looping, 21.01.07.

  1. looping

    looping Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 21.01.07   #1
    Hi Jungs!
    Ich brauche unbedingt eure Hilfe.
    Ich hab in meine neue Gitarre nen DiMarzio Humbucker eingebaut. Auf der Kupferplatte(Rückseite) ist "DiMarzio Pickups" eingestanzt, aber keine Seriennummer oder sonstiges.
    Auf der Dimarzio HP steht geschrieben, dass es sich dabei dann um einen ziemlich alten PU handeln muss.
    Der PU ist cremefarben und hat 4 Anschlüsse. Rot, Schwarz, Weiß und die Ummantellung ist auch noch ausgeführt(silber). (Ich bin vor dem Einbau leider nicht dazu gekommen ihn zu fotografieren. Hoffentlich könnt ihr damit was anfangen)

    Mein Problem:
    Ich habe den roten und den weißen Draht miteinander verlötet. Zwischen schwarz und silber habe ich 13.3 Ohm DC Widerstand gemessen. Deutet das auf einen SuperDistortion hin? Naja egal. Habe ihn dann einfach mit der Klinke verlötet.
    Auf jeden Fall hört er sich ziemlich single-coilig an. Es sind einfach keine Bässe da. An der Gitarre liegts bestimmt nicht, da sie zwischen 4 und 4.5kg wiegt(Mahagoni).
    Oder habe ich den Tonabnehmer nur falsch verschalten?

    Bitte um eure Hilfe!!
    Danke!
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 21.01.07   #2
    gut möglich dass du den unbewusst gesplittet hast oder beide Spulen parallel hast.

    Du müsstest erstmal messen welche Anschlüsse von der gleichen Spule stammen, dann kannste dir den Humbucker korrekt anschließen.
     
  3. Ach3ron

    Ach3ron Registrierter Benutzer

    Im Board seit:
    06.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.414
    Zustimmungen:
    63
    Kekse:
    2.127
    Erstellt: 21.01.07   #3
    Bei der Identifikation kann ich dir leider nicht helfen. Anhand der Anhaltspunkte, die du gegeben hast, könnten es viele PUs sein.

    Aber mal zum Klang:
    Ich habe die Vermutung, dass du ihn versehentlich phasenverkehrt (neudeutsch "out-of-phase") angeschlossen hast. Das führt dazu, dass es extrem höhenlastig und hohl klingt. Um das zu ändern (falls es denn da ist), musst du Eingang und Ausgang einer der Spuelen vertauschen.
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 21.01.07   #4
    Klingt nach nem alten Dualsound (aka 4-adriger Super Distortion). Womöglich parallel verschaltet. War ja damals auch beabsichtig, dass man das macht. Das ist dann wie Strat-Zwischenposition, also noch mal soccopiger und höhenreicher als Split.

    Wenns Out of phase wäre, müsste man es radikal hören. Ein HB mit sich selbst out of phase (bei einem Spulenabstand von 2 cm) liefert wirklich kaum noch Signal. Das klingt wie ein extremer Bandpassfilter oder sowas :D. leises Genäsel pur...
     
  5. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 22.01.07   #5
    hmmm danke jungs.
    aber bei einer parallel verschaltung müsste ich ja 2 lötverbindungen haben wo jeweils 3 kabel aufeinandertreffen. hot => beide spuleneingänge. GND => beide spulenausgänge.

    ich hab auch schon probiert die kabel an der klinke zu vertauschen und mich dann für die lautere variante entschieden =) (eigentlich dachte ich das wäre out of phase)
    aber ich werde heute noch versuchen eine spule andersrum anzuschließen.

    komischerweise hört es sich genauso an.
    also bei ner gitarre habe ich so nen sound noch nie gehört. hört sich eigentlich strattiger als ne strat an :D
    ich hab zwar keine ahnung was die farben der kabel für ne bedeutung haben, aber ich kann mir kaum vorstellen, dass ich mit meiner verschaltung so daneben liege(nämlich parallel?!?!?)

    ich hatte mal den spulenwiderstand beider spulen gemessen, aber leider die farben die zueinandergehören vergessen :D
    ich glaube es waren 6.6 ohm jeweils bei rot-schwarz & weiß-silber.

    lest euch bitte nochmal oben, wie ich den PU verlötet hab. ich halte es für unmöglich, den PU parallel geschaltet zu haben.

    danke für eure hilfe!

    grüße
    martin
     
  6. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.01.07   #6
    Normalerweise ist bei DiMarzio die rote Leitung die heiße. Die übliche Belegung findest Du auf der Homepage von DiMarzio, ich würde es mit der Standardverdrahtung versuchen. Kannst ja alles wieder rückgängig machen wenn es nichts ist. Siehe auch hier:

    [​IMG]
     
  7. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 22.01.07   #7
    seht euch den infokasten rechts einmal an! (aus der grafik von sekimt00)
    da steht etwas von "bare-wire"??? ich nehme mal an das ist die schirmung(bei mir ist am schirm ein unisolierter leiter angelötet). im inneren des mantels befinden sich nur 3 leiter: rot, schwarz, weiß. ein grüner leiter ist nicht vorhanden?
    darum konnte ich auch mit den infos von der dimarzio homepage anfangen.
     
  8. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.01.07   #8
    Bare heisst nackt, ist also die Schirmung. Die Version mit 3 Leitern ist mir aber leider unbekannt. Normal kommen der grüne Draht und die Schirmung an masse, schwarz und weiss zusammengelötet und abgeklebt und Rot an den Poti/Pickupschalter.
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.01.07   #9
    Dann ist grün mit bare identisch. Abschirmung und Masse (also Eingang erste Spule) sind bei älteren PUs oft verbunden. Deshalb gibt es dann auch "einadrige", mit nur einem Innenleiter. Das ist dann der heisse Anschluss. Und das Geflecht aussenrum ist der kalte und gleichzeitig Abschirmung.

    Der einzige Nachteil dieser antiken Variante ist, dass man, wenn man den PU mit einem anderen PU phasenverkehrt betreiben will (und somit Ein- und Ausgang bei einem vertauscht), die ganzen Störsignale der Abschirmung in den heissen Leiter jagt. Also genau das gegenteil von derm erreicht, was man will. Deshalb ist Abschirmung und Masse heutzutage meist getrennt.


    Beu 3-adrigen PUs mit Geflecht gib es immer zwei Möglichkeiten: entweder, es ist ein echter 3-adriger (heiss, kalt, Anzapfung) mit getrennter Abschirmung. Dann kann man den PU nur splitten. Phasing und Parallel geht nicht. Oder es ist ein 4-adriger, bei dem Abschirmung und Masse kombiniert sind. Hier kann man dann alles machen.

    Durchmessen zeigt einem dann, was man hat. Wenn du zwischen je zwei verschiedenen Kabeln je den halben Widerstand des ganzen PUs hast, ists 4adrig.

    Also AB und CD = die Hälfte von ABCD.

    Wenn AB und BC je die Hälfte von ABC hat, während D völlig getrennt läuft, isses 3-adrig mit getrennter Abschirmung.

    Beim 4-adrigen HB, der out of phase mit sich selbst ist, müsste man C und D dann tauschen.

    Sollte der HB alleine dann gut klingen, aber in Kombi mit einem anderen PU nasal werden, müsste man auch A und D vertauschen. Aber dazu sollte man dann vorher Masse von Abnschirmung trennen, wegen dem oben beschriebenen Problem der Störeinsteruungen, die dann im heissen Leiter sitzen.

    dann isses wohl out of phase

    Dann muss er 4adrig sein. In dem Fall silber auf Masse, rot an den heissen Ausgang, und weiss und schwarz zusammen. Oder halt ausprobieren, wenns aus irgendeinem Grund anders wäre. Clean hört man das ja wirklich deutlich.
     
  10. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 22.01.07   #10
    hey ray!
    danke für deinen beitrag. du bist echt eine bereicherung fürs forum! (deine karmapunkte lassen auch nichts anderes vermuten... :D)

    ich werde mich sofort an den lötkolben setzen ;)
    achja wie bringe ich noch eine ordentliche masse-verbindung an die bridge? es handelt sich dabei um eine einteilige! ne bohrung zu den hülsen im inneren des elektro-faches ist leider nicht vorgesehen.(ist ne handgefertigte von nem gitarrenbauer)

    danke euch allen!

    @ray:
    woher hast du dein wissen? bücher?
     
  11. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.01.07   #11
    Da fragst du am besten den Gitarrenbauer ;)

    Ansonsten ist bei sowas Phantasie gefragt.

    Ich bin ein alter Theoretiker, der Printmedien nach wie vor mag. Ich leih mir alles aus, was es in den Bibliotheken dazu gibt. Rumbasteln ist aber auch angesagt. :)

    95% meiner "Gitarrenzeit" ist Theorie, Bastelpraxis, Forum usw. 5% ist Spielen.

    Ich sollte das langsam mal umdrehen....
     
  12. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 22.01.07   #12
    so der dimarzio rockt jetz ordentlich :)
    danke nochmals! es stimmte wirklich, dass der schirm mit dem 2. spuleneingang verbunden ist und somit in der skizze dem grünen leiter entspricht. in der faq von dimarzio fand ich aber darüber keine infos :confused:

    den gitarrenbauer kenn ich nicht und der vorbesitzer leider auch nicht. ich habe nurmehr das holz gekauft ohne hardware und elektrik. es handelt sich um die prs singlecut copy die vor einigen tagen noch in ebay war. anscheinend handelt es sich hierbei um die gitarre eines hobbygitarrenbauers(amateur :p), da ich schon einige macken entdeckt habe. stören mich aber kein bisschen.

    wo ich allerdings gerade ne blockade hab: muss ich eine rückleitung aufbauen, wenn ich die bridge mit masse verbinde? sprich in den restlichen stromkreis einbinden? bin mir nimmer sicher, aber ich glaube eher nicht??? :o :o :o
    habe darüber keine konkreten infos gefunden.
     
  13. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.01.07   #13
    Einfach die Bridge mit der Masse vom Poti verbinden, das war es.
     
  14. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.01.07   #14
    Hier gehts nicht ums Audiosignal, sondern nur um Abschirmung. Störmüll soll geerdet werden. Insofern einfach so, wie sekimt gsagt hat. Du könntest auch mit der einen Hand die Brücke anfassen und mit der anderen die Heizung oder einen Blitzableiter oder was auch immer, ist aber nicht sehr praktikabel :D
     
  15. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 22.01.07   #15
    lol! erinnert mich an: wieviel gitarristen braucht man um auf einer gitarre zu spielen :D

    danke nochmals! schön langsam kann ich mich auch für die gitarrenelektronik interessieren. mal schauen ob es brauchbare literatur zum thema gibt. :great:
     
  16. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 22.01.07   #16
    Elektrogitarren

    von Helmuth Lemme

    DER Klassiker, v.a. mit Schwerpunkt auf Elektronik. Lemme ist der Legenden- und Klischeekiller der Nation - >super Buch. Neu aufgelegt


    Elektrogitarren

    von Eberhard Meinel

    Das ausführlichste Buch in Sachen Physik, von Akustik bis hin zur Elektronik. Harter Stoff, Uni lässt grüssen...leider vergriffen. Bibliothek oder Antiquariat.

    Guitar Electronics For Musicians

    von Donald Brosnac

    Gibts auch auf Deutsch, von Rene Schaller übersetzt, allerdings vergriffen. V.a. Beschreibung von PUs: Technik, Geschichte, Typen. Fender, Gibson, Lawrence und Co. Auch einiges zu Schaltungen drin, Schaltpläne, gute Erklärungen und Zeichnungen zu Coilsplitting, Phasenkram etc.pp. Schon älter und und nicht überarbeitet, aber trotzdem sehr gut. Die englische Version immer noch gut erhältlich und leicht verständlich.


    Dann natürlich die Letters vom Onkel:

    https://www.musiker-board.de/vb/661470-post1.html

    Und die Links hier:

    https://www.musiker-board.de/vb/198270-post1.html

    V.a. 1, 3, 5, 6, 12, 14
     
  17. looping

    looping Threadersteller Registrierter Benutzer

    Im Board seit:
    03.03.05
    Zuletzt hier:
    29.01.13
    Beiträge:
    667
    Ort:
    Oberösterreich
    Zustimmungen:
    0
    Kekse:
    213
    Erstellt: 23.01.07   #17
    wow danke ray!
    hab mir mal die guitar letters gezogen und werde mich mal auf die suche nach den büchern begeben.
    auch nochmals danke an alle die mir in diesem thread geholfen haben!

    grüße
    martin
     
Die Seite wird geladen...

mapping