Pickup kaputt?

von losferatos, 28.08.05.

  1. losferatos

    losferatos Registrierter Benutzer

    Im Board seit:
    30.05.05
    Zuletzt hier:
    23.10.09
    Beiträge:
    228
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 28.08.05   #1
    Hi,

    also folgendes Problem: Meine Gitarre (Stagg X300-BK) quietscht wie sau. Also ich beschreib es mal. Wenn ich Clean spiele geht das alles ganz gut, kaum was zu hören. Jedoch wenn ich gain reinsetze und die Saiten, oder sonst ein Metallteil berühre, dann brumm, quitscht und rauscht es. Und zwar so laut, dass von dem Tom fast kaum noch was zu hören ist.

    Als ich das Problem mal grob beschrieben habe, wurde mir gesagt das warscheinlich nur irgendwas net richtig geerdet wurde. Erdung wurde aber überprüft und außerdem kommen diese Geräusche hauptsächlich beim Gain hervor.

    Das man -gerade bei solchen billih Gitarren- nicht unendlich zerre reinkloppen kann bevor die Pickups (hab übrigends 2 Humbucker) pfeifen weiss ich, aber so....?

    Wenn ich meine Gitarre beim Kumpel an Amp hänge, bleibt das ürbigends ... liegt also definitiv an meine Gitte (bzw. den Pickups).

    Naja lange rede kurzer Sinn: Was kann man dagegen tun? Natürlich Pickups tauschen.
    Nur da die ganze Gitarre maximal 150€ gekostet hat, was für pickups kommen da in Frage? Will ja nicht das die Dinger auch nur annähernd so teuer sind wie die komplette Gitarre...

    Wenn ich jetzt in Shop gehe und mir die allerbilligsten Humbucker hole, werden die dann auch so scheisse sein (im Sinne von ,sobald das kleinste fitzelchen Gain dazukommt,unendlich stark zu pfeifen) oder wär das auf jeden Fall ne Steigerung?

    btw: Sub-Forum sollte soch richtig sein, gell?

    MfG
    Eric
     
  2. ^^""""

    ^^"""" Registrierter Benutzer

    Im Board seit:
    28.02.04
    Zuletzt hier:
    22.01.09
    Beiträge:
    262
    Zustimmungen:
    0
    Kekse:
    104
    Erstellt: 28.08.05   #2
    Is jetzt halt ne Überlegung, ob du jetzt die billigsten Pu's nimmst und Ruhe hast oder gescheite die nicht wesentlich mehr als billig Pu's kosten und dann in deiner nächsten Gitarre noch was von den Dingern hast, sprich das du die Pu's weiterverbaust und die Stockpu's der teureren in die Stagg verbaust. Ich würde zu teurern Pu's raten...

    ebay hilft:
    billig:
    http://cgi.ebay.de/Epiphone-by-Gibs...346050004QQcategoryZ46681QQrdZ1QQcmdZViewItem
    teurer:
    http://cgi.ebay.de/Seymour-Duncan-C...343424019QQcategoryZ46681QQrdZ1QQcmdZViewItem
     
  3. Kompetenzbestie

    Kompetenzbestie Registrierter Benutzer

    Im Board seit:
    18.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    354
    Ort:
    Hannover
    Zustimmungen:
    69
    Kekse:
    3.692
    Erstellt: 28.08.05   #3
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 28.08.05   #4
    In eine Gitarre für 150 Euro Edel-PUs reinzusetzen, nur auf Verdacht, ist etwas gewagt.

    Zudem klingt dein Problem eher nach Masseproblem.

    An sich gibts drei Möglichkeiten:

    a: Saitenerdung stimmt: dann kann die Gitarre leicht brummen (v.a. SCs und wenn Dimmer o.ä. in der Nähe sind), wenn man aber an die Saiten langt, wirds still.

    b: keine Saitenerdung: Gitarre brummt immer gleich, egal ob man hinlangt oder nicht.

    c: Saitenerdung falsch: Gitarre brummt nicht/wenig, wenn man aber an die Saiten langt, brummts wie Sau.


    bei dir klingts nach Fall c. Sowas kann passieren, wenn Masse und Plus bei PUs getauscht werden. V.a. wenn die PUs ne Abschirmung haben, die auf Masse liegt. Oder Kappen, die auf Masse liegen. Oder Metallgrundplatten.

    Ich hatte das Problem auch mal, als ich mir eine out of phase Schaltung gebaut habe. Waren PUs, wo das Abschirmungsgeflecht gleichzeitig Minus war und auch noch an eine Metallplatte gelötet war. Wenn man dann den PU andersrum anschliesst , ist Minus jetzt innem im Kabel, und Plus, also das Signal, aussen. Und somit auch auf der Abschirmung, evtl. auf einer Metallgrundplatte, somit auch auf den PU-Schrauben etc.pp.

    bei mir war das dann so, dass es gereicht hat, ne PU-Schraube anzufassen. Zack, hatte ich ein höllisches Brummen.

    Ist ja auch logisch, denn der Mensch wirkt als Antenne. Und wenn man dann die ganze Strahlung, die man auffängt, nicht auf Masse, sondern in den heissen Leiter schickt, dann kommt das alles ausm Amp.

    Wenn du dich selber nicht auskennst, lass doch im Laden mal checken. Machen die bestimmt kostenlos oder für nen Euro in die Kaffekasse. (besonders, wenn man zu Hause schon mal saiten runternimmt und Pickguard lockert (sofern Strat-ähnliches Modell. Bei E-Fach hinten am Body gehts eh schnell)
     
  5. losferatos

    losferatos Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.05
    Zuletzt hier:
    23.10.09
    Beiträge:
    228
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 29.08.05   #5
    Also meinst du direkt am PU ist die Verkablung falsch? Hinten im E-Fach sollte eigentlich alles richtig sein. Ich werd das Ding mal echt in Laden bringen, mal schaun was die sagen :)

    MfG
    Eric
     
Die Seite wird geladen...

mapping