Please Help....Frequenzweiche....??

von Slideblues, 31.10.07.

  1. Slideblues

    Slideblues Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.040
    Zustimmungen:
    546
    Kekse:
    2.552
    Erstellt: 31.10.07   #1
    Hallo,

    ich habe mal ne absolute newbie Frage zu Lautsprechern.

    Ich habe mir gerade nen klenen Ruby Amp zusammengelötet (komme eigentlich mehr aus der Ecke DIY Gitarrenbau und Elektrik) wollte mal so ein kleines Teil als Ü-Amp haben. Ursprünglich wollte ich den in ein Combogehäuse implantieren und einen 8 ", 8 Ohm Speaker anschließen, so weit – so gut…….! Das stellt ja nun auch kein Problem da…..

    Beim Aufräumen habe ich eine schicke kleine Box gefunden (Cambridge Soundworks, vermutlich ein Subwoofer) und mir kam spontan der Gedanke "Da machst jetzt auch einen Ü-Amp draus".

    Habe mich sozusagen in dieses Gehäuse "verliebt", sauber verarbeitet in schickem schwarz….(schwärm) und als kleiner "Slide-Guitar-Combo" genau richtig".

    In der Box prangert ein 4 Zoll Speaker mit einer Impedanz von 4 Ohm und 20 W Leistung.

    Nun (endlich) zu meiner Frage: Der Verstärker bringt die besten Ergebnisse bei 8 Ohm. Schlau wie ich bin wollte ich nun einfach noch nen kleinen (2 Zoll) Speaker (der ebenfalls 4 Ohm hat) mit dem Anderen in Reihe schalten, was dann ja 8 Ohm ergibt.

    Kann ich das so machen, oder bedarf es noch einer Frequenzweiche….. und wenn ja, welche.

    Gruß und Dank schon mal im voraus,

    Peter
     
  2. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    681
    Kekse:
    23.911
    Erstellt: 01.11.07   #2
    Kann man machen, eine Frequenzweiche brauchst du nicht, bzw. die wäre eher kontraproduktiv, weil du dann wieder bei 4 Ohm landen kannst.
    Machen würde ich das aber nicht. Denn man kann eigentlich sicher sagen, dass das nicht klingen wird. Ein Subwoofer, noch dazu ein solches Pseudoteil, ist etwas völlig anderes als ein Gitarrenspeaker. Einen 2"er dazuzuschalten (welchen denn überhaupt) wird daran nicht viel ändern, wenn der zu hoch spielt, wird es eher noch schlimmer.

    Kauf dir ein bezahlbares Gitarrenchassi, vielleicht schaffst du es ja, diesen in dein Gehäuse einzubauen.
    Mir fällt gerade ein, es gibt da ja auch den Speaker des Roland Microcube einzen zu kaufen, vielleicht wäre das eine Lösung. Nur leider weiß ich nicht, welche Impedanz der hat.
    https://www.thomann.de/de/roland_ersatzlautsprecher_micro_cube.htm

    Ich kenne deinen Amp nicht, ist das ein Röhrenamp? Kann der nur 8 Ohm?
     
  3. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.040
    Zustimmungen:
    546
    Kekse:
    2.552
    Erstellt: 01.11.07   #3
    Hallo und erstmal und danke für die Antwort,

    na ja, ist schon klar, dass die Lautsprecher nicht der "Brüller" (Der Hochtöner stammt aus dem gleichen Set). Der Amp (mdifizierte Ruby Schaltung) ist ein 0, 5 Watt Transistor Amp,
    Basierend auf einem LM 386 N3 OP, und einem MOSFET als Buffer. Im Prinzip basieren diese Schaltungen alle auf den "Smokey AMP". Der Amp läuft auch mit 4 Ohm, aber mit 8 Ohm kommt es besser. Ich habe diverse dieser Schaltungen in z. B. Zigarrenkisten verbaut (2 Zoll Speaker) und einfach mit ner 9 Volt Blockbatterie.

    Der Amp klingt selbst mit dem Tieftöner (alleine, 4 Ohm) schon um Welten besser als vergleichbare Ü-Amps angesagter Hersteller. Die CIG BOX AMP's in Kombi mit ner CIG BOX Guitar sind immer mal wieder gute Geschenke, für gute Freunde.

    Und die Teile sind keine Spielzeuge, so ein Amp mit 0,5 - 1 W in Kombi mit nem 12 Zoll Speaker, wow, ist schon mal der perfekte Slide Amp.

    Gruß, Peter
     
  4. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    681
    Kekse:
    23.911
    Erstellt: 01.11.07   #4
    Hört sich so an, als ob die Chassis aus einem Creative-System stammen?!
    Hab meins mal aufgeschraubt und darin auch Soundworks-Chassis gefunden in diesen Größen.
    Wenn es klingt, dann ist es ja ok.
    Ich frage mich nur, ob der 2"er nicht leicht mechanisch überlastet werden kann, wenn du ihn einfach in Reihe dazuschaltest. Viel Wirkungsgrad und Tiefton wird der ja nicht haben.
     
  5. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.040
    Zustimmungen:
    546
    Kekse:
    2.552
    Erstellt: 01.11.07   #5
    Ja ist in der Tat von Creative....und der Amp sitzt jetzt sozusagen in der Box, also so als Brüllwürfel (Hatte die Teile mal mit den Worten "Du bastelst ja immer rum...." geschenkt bekommen, allerdings ohne die Elektronik.

    Ja und das mit dem Hochtöner ist halt auch mein Bedenken....., deshalb ja die Frage Betr.
    "Frequenzweiche". Alternativ könnte ich ja auch nen 4 Ohm Drahtwiederstand in Reihe schalten.

    Fakt ist, das Teil sieht sehr "Wohnzimmer" edel aus. Der Amp bekommt noch nen netten Griffbügel (V2A, Baumarkt), kleine V2A Füsse und verchromte Ecken. "Pimp my Amp". Ach wenn man erstmal Anfängt......und dann in der Bucht für 300 Euronen als Boutique-Amp verkaufen. :D

    In diesem Sinne.....Peter
     
  6. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    681
    Kekse:
    23.911
    Erstellt: 01.11.07   #6
    Das Problem mit der Frequenzweiche ist folgendes:
    Wenn du dem 2"er den Bass nimmst, dann "sieht der Verstärker im Bassbereich nur den 4"er. Und der hat sein Impedanzminimum auch in diesem Bereich, daher hast du dann wieder eine Impedanz von 4 Ohm.

    Aber bei der geringen Leistung des Amps könnte es auch so gehen.
     
  7. Slideblues

    Slideblues Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.07
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.040
    Zustimmungen:
    546
    Kekse:
    2.552
    Erstellt: 01.11.07   #7
    Alles klar,

    ich versuch es jetzt einfach mal mit den Beiden in Reihe.

    Noch einmal Dank für deine Hilfe und Gruß,

    Peter
     
  8. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    4.883
    Ort:
    Immendingen
    Zustimmungen:
    681
    Kekse:
    23.911
    Erstellt: 01.11.07   #8
    Gern geschehen.
    Wenn es klingt, wäre es dann möglich davon mal ein Soundfile zu hören?
    Slidegitarre ist hier eindeutig zu wenig vertreten im Forum :-)
     
Die Seite wird geladen...

mapping