Präsenzverlust mit EBS ValveDrive

von schlafohr, 10.11.07.

  1. schlafohr

    schlafohr Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    21.06.11
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #1
    Hallo,

    ich habe mir den ValveDrive Preamp von EBS gekauft und gestern in der Probe getestet. Was mir aufgefallen ist, dass ich an Druck verloren habe und meine Durchsetzungsfähigkeit unheimlich abgenommen hat.
    Die Equalizer Einstellungen habe ich an meinem Hartke 3500 gemacht, der über eine H&K BC410 (oder so) läuft. Die Einstellungen am ValveDrive selbst habe ich so neutral wie möglich gelassen, doch weder durch Erhöhen der Mitten noch durch Absenken der Höhen konnte ich meine Präsenz verbessern (mit Präsenz meine ich Druck und Durchsetzungsvermögen). Ich habe sonst immer vorallem die Tiefmitten Frequenzen angehoben (naja so ähnliche wie umgedrehte Badewanne), die mir eben einen gewissen Druck und das Durchsetzungsvermögen gegeben haben.
    Ich wollte eben mit dem ValveDrive etwas Schmutz und mehr Druck in meinen Sound bringen.

    Könnt ihr mir irgendwelche Fehlerquellen nennen? Habe ich einfach falsche Vorstellungen von dem Gerät gehabt?
     
  2. der_bruno

    der_bruno Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    15.10.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.537
    Zustimmungen:
    15
    Kekse:
    10.929
    Erstellt: 10.11.07   #2
    Das ist doch eine Röhrenzerre, oder?

    Durch Verzerrung des Basssignals tritt meistens ein "Druckverlust" auf.

    Andrecken des Sounds ist zwar möglich, aber das cleane Signal hat im direkten Vergleich mehr Druck.
     
  3. schlafohr

    schlafohr Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    21.06.11
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #3
    Ich hätte gemeint, dass die tiefen Frequenzen weitgehend unberührt bleiben um eben diesem Druckverlust vorzubeugen.
     
  4. gorgi

    gorgi Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    9.07.16
    Beiträge:
    2.136
    Zustimmungen:
    27
    Kekse:
    3.883
    Erstellt: 10.11.07   #4
    Hast du den Valvedrive im Effektweg oder direkt über Bass->Valvedrive->Amp ?
     
  5. bassanya

    bassanya Registrierter Benutzer

    Im Board seit:
    13.02.05
    Zuletzt hier:
    8.11.13
    Beiträge:
    261
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 11.11.07   #5
    ...das wäre auch meine Frage gewesen...habe das Teil nämlich auch und in der Effektkette im Effektweg...und da klingt es röhrig fein, ohne Druckverlust:great:
     
  6. gorgi

    gorgi Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    9.07.16
    Beiträge:
    2.136
    Zustimmungen:
    27
    Kekse:
    3.883
    Erstellt: 11.11.07   #6
    Denk mir auch, dass es am flaschen "Steckplatz" liegt. EBS wirbt ja immer damit, dass ihre Geräte von bassisten für bassisten gemacht wurden, und ihre Geräte sind auch in einem Qualitativ sehr hochwertigem Bereich angesiedelt. Denke kaum, dass der Valvedrive, dann son Mangel hat. Könnte aber auch vllt. ne Qualitätsstreuung sein, was heißen würde zurückschicken und mit der Garantie n neuen holen oder Geld zurück falls noch möglich.
     
  7. schlafohr

    schlafohr Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    21.06.11
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.11.07   #7
    Nein, ich hab es in den Return von meinem Hartke Verstärker gesteckt (bei Send gabs halt keine Ton ;)!). Werd das Ding mal zurückschicken und den Sansamp ausprobieren, ich hatte mir nur gedacht "Wieso eine Röhrensimulation, wenn ich für 30€ mehr eine echte Röhre haben kann.".
     
  8. Michaluis

    Michaluis Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    31.08.15
    Beiträge:
    129
    Zustimmungen:
    2
    Kekse:
    87
    Erstellt: 11.11.07   #8
    Wenn du es im Return hast muesste er dann aber im Effektweg sein... Das heisst der Druck sollte nicht floetengehen
     
  9. strep-it-us

    strep-it-us Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    28.09.16
    Beiträge:
    830
    Ort:
    63801 Kleinostheim
    Zustimmungen:
    2
    Kekse:
    2.767
    Erstellt: 11.11.07   #9
    Eigentlich ist es recht unlogisch, wenn du den Effekt eingeschleift hast, dass dann überhaupt Druck verloren geht. Beschreib doch mal genau wie du ihn angschlossen hast.
     
  10. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 11.11.07   #10
    Damit hast du ihn aber nicht eingeschleift. So umgehst du die Vorstufe deines Hartke und benutzt davon nur die Endstufe. Dass nichts kommt, wenn du ihn in den Send steckst is logisch, weil es - wie der Name schon sagt - ein Ausgang is.

    Einschleifen heißt: Kabel vom Send in den Input deines EBS und vom Output des EBS in den Return.
     
  11. schlafohr

    schlafohr Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.07
    Zuletzt hier:
    21.06.11
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.11.07   #11
    Mmmh, soll ich sozusagen beide Preamps benutzen?! Damit schleife ich ja die gemischte Vorstufe von meinem Hartke in den Röhren Preamp / halt in den ValveDrive.

    Ich werds auf jedenfall ausprobieren
     
Die Seite wird geladen...

mapping