preamp wohl im arsch...oder?

von Artictrash, 05.09.06.

  1. Artictrash

    Artictrash Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.08
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.06   #1
    hi leutz

    hab da n ziemlich schmerzhaftes probelm :-(

    mein pc is mir ca. vor 2 monaten iwi kaputt gegangen weil das netzteil oder so von dem ding im arsch war...hab mir dafür jetz letztens n neuen gekauft,der funz och wunderbar..soweit ersma

    was allerdings noch passiert ist IST das mein preamp mir letztens mal runtergefallen is...halb so wild hab ich mir gedacht,hatte nur ne kleine beule halt....

    als ich dann meinen preamp und meinen kleinen mixer wieder mitm pc verkabelt hatte(micro läuft über mixer zum preamp) bekam ich bei kristal kein signal mehr vom micro...

    da fiel mir auch auf das die anzeigelampen auf meinen preamp ganz schwach leuchteten und flackerten...also geh ich mal davon aus das ehr im arsch is..oder was meint ihr?
    (blöde frage ich weiss=) will nur sicher gehen ehe ich mir nen neuen kaufe)

    MEINE FRAGE JETZT: kann ich das micro genausogut auch nur über denn mixer in den pc laufen lassen? und was muss ich da beachten?

    danke schonmal für jede antwort im voraus

    euer Arti
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 05.09.06   #2
    Was für ein Mikro?
    Was für ein Mischpult?
    Was für ein Preamp?
    Und wieso Mikro -> Mischpult -> Preamp?
    Umgedreht: Mikro -> Preamp -> Mischpult wär ja sinnvoller.
    Wozu überhaupt ein Mischpult, wenn ein Preamp mit dabei ist?

    Flackernde LEDs - kein gutes Zeichen, aber vielleicht ist auch nur ein Wackelkontakt in der Stromversorgung beim Sturz entstanden.
    Ferndiagnose ist da so gut wie unmöglich. Netzstecker ziehen (!) und aufschrauben. Sichtkontrolle mit gutem Licht und Lupe, kann auch "nur" ein Haarriß auf der Leiterplatte sein.
    Kann im übrigen alles mögliche sein. Auch scheinbar Unmögliches ist möglich... ;)
     
  3. Artictrash

    Artictrash Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.08
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.06   #3
    also der preamp heisst "Tube Ultragain MIC200....zur info=)

    das micro isn ganz schlichtes billiges condensatormicro

    meine frage war ja ausserdem ob ich das mic och NUR über denn mixer laufen lassen kann..und obs da dann unterschiede gibt von der soundqalität gibt oder so.... und gibt das eventuell dann probleme,weil condensator mics brauchen ja soweit ich weiss och strom..bekommt es das dann och vom mixer?
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 05.09.06   #4
    Ok.
    ...und genau deshalb waren meine Fragen so gestellt ;)
    Zwei Antworten fehlen noch, welches Mikro und welches Mischpult hast Du?

    Kann ich Dir leider nicht sagen, denn ich kenne den Mic200 nicht und weiß nicht, was der kann und wie der klingt. Ein Mischpult ist (=sollte!) immer so neutral wie möglich klingen, für Effekte sind andere Geräte zuständig, die natürlich auch in ein einem Mischpult integriert sein können)

    Kondensator-Mikrofone benötigen eine Spannungsversorgung, ja, - genau deshalb ja meine Frage: welches Mikro? welches Mischpult? :confused:
     
  5. Artictrash

    Artictrash Threadersteller Registrierter Benutzer

    Im Board seit:
    01.06.06
    Zuletzt hier:
    3.07.08
    Beiträge:
    70
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.06   #5
    mmhhh also hab den preamp jetz ausseinander gebaut und hab festgestellt das die input buchse sich komplett von der platte gelösst hat...also kurz gesagt das ding is voll im arsch :( hilft wahrscheinlich nur noch löten oder so:confused:

    also das mischpult heisst "Eurocrack UB502"

    das micro isn "C15 studio condenser" von samson

    aufm mixer scheint abern ne anzeige zu sein....steht was von sapnnung odeer so drauf...ma schaun:great:
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 05.09.06   #6
    Da muss ich dich enttäuschen, das UB 502 liefert keine Phantomspannung. Das Mikro funktioniert also daran nicht.
     
  7. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 05.09.06   #7
    Ok, dann lassen wir den Arsch endlich mal weg und greifen zu einem Lötkolben mit kleiner Lötspitze und löten die Buchse wieder dran. Wenn auf der Leiterplatte die Lötaugen oder die Leiterbahnen auch gelitten haben, kann man da mit etwas Kupferdraht abhelfen und das Ganze wieder reparieren - zumindest es versuchen, bevor man verzweifelt und in die Gossensprache abrutscht...;)

    Sollte bei den meisten Geräten, die mit elektrischer Energie versorgt werden, so sein...:rolleyes:

    Viel Glück!
     
Die Seite wird geladen...

mapping