Preampröhrenbestückung beim Laney VH100R

von KastellQuell, 06.09.06.

  1. KastellQuell

    KastellQuell Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    1.02.14
    Beiträge:
    313
    Ort:
    Bembelhausen
    Zustimmungen:
    2
    Kekse:
    340
    Erstellt: 06.09.06   #1
    Hallo,
    kann mir jemand kompetent helfen, bezüglich der Vorstufenröhrenbestückung beim Laney VH100R?
    Klar ist für mich , die V1 ist eine selektierte Rauscharme 12AX7
    Der Rest V2 bis V6 interessiert mich. Mir ist auch klar das es sich dabei um ECC83 Röhren handelt. wichtig wäre für mich, welche Steckplätze V2 bis V6 z.B. für die Verzerrung zuständig sind. Und welche ECC83 als Antreiberröhre für die Endstufe, sowie für die Hallspirale.
    Da bin ich nämlich nicht so ganz schlau geworden auf der Bedienungsanleitung des Laneys. Dort ist so ein Schema abgebildet und da sind die V1 bis V6 nämlich nicht in Reihe angeordnet. 2 Röhren sind extra angeordnet und 4 in Reihe. Etwa so:
    ::..

    schon jetzt vielen Dank für euren Rat.
     
  2. KastellQuell

    KastellQuell Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    1.02.14
    Beiträge:
    313
    Ort:
    Bembelhausen
    Zustimmungen:
    2
    Kekse:
    340
    Erstellt: 06.09.06   #2
    Oh verdammt, ich hab das Thema im Effektforum veröffentlicht, kann man das irgendwie vershcieben? Sorry dafür. Da hab ich wohl nicht aufgepasst. Äheem
     
  3. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 06.09.06   #3
    naja logisch. die anordnung der Röhren in der Anleitung entspricht der anordnung der röhren auf dem chassis. die stehen da genau so in 2 reihen

    im manual sind afaik alle röhren auch nummeriert, damit du weißt, welche gemeint ist....

    ich versteh ehrlich gesagt dein problem nicht. mit dem manual und dem amp vor dir ist das doch ganz simpel...
     
  4. KastellQuell

    KastellQuell Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    1.02.14
    Beiträge:
    313
    Ort:
    Bembelhausen
    Zustimmungen:
    2
    Kekse:
    340
    Erstellt: 06.09.06   #4
    Ich hab mich villeicht etwas zu umständlich ausgedrückt:
    Mein Problem ist ganz einfach das, daß ich einfach nicht weiß, welche Röhre für was zuständig ist, beim ENGL SAVAGE weiß ich es, aber hier bin ich mir nur darüber im klaren, daß die V1 die EIngangsröhre ist. Aber ich würde gerne wissen, wo ich die für die eigentliche Verzerrung relevanten Röhren aufstecken muß. Ich vermute mal V2 bis V4 sind für die eigentliche Verzerrung zuständig und V5 / V6 sind dann als Treiberröhren für Hall und Endstufe gedacht und demnach könnten bei V5/V6da ganz normale ECC83 rein, die halt einfach robust sein sollen. ABER: ICH WEISS ES NICHT 100%ig. Und vielleicht gibt es ja jemand der mir hierbei hilft.
     
  5. داود

    داود Registrierter Benutzer

    Im Board seit:
    07.09.05
    Zuletzt hier:
    18.01.10
    Beiträge:
    406
    Ort:
    Österreich - Kärnten -Ferlach
    Zustimmungen:
    0
    Kekse:
    489
    Erstellt: 06.09.06   #5
    ::..
    (3) (4)
    (1) (2) (3) (4)

    1: First Gain Stage - Clean TT 7025 Black Plate
    2: 2nd Gain Stage - Clean JJ 12AX7
    3: First Gain Stage - Drive TT 12AX7
    4: 2nd Gain Stage - Drive EH 12AX7
    5: 3rd Gain Stage - Drive JJ 12AX7
    6: Power Driver stage TT 12AX7

    Also was daneben steht ist das was drinnen ist bei mir.
    Die Clean-Bestückung (1 und 2) kann ich sehr empfehlen!!!

    Ich hoffe es hat geholfen
     
  6. KastellQuell

    KastellQuell Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    1.02.14
    Beiträge:
    313
    Ort:
    Bembelhausen
    Zustimmungen:
    2
    Kekse:
    340
    Erstellt: 06.09.06   #6
    Danke erstmal, doch ich habe noch eine Frage, weil Du hast die Röhren anordnung so geschrieben:
    ::..
    (3) (4)
    (1) (2) (3) (4)

    also je eine 3 und 4 sind wohl ne 5 und 6

    in der Laney Bedienungsanleitung steht aber:
    ::..
    (1) (2)
    (3) (4) (5) (6)


    jetzt bin ich komplett verwirrt.

    Ich finde es aber auch persönlich sehr gut, einen AMP mit versch. Röhrenmarken zu bestücken, also im Falle von der Distortionsektion eine TT eine EH und eine JJ zu mischen, dies habe ich ja auch vor gehabt, aber wie gesagt, bei mir hat die totale Verwirrung eingesetzt.

     
  7. داود

    داود Registrierter Benutzer

    Im Board seit:
    07.09.05
    Zuletzt hier:
    18.01.10
    Beiträge:
    406
    Ort:
    Österreich - Kärnten -Ferlach
    Zustimmungen:
    0
    Kekse:
    489
    Erstellt: 06.09.06   #7
    also meines stimmt auf jedenfall, weil ich hab extra bei Laney nachgefragt, und auf meinem Plan ists so gestanden.

    (Lob an Laney übrigens jede Mail wird innerhalb von 2 Tagen beantwortet)
     
  8. henrysdream

    henrysdream Registrierter Benutzer

    Im Board seit:
    10.01.05
    Zuletzt hier:
    12.09.16
    Beiträge:
    138
    Ort:
    NRW
    Zustimmungen:
    13
    Kekse:
    133
    Erstellt: 06.04.15   #8
    Nun, das Thread ist schon ein bisschen eingestaubt, aber ich nutze ihn einfach mal als Ausgangsbasis.

    Ich hab´auch den Laney VC 50 als Combo. Hatte den Mitte der 90er schon mal, bis er mir gestohlen wurde. Aus "nostalgischen Gründen" ;-) hatte ich mir von ein paar Jahren nochmals einen bei Ebay ergattert, da ich diesen recht günstig
    bekommen konnte. Aber von Anfang an fehlte mir halt was ... Ich nutze eigentlich nur die Drive Sektion. Ich sach´ mal extrem: Bass auf rechtsanschlag, Mitten kurz davor, Höhen komplett raus - das kann´s ja nicht sein, oder?

    Nun habe ich dir Röhren durchmessen lassen. Alle noch OK. Ein paar andere reingeschraubt ... naja.

    Jetzt wollte ich nicht direkt alles 6 Röhren neu kaufen. Daher dachte ich mir, lediglich die für 3. und 4. Kanal zu erneuern. Laut Plan 3-5.

    Was ich mich allerdings Frage ist, was ist Nr. 6: Power driver stage??? Hat da jemand eine Antwort parat?
     
Die Seite wird geladen...

mapping