Presonus Audiobox 44VSL - Wer weiß Bescheid?

von dererstemann, 08.04.12.

  1. dererstemann

    dererstemann Registrierter Benutzer

    Im Board seit:
    12.07.06
    Zuletzt hier:
    6.01.15
    Beiträge:
    604
    Ort:
    Lübeck
    Zustimmungen:
    40
    Kekse:
    468
    Erstellt: 08.04.12   #1
    Moin moin! Seit ca. 3 Wochen wollte ich mir was zum "Tracken" für zwischendurch kaufen und war eigentlich auf dem Trip, mir das neue Tascam DP-24 zu kaufen, da ich für meine privaten Projekte nicht mehr als 24 Spuren brauche. An den Kauf eines Interfaces bzw. einer Soundkarte habe ich so nicht gedacht, da ich mich vom Fehlkauf des letzten "PC-Homestudios" noch nicht erholt hatte. Treiberprobleme, undefinierbares Gekratze auf den Einzelspuren und lächerliche Latenzwerte haben damals jegliche Kreativität im Keim erstickt! Ostern rückte näher und ich wollte die Feiertage partout zum recorden benutzen, da ansonsten wenig Zeit dafür ist. Also habe ich überall angerufen, um das heiß ersehnte Tascam DP-24 zu bestellen. Es war auch überall erhältlich, nur die benötigte SD-Karte leider nicht! Zitat eines Thomann-Mitarbeiters: "Ja, da müssen sie sich wohl an Tascam wenden, wir wissen hier nichts." Bei anderen "Händlern" und auch bei Tascam selbst gab es ähnliche hohle Äußerungen, von daher war die Idee des eigenen Standalone Systems erstmal auf Eis gelegt. Völlig gefrustet bin ich dann mal wieder zu meinem Musikdealer des Vertrauens gelatscht. "Nimm Sonar X1 und eine USB-Soundkarte, dann wirst du Spaß haben", so seine Worte. Sonar fand ich schon immer interessant, doch welche USB-Soundkarte soll ich nehmen, denn ich arbeite mit Win 7 64Bit und die Treiber lassen in der Regel meistens zu wünschen übrig? "Hier, nimm die neue Presonus Audiobox 44VSL, die kann was und die Treiber funktionieren." Tja, die Zeit drängte und wollte unbedingt loslegen, von daher bestand die Recordinglösung für mein Büro letztendlich aus Sonar X1 und einer Presonus Audiobox 44VSL. Zuhause angekommen, wurde voller Tatendrang alles vorsichtig ausgepackt und sorgsam aufgebaut. Nun ging es ans Installieren der Treiber, wobei der Win 64-Treiber für die Presonus Audiobox 44VSL den Anfang machen sollte. Nach einer fünffachen "stecken sie das USB-Kabel rein und raus-Orgie" war die Soundkarte einsatzbereit.....zumindest habe ich das gedacht. Als nächstes installierte ich Sonar, was ziemlich unspektakulär über die Bühne ging. Nun wollte ich natürlich loslegen und habe mir zum Testen des Interfaces ein altes SM-58 geschnappt, es eingestöpselt und bei Sonar eine Spur scharf geschaltet. Wie zu erwarten war, passierte erstmal nichts. Ich hatte vergessen, die Karte in den "Sonar-Treibereinstellungen" zu verifizieren. Gesagt, getan und die Presonus Audiobox 44VSL tauchte tatsächlich im Sonar-Treiber-Menü auf. Ich habe dann wieder eine Spur scharf geschaltet und ins Mikro geträllert und hatte auch tatsächlich einen sichtbaren Pegel. Als nächstes setzte ich meinen Kophörer auf und wollte mir den Sound genauer anhören. Dazu habe ich noch ein altes Stereofile hochgeladen, um später dazu "singen" zu können. Meine Stimme klang auf dem Kopförer ziemlich muffig und ich dachte mir: "Hey, stell dir doch im internen Presonus-Mixer mit den schönen DSP-Plugins einen geschmeidigen Monitormix her." Unten rechts in der Windows-Leiste war das Icon, wo sich in der Therorie der Softwaremixer öffnen lassen sollte. Einmal gedrückt, zweimal gedrückt, dreimal gedrückt.....und nichts passierte. Instinktiv minimierte ich das Sonarfenster und siehe da, der Presonus-Softwaremixer erschien unscharf im Hintergrund und wurde von folgender Meldung begleitet: "To use this version of controlsoftware, you must upgrade your Firmware!" Ich habe dann natürlich auf "Upgrade" gedrückt und tatsächlich fing ein kleines Fenster an, mich über den aktuellen Firmware-Update-Status auf dem laufenden zu halten. Kurz darauf wurde das Update durch eine Fehlermeldung (oh Wunder :rolleyes:) unterbrochen. Ich sollte das "stecken sie das USB-Kabel rein und raus-Spiel" nochmal wiederholen, danach würde dann alles laufen. Nach dem zehnten Versuch (mit diversen Variationswechseln) gab ich schließlich auf. Zur Belohnung waren im Sonar-Statusfenster alle je installierten Treiber zerschossen und es ging rein gar nichts mehr. "Ok, hol dir doch einen aktuellen Treiber bzw. eine aktuelle Firmware von der Presonus-Hompage", war dann mein nächster Gedanke. Auf der der Hompage selbst lag nur der Treiber (in der legendären Version 1.0) vor, von einem Firmwareupdate war weit und breit nichts zu sehen! Tja, nun sitz ich hier und anstatt die Ostertage mit Musizieren zu verbringen, schreibe ich den üblichen "Forumsklagebrief". Soviel zum Thema: "Bandmaschinen und Standalone-Recorder sind überflüssig" Frohe Ostern! :bad:
     
  2. really no one

    really no one Helpful & Friendly User HFU

    Im Board seit:
    21.12.05
    Zuletzt hier:
    26.03.18
    Beiträge:
    2.355
    Ort:
    Mannheim
    Zustimmungen:
    739
    Kekse:
    8.958
    Erstellt: 08.04.12   #2
    Da lob ich mir doch Cubase und mein Steinberg MR816X,...Plug and Play!!
     
  3. Vill-Harmonix

    Vill-Harmonix HCA Logic HCA HFU

    Im Board seit:
    18.04.09
    Zuletzt hier:
    16.04.18
    Beiträge:
    2.398
    Ort:
    Sankt Wendel
    Zustimmungen:
    624
    Kekse:
    10.953
    Erstellt: 08.04.12   #3
  4. dererstemann

    dererstemann Threadersteller Registrierter Benutzer

    Im Board seit:
    12.07.06
    Zuletzt hier:
    6.01.15
    Beiträge:
    604
    Ort:
    Lübeck
    Zustimmungen:
    40
    Kekse:
    468
    Erstellt: 08.04.12   #4
    Ich weiß. Und wenn du den Treiber öffnest, steht dort: This will install Audiobox VSL Version 1.0 on your Computer! Soviel dazu. Abgesehen davon brauche ich ein funktionelles Firmwareupdate, da der Softwaremonitor nicht funktioniert. Trotzdem danke!

    ---------- Post hinzugefügt um 18:27:27 ---------- Letzter Beitrag war um 13:56:24 ----------

    Oh man, Problem gelöst! Es lag am Browser (Opera):eek: Wie hätte man das wissen sollen!?! Egal, alles läuft.
     
Die Seite wird geladen...

mapping