prob beim besaiten

von partisan, 28.04.04.

  1. partisan

    partisan Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 28.04.04   #1
    meine e-saite klingt egal, welche saiten ich aufspanne ( sandberg oder d'addario hab ich getestet ) total tot! ich stimme auf drop D runter, aber früher hatte ich dieses problem nie! kann das daran liegen, dass mein g&l L 2000 zur zeit beschissen eingestellt ist?
    ich stehe auf einen sehr brillianten sound, aber im gegensatz zu adg hällt die e saite diesen nie! kurz nach dem aufziehen klingt sie bereits schlapp.
    vielleicht ziehe ich sie auch falsch auf ? ich folge immer dem prinzip, dass der bassprofessor mal beschrieben hat : saite durchziehen und einmal über dann weiter unter der saite wickeln und erst am ende schneiden...
    tips von euch ? wäre dankbar!!!
    PS: die saiten kommen mir auch immer verdammt stramm vor und ich erreiche keine wirklich tiefe saitenlage...

    :::...HC...:::
     
  2. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 28.04.04   #2
    Stramm trotz dropped D? Das ist seltsam.
    Prüfe mal die Halskrümmung und die Stellung des Saitenreiters auf der Bridge.
    Was für einen Bass spielst du?
    Hattest du nicht einen ATK, der auf dropped Cis gestimmt war?
     
  3. partisan

    partisan Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.06.14
    Beiträge:
    1.217
    Ort:
    Kiel
    Zustimmungen:
    14
    Kekse:
    1.473
    Erstellt: 28.04.04   #3
    den hab ich nich mehr!
    jetzt habe ich nen G&L L2000.

    kommt mir straff vor ausserdem sind die saiten ziemlich hoch über den pickups.
     
  4. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 28.04.04   #4
    Dann auf jeden Fall mal die Halskrümmung und die Stellung des Saitenreiters auf der Bridge prüfen. Vielleicht sind die Saiten einfach zu hoch eingestellt?
    Kannst du die Pickups hochdrehen?

    // EDIT:
    INFLAMES ! INFLAMES ! IN FLAMES ! ;)
     
Die Seite wird geladen...

mapping