Problem: Behringer UCG102 + Soundblaster+ Asio4all

von knabber, 11.08.08.

  1. knabber

    knabber Registrierter Benutzer

    Im Board seit:
    11.08.08
    Zuletzt hier:
    30.09.09
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.08   #1
    Hallo zusammen!

    Ich habe leider einige Probleme mit den im Titel genannten Komponenten. Da ich blutiger E-Gitarren-Anfänger bin, dachte ich mir, statt nen Verstärker zu kaufen, lässt du doch einfach den PC als Amp herhalten.
    Zuerst hab ich die Gitarre direkt in den mic-in meines Soundblaster 5.1 eingesteckt und z.b. Amplitube über ASIO4all laufen lassen. Hat von der Latenz her eigentlich gut gepasst, nur war mir da etwas zuviel Hintergrundrauschen drin. Also, das Behringer GuitarLink UCG102 Guitar-to-USB Interface gekauft, damit war das Rauschen deulich reduziert, nur gibts jetzt ein weiteres Problem: Das Guitarlink ist ne eigenständige USB-Soundkarte, mit einem Eingang und einem Ausgang, es ist also nicht so einfach möglich, den Sound aus meinen (an den Soundblaster) angeschlossenen Boxen zu bekommen.
    Ich habs wieder mit asio4all versucht, also In:Guitarlink, Out: Soundblaster, funktioniert auch, nur fangen dann alle Softwareamps an, nach ca 3-5min zu knistern und zu knacken...interessanterweise dauert dies länger, je höher man den Puffer stellt..hört sich also an, als ob der Puffer langsam überläuft o.ä. :screwy:

    Weiß jemand zufällig, woran das Knacken liegen könnte, ich hab schon mit allen Einstellungen gespielt, hilft aber alles nichts...

    Alternativ: mit welchem Interface bekomm ich den Sound auch über meine Pc-Boxen? Gibt's dafür ne extra Soundkarte? Vielleicht ein Interface, dass von Treiberseite her ein routing ermöglicht? Oder soll ich den Ausgang des Guitarlink einfach in den mic-in stöpseln? (urgh)

    Ih weiß, sind ziemlich viele Fragen, freu mich aber über jede Antwort!

    Gruß,

    knabber
     
  2. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 11.08.08   #2
    Hi,

    wieso schließt du die Boxen nicht einfach an das GuitarLink an ?
    Das wäre meiner Meinung nach die beste Lösung.

    Falls du das nicht möchtest würde ich den Audioausgang des Guitar Link an den "Line In"
    der Soundblaster anschließen.
     
  3. knabber

    knabber Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.08
    Zuletzt hier:
    30.09.09
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.08.08   #3
    Hallo und Danke für die Antwort! Wenn ich die Boxen an den Guitarlink anschliesse, verlier ich dadurch die Features des Soundblasters (5.1, Mikroeingang, EAX etc.), und immer hin- und herstöpseln ist natürlich auch nicht so praktisch. Bei mir ist der Line-in außerdem schon belegt, das hieße auch hier wieder, dass ich jedesmal hinter den PC kriechen muss :rolleyes:

    Naja, ich versuchs mal mit dem Line-in, obwohl durch das AD-wandeln die Qualität sicher nicht besser wird.

    Falls jemand noch nen Vorschlag hat, auch was andere Hardware angeht, lasst es mich wissen!
     
  4. tommycatz

    tommycatz Guest

    Kekse:
    0
    Erstellt: 29.10.08   #4
  5. Perfex

    Perfex Registrierter Benutzer

    Im Board seit:
    11.01.05
    Zuletzt hier:
    12.11.13
    Beiträge:
    12
    Ort:
    Norderstedt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.09   #5
    Schade das das letzte Posting hier auch schon länger her ist...
    Ich hab heute mein Guitar Link von Behringer bekommen...
    Dabei stellt sich mir nun das selbe Problem.

    entweder kann ich in diversen Programmen (z.B. die mitgelieferten Combos) Meine KX Asio Soundkarte als Ein,- UND Ausgang wählen (was recht unsinnig ist da ich so kein Signal von der Gitarre bekomme)
    oder eben das Behringer UCG102 als Ein,- Und Ausgang..

    Eine Logische Kombination Behringer Eingang, Soundkartenausgang habe ich bisher noch nicht hinbekommen.
    Mfg
     
  6. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    9.12.16
    Beiträge:
    1.771
    Ort:
    Kiel
    Zustimmungen:
    192
    Kekse:
    1.440
    Erstellt: 13.03.09   #6
    Das Programm kann immer nur einen AsioTreiber zur Zeit nutzen. Zum Gitspielen Boxen an Behringer anschliessen, dann klappst auch mit dem Nachbarn.
     
Die Seite wird geladen...

mapping